E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
Old 03-07-2013, 12:28 PM   #21
omg A e46
Registered User
 
Join Date: Aug 2012
Location: brentwood ca
Posts: 101
My Ride: 323i
If its a 5 speed check the clutch switch

Sent from my SAMSUNG-SGH-I317 using Bimmer App
omg A e46 is offline   Reply With Quote
Old 03-07-2013, 01:01 PM   #22
Architek
Registered User
 
Join Date: Jan 2013
Location: Tulsa
Posts: 27
My Ride: 2000 BMW 323iC
That's a valid point. I have looked for a connector that came off or any wiring that seemed out of place and I have yet to find anything.

I have a new key coming to eliminate that possibility, and I have one of the BMW code reader cables and software coming also. Maybe if it is the key gone bad or a misalignment with the software I can fix that. I am also going to do some voltage reading tonight to see if the starter is getting voltage.

Is there a relay for the starter? Because I have two ebox harnesses, I have a spare relay for everything.
Architek is offline   Reply With Quote
Old 03-11-2013, 02:00 PM   #23
Architek
Registered User
 
Join Date: Jan 2013
Location: Tulsa
Posts: 27
My Ride: 2000 BMW 323iC
Ok so it appears that what happened was that a small screw intended to hold a clamp somewhere above the starter backed out. When it fell, it amazingly fell and stuck right on the starter terminals, grounding out the terminal that runs the starter motor.

I never heard the starter running without the motor, so it must have been grounded out and running while the motor was running. I found the screw in a position that was grounding out the side that runs the starter but does not engage the solenoid.

I think the chances of getting struck by lightening are about as good as that happening.

My question for the learned folks here is, how long would a starter running continuously go before it burned up?
Architek is offline   Reply With Quote
Old 08-28-2013, 12:47 PM   #24
mxiong
Registered User
 
Join Date: Oct 2011
Location: Wisconsin
Posts: 59
My Ride: 325xi
2000 323i Wont Crank...

Post #3 was my problem


Sent from BimmerApp mobile app
mxiong is offline   Reply With Quote
Old 08-28-2013, 01:45 PM   #25
tailspnr
Registered User
 
Join Date: Feb 2013
Location: Louisville KY
Posts: 57
My Ride: 03 325i Manual
Quote:
Originally Posted by mxiong View Post
Post #3 was my problem


Sent from BimmerApp mobile app
Isn't the internet and google a wonderful thing? I'm glad to know that something I shared helped somebody out!
tailspnr is offline   Reply With Quote
Old 08-28-2013, 01:47 PM   #26
mxiong
Registered User
 
Join Date: Oct 2011
Location: Wisconsin
Posts: 59
My Ride: 325xi
2000 323i Wont Crank...

Yes thanks a lot. I spent countless hours and got a new starter and ignition switch to only find out it was a fuse. On the bright side my car starts up better with the new starter.


Sent from BimmerApp mobile app
mxiong is offline   Reply With Quote
Old 08-28-2013, 01:47 PM   #27
mxiong
Registered User
 
Join Date: Oct 2011
Location: Wisconsin
Posts: 59
My Ride: 325xi
2000 323i Wont Crank...

http://forum.e46fanatics.com/showthread.php?t=1002640


Sent from BimmerApp mobile app
mxiong is offline   Reply With Quote
Reply

Tags
engine swap, ews, no start, wont crank

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use