E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-30-2015, 10:32 PM   #1
smalltwig
Registered User
 
Join Date: Jul 2014
Location: Houston
Posts: 30
My Ride: 2003 330XI
2003 XI sounds like a circular saw on metal

Video below. From what I've read (great guide on noises btw!), seems like a pulley? Just wanted confirmation that it is in fact safe(ish) to drive until I can swap out the pulleys.



Also, you might notice a ticking sound in the video as well. I'm hoping it's just my spark plugs needing to be tightened. But any info on that would be super appreciated.

That horrible saw sound started with the colder weather. Was mild at first, I thought it was just something to do with the intake at first. (today it got worse...much worse)

The ticking has been around for a while, usually would go away after about 10 - 30 seconds at idle or a quick rev. Lately it's been lingering around longer and getting louder. An oil change seemed to help (back to how it sounded 8 months ago).

Also, a PSA : Had my oil changed at Pepboys last, $99 full synthetic "deal". After 5,000 miles, I got just a bit over 3 quarts out (did it myself this time, usually i get around 5-6) of ink. Never noticed any leaking oil. And I've sure as hell never seen anything like this after a mere 5k miles. I wouldn't recommend them (they assured me they filled it with 6.5 quarts... I don't think so).

Looked a lot like this (5k miles). Note: Not my photo, found on Bimmerfest.

http://i1098.photobucket.com/albums/g376/matthew_henson/IMG_7172.jpg

Last edited by smalltwig; 11-30-2015 at 10:44 PM.
smalltwig is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-01-2015, 09:20 AM   #2
latitude39
Registered User
 
Join Date: Jan 2010
Location: United States/Colorado
Posts: 322
My Ride: 2002 325xi (163k)
Quote:
Originally Posted by smalltwig View Post
... confirmation that it is ... pulleys.

... ticking sound ... it's just my spark plugs needing to be tightened.

... oil changed ... I got just a bit over 3 quarts out (did it myself this time, usually i get around 5-6) of ink. ...
Pulleys: You can use a long screw driver set near the non spinning base of the pulley and your ear on the handle to confirm for yourself. A mechanic's stethoscope is better.

I doubt that "loose" spark plugs are the source of the ticking, which I couldn't hear over the buzzsaw.

Oil: Its a good idea to pull the dipstick after an oil change. My wife drove out of an oil change place and immediately noticed a "red light" (oil pressure) on the dashboard. She drove it (Honda Accord) right back. They had forgotten to put oil back in. Car ran 10's of thousands of miles longer without issue though.

With such low oil level you should have gotten a yellow oil level light. ??
latitude39 is offline   Reply With Quote
Old 12-01-2015, 09:30 AM   #3
smalltwig
Registered User
 
Join Date: Jul 2014
Location: Houston
Posts: 30
My Ride: 2003 330XI
Thanks, yeah I'll try checking with the stethoscope.

And as far as that "yellow" light goes, it's always turned on right at the start. Even after a manual oil change.
smalltwig is offline   Reply With Quote
Old 12-01-2015, 10:28 AM   #4
zander271
Registered User
 
Join Date: Mar 2010
Location: Seattle, WA
Posts: 3,439
My Ride: 6spd ZHP/5sp XI
Sounds like a faulty oil sensor. When it is faulty the yellow oil light turns on when you start the car for 15 seconds and then goes off.
__________________

ZHP Mods: JB Lightweight fly wheel (10.5 pounds), Koni FSD ProKit, Supreme Power Drop Hats, Hotchkis front(30.2mm)/rear(25.4mm) sway bars, Sprint Booster, AFE Stage 1 Intake, Morimoto EvoX-R Headlights, Orion V4 Angel Eyes, Satin Black 18x9 ET42 APEX ARC-8 Wheel

330xi Mods:Front Koni Yellow Struts and Rob43 Rear 9 Way adjustable Rear Dampers,Custom Sport Springs,Supreme Power Drop Hats,ZHP 5 speed shift knob
zander271 is offline   Reply With Quote
Old 12-01-2015, 06:25 PM   #5
smalltwig
Registered User
 
Join Date: Jul 2014
Location: Houston
Posts: 30
My Ride: 2003 330XI
Quote:
Originally Posted by zander271 View Post
Sounds like a faulty oil sensor. When it is faulty the yellow oil light turns on when you start the car for 15 seconds and then goes off.
Huh, good to know. Will take a look this weekend.

Thanks
smalltwig is offline   Reply With Quote
Old 12-01-2015, 09:12 PM   #6
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
Gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:17 PM   #7
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj


GT-S7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:19 PM   #8
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
Gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:19 PM   #9
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
[img][/img]

gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:25 PM   #10
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
http://<a href="http://<a href="http...;/IMG]</a></a>Attachment 618946
Quote:
Originally Posted by qweqwertyuiopasd View Post
Gt-s7582

GT-S7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:40 PM   #11
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
Quote:
Originally Posted by qweqwertyuiopasd View Post
gt-s7582

gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-01-2015, 09:44 PM   #12
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
Quote:
Originally Posted by qweqwertyuiopasd View Post
[img][/img]

gt-s7582

Quote:
Originally Posted by qweqwertyuiopasd View Post
gt-s7582

gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-02-2015, 12:48 AM   #13
qweqwertyuiopasd
Registered User
 
Join Date: Dec 2015
Location: AE
Posts: 8
My Ride: qweqwertyuiopasdfghj
Quote:
Originally Posted by qweqwertyuiopasd View Post
gt-s7582

gt-s7582
qweqwertyuiopasd is offline   Reply With Quote
Old 12-16-2015, 09:24 PM   #14
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 2,332
My Ride: 03 325xi 98 328is
I think you need to pull the dipstick a little more often, my M54 can go 7500 miles with little to no drop in oil level but I still check at least once a week. Some of these cars will use a qt in 500 miles. Pull the serpentine belt and check for play in the pulleys and for excessive wear on the belt or spray some belt dressing on it when it's squealing to see if it goes away temporarily.
__________________
HERSHIS
2003 325xi auto Stahlgrau almost modless, just lots of new parts. 1998 328is 5sp lowered, X-brace, Sparco strut brace, HIDs and almost everything blacked out
jmo69 is offline   Reply With Quote
Reply

Tags
e46, engine, scream, sound, whine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use