E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-23-2016, 12:55 PM   #1
EthanMpower
Registered User
 
Join Date: Jan 2016
Location: Texas USA
Posts: 17
My Ride: 2005 325i
Radio stuck in Phone mode

Today when i went to lunch i started up my car and the radio said "PHONE" which ive obviously seen before since i have my phone paired to it through the bluetooth. The weird thing is the radio is stuck in phone mode even when my phone is turned off, ive tried restarting my car multiple times and nevertheless its still stuck. Occasionally itll give me the "WAIT" message but then it goes back to reading phone. Anyone have this problem? Any solutions?
EthanMpower is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-23-2016, 01:40 PM   #2
asianisafish
Registered User
 
Join Date: Nov 2015
Location: Chicago
Posts: 730
My Ride: 330ci
Try the buttons on the keyboard ? Maybe insert a CD so that it reads it and plays music through it so that it gets off phone mode?
asianisafish is offline   Reply With Quote
Old 03-23-2016, 01:43 PM   #3
EthanMpower
Registered User
 
Join Date: Jan 2016
Location: Texas USA
Posts: 17
My Ride: 2005 325i
Ive tried pressing all the buttons on keyboard and steering wheel it does absolutely nothing except go between the phone and time. UGH
__________________
Drea///Ming
EthanMpower is offline   Reply With Quote
Old 03-23-2016, 01:47 PM   #4
asianisafish
Registered User
 
Join Date: Nov 2015
Location: Chicago
Posts: 730
My Ride: 330ci
How about the button under the arm rest?

Try cd thing. Maybe unplug the battery to reset things?
asianisafish is offline   Reply With Quote
Old 03-23-2016, 01:48 PM   #5
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 162
My Ride: 2006 M3
Have you tried disconnecting the battery cable for a minute or so?
M3 boyzky is offline   Reply With Quote
Old 03-23-2016, 01:54 PM   #6
EthanMpower
Registered User
 
Join Date: Jan 2016
Location: Texas USA
Posts: 17
My Ride: 2005 325i
Yeah imma try disconnecting the battery when i get home ill update yall in about 2 hours or so. Hopefully it works... fingers crossed
__________________
Drea///Ming
EthanMpower is offline   Reply With Quote
Old 03-23-2016, 02:07 PM   #7
asianisafish
Registered User
 
Join Date: Nov 2015
Location: Chicago
Posts: 730
My Ride: 330ci
When you unplug the battery. Go in the car and switch the light switch 1 click and press the brake pedal to use up any residual power
asianisafish is offline   Reply With Quote
Old 03-23-2016, 02:09 PM   #8
EthanMpower
Registered User
 
Join Date: Jan 2016
Location: Texas USA
Posts: 17
My Ride: 2005 325i
Will do, Thanks!
__________________
Drea///Ming
EthanMpower is offline   Reply With Quote
Old 03-23-2016, 04:30 PM   #9
EthanMpower
Registered User
 
Join Date: Jan 2016
Location: Texas USA
Posts: 17
My Ride: 2005 325i
Update: I just reconnected my battery after and hour and all seems to be working well both the phone and radio work. Thank guys!
__________________
Drea///Ming
EthanMpower is offline   Reply With Quote
Old 03-23-2016, 04:55 PM   #10
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 162
My Ride: 2006 M3
I'm glad it worked out.
M3 boyzky is offline   Reply With Quote
Reply

Tags
bluetooth, radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use