E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-08-2016, 02:16 AM   #21
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
Check to see if you are getting power to the alternator big power wire terminal and the positive battery terminal jumper under the hood.
In your trunk there are 2 separate big wires that come off of your battery. One of the big wire goes up under a cover by the wheel well for the interior electronics and has a 200 amp fuse there. The other one goes to the alternator and starter. It lays on the floor of the trunk and goes by your rear seat.
Swiff is offline   Reply With Quote
Old 11-09-2016, 07:02 PM   #22
Qwest
Registered User
 
Join Date: Dec 2015
Location: Iowa
Posts: 20
My Ride: 2004 330xi
No start/no crank

Just tested old starter and it spins but doesn't pop out leading me to believe it was a solenoid issue. However the current starter and the old one wouldn't spin at all when Connected in the engine. Tested voltage to the starter and it is receiving power from the battery.


Sent from my iPhone using E46Fanatics mobile app

Last edited by Qwest; 11-09-2016 at 08:08 PM.
Qwest is offline   Reply With Quote
Old 11-10-2016, 01:49 AM   #23
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
Most likely it is the EWS module or the antenna ring. If you are not getting power to the activation wire of the starter it comes from that module. You can try re-checking the pin connections coming out of the EWS to see if you are getting power while the key is in the cranking position. Other than that it may have to go to the shop to get module and or programming.
Swiff is offline   Reply With Quote
Old 11-10-2016, 01:52 AM   #24
Qwest
Registered User
 
Join Date: Dec 2015
Location: Iowa
Posts: 20
My Ride: 2004 330xi
I thought if it was the ews the engine would still still crank but the injectors wouldn't flow?


Sent from my iPhone using E46Fanatics mobile app
Qwest is offline   Reply With Quote
Old 11-11-2016, 06:41 PM   #25
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
The EWS and the DME provide the starter solenoid with power and ground.

Attached Thumbnails
Click image for larger version

Name:	E46 starter wiring diagram.jpg
Views:	79
Size:	63.1 KB
ID:	644983  
Swiff is offline   Reply With Quote
Old 11-11-2016, 07:46 PM   #26
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
The black and yellow wire goes to the top of the starter where you see the strap has a lead going to that pin.
The black wire goes on the bottom.




Lower photo courtesy of pelican parts
Attached Thumbnails
Click image for larger version

Name:	E46 starter wiring.jpg
Views:	69
Size:	114.8 KB
ID:	644985   Click image for larger version

Name:	E46 starter wiring2.jpg
Views:	67
Size:	186.8 KB
ID:	644986  

Last edited by Swiff; 11-12-2016 at 04:53 PM.
Swiff is offline   Reply With Quote
Old 11-11-2016, 07:48 PM   #27
Qwest
Registered User
 
Join Date: Dec 2015
Location: Iowa
Posts: 20
My Ride: 2004 330xi
That is how I have it hooked up. I used pelican parts for pulling my intake off and a diy on here for doing the starter before I decided to just take the intake off.


Sent from my iPhone using E46Fanatics mobile app
Qwest is offline   Reply With Quote
Old 11-12-2016, 05:11 PM   #28
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
Found this video also. Did you try another key (if you have one).

Swiff is offline   Reply With Quote
Old 11-12-2016, 05:12 PM   #29
Qwest
Registered User
 
Join Date: Dec 2015
Location: Iowa
Posts: 20
My Ride: 2004 330xi
I only have the diamond key. I don't have a duplicate or valet key


Sent from my iPhone using E46Fanatics mobile app
Qwest is offline   Reply With Quote
Old 11-13-2016, 03:43 PM   #30
Swiff
Registered User
 
Join Date: Dec 2013
Location: New York
Posts: 229
My Ride: 2002 330xi
When you put the key in the ignition and the door is open, do you hear a beeping noise? Did you also check the fuses under the hood where the DME is located?
I also found a "No start" thread in the general forum area. No start by lszlszx. Most of the stuff I think we covered but this guy goes into more detail. There were post made by other people while he was making the thread and also he added some fixes during the thread.
Swiff is offline   Reply With Quote
Old 11-13-2016, 03:47 PM   #31
Qwest
Registered User
 
Join Date: Dec 2015
Location: Iowa
Posts: 20
My Ride: 2004 330xi
It does beep with the door open. I ordered the Bmw scanner everyone recommends, which should read any ews codes. I did check under the hood fuses


Sent from my iPhone using E46Fanatics mobile app
Qwest is offline   Reply With Quote
Reply

Tags
no crank, no start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use