Smg pos problems - Page 2 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-27-2017, 03:19 PM   #21
1marvin
Registered User
 
Join Date: Mar 2017
Location: Ny
Posts: 7
My Ride: E46 m3
When i previously checked the codes the light came on for 2 internal faults and a steering angle sensor

Last edited by 1marvin; 04-27-2017 at 03:20 PM.
1marvin is offline   Reply With Quote
Old 04-27-2017, 08:31 PM   #22
Commando
Registered User
 
Join Date: Sep 2011
Location: Western Australia
Posts: 997
My Ride: M3 - SMG
Quote:
Originally Posted by 1marvin View Post
Im not sure if they will show up the cog does not go on until you start moving and is off on every start up
Thanks for the update. When are you going to check? The car seems unpleasant to drive at least and who knows what other damage you are doing.
Any idea what caused this to start happening?
__________________
""

Last edited by Commando; 04-27-2017 at 09:48 PM.
Commando is offline   Reply With Quote
Reply

Tags
bmw, e46, smg failure, smg m3, smg problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.