E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-04-2013, 06:10 PM   #1
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
Strange "bass" type vibration under load 2004 325i

Hi All,

New member here, just bought a 2004 325i w/ 180k.

I started to notice a bass type noise while in gear under load going 20-40mph

Happens most often between 1500 to 3000 rpm

It almost sounds as if there is a hole in my exaust but it only happens while in gear.

Any Ideas Would be great.

Thanks!
thatscoolimnick is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-04-2013, 06:20 PM   #2
JapanRot325ci
Registered User
 
Join Date: Sep 2013
Location: Toronto
Posts: 1,788
My Ride: 04 E46
a video would help
JapanRot325ci is offline   Reply With Quote
Old 11-04-2013, 06:42 PM   #3
7xWDC-MSC
Registered User
 
Join Date: Jun 2012
Location: Peoples Republik of Massachusetts
Posts: 218
My Ride: 2005 325xi
Possibly a wheel bearing.
__________________
Rubs the roundel on its skin or else it gets the hose again.
7xWDC-MSC is offline   Reply With Quote
Old 11-04-2013, 07:12 PM   #4
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
ill see if my phone can pick up the noise.

the noise seems to go away above 3500 rpm and when im above about 45mph

it sounds is weird to decribe, its a low vibration as if i had a fart can on my car, or when you hit one of those warning strips on the side of the highway but not as pronunced.

If it helps im almost positive there are other issues witht the power steering and the rear brakes. Dont know if it could be related.
thatscoolimnick is offline   Reply With Quote
Old 11-04-2013, 07:46 PM   #5
Sweetness
Registered User
 
Join Date: Jul 2011
Location: Pittsburgh
Posts: 2,272
My Ride: '01 325i
My magnaflow catback does this, but only between 2000 and 3000 RPMS.
__________________
2001 325i ZCW, ZPP
Titansilber Metallic, Black Interior
The 160,000 mile, clean daily driver
Sweetness is offline   Reply With Quote
Old 11-04-2013, 09:02 PM   #6
TheFix330i
Registered User
 
Join Date: Sep 2011
Location: Oklahoma
Posts: 26
My Ride: 2003 330i
Strange "bass" type vibration under load 2004 325i

Sounds like your guibo and center support bearing on the drive shaft


Sent from BimmerApp mobile app
TheFix330i is offline   Reply With Quote
Old 11-04-2013, 09:53 PM   #7
jmillsner
Registered User
 
Join Date: Nov 2012
Location: Chicago, IL
Posts: 509
My Ride: 330Ci 6 Spd, 335Cic
could it be a motor mount?
jmillsner is offline   Reply With Quote
Old 11-04-2013, 10:15 PM   #8
Cowspoo
Registered User
 
Join Date: Aug 2008
Location: Chicago
Posts: 850
My Ride: 328Ci
The bass sound when you're still in 5th gear going 30 mph @ 1.5k RPM?
__________________
spacebarissolazy
doesntfeelikebeingpressed
Cowspoo is offline   Reply With Quote
Old 11-04-2013, 11:13 PM   #9
JuniorT
Registered User
 
Join Date: Mar 2013
Location: Southern California
Posts: 123
My Ride: 01 325i & 06 330 ZHP
I have the same issue going at highway speeds usually kicks in between 1900 and 2100 RPM. Sometimes, rarely it's gets strong and loud enough to make the car shake pretty forcefully. It can happen either when under load or on decelerating.
JuniorT is offline   Reply With Quote
Old 11-04-2013, 11:41 PM   #10
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,793
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
Re: Strange "bass" type vibration under load 2004 325i

There was another thread today where i posted the same.
It can be a bad torque converter for the transmission. I had the same vibration around 1600 rpm and around 40mph. I thought it was a bad driveshaft bearing and guibo but after replacing those 2, I still had the vibration. 1 week after that I was on driving on the highway when the transmission light came on and car started smoking, when I pulled over it had leaked all the fluid. When we took out the transmission at my dad's shop, the torque converter had spun on to the bearing for transmission pump.

Sent from my SCH-I545 using BimmerApp mobile app
__________________
rizwan1377 is offline   Reply With Quote
Old 11-05-2013, 03:14 PM   #11
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
thanks for the ideas,

took it to the shop today and was told that it is a bad u joint.

was also told that in order to replace the u joint they would need to replace the entire driveshaft assembley.

thats what was causing the noise anyways.

I also have bad control arms and a bent wheel.

Any diy's on replaceing the driveshaft assembly would be helpful.

Thanks!
thatscoolimnick is offline   Reply With Quote
Old 11-05-2013, 03:16 PM   #12
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
and yeah cowspoo that was exactly it.. i think.. mine is an auto so im not positive its always when im in 5th
thatscoolimnick is offline   Reply With Quote
Old 11-05-2013, 04:36 PM   #13
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,793
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
Re: Strange "bass" type vibration under load 2004 325i

Hope its just a u-joint. It isn't hard to DIY if you have acess to a lift because you will have to take the exhaust off.

Sent from my SCH-I545 using BimmerApp mobile app
__________________
rizwan1377 is offline   Reply With Quote
Old 11-05-2013, 06:48 PM   #14
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
Getting fixed this week, Ill update if its really "fixed"
thatscoolimnick is offline   Reply With Quote
Old 11-05-2013, 07:16 PM   #15
Cowspoo
Registered User
 
Join Date: Aug 2008
Location: Chicago
Posts: 850
My Ride: 328Ci
Interesting post. I didn't think anything was broken. Just a high gear and low rev's
__________________
spacebarissolazy
doesntfeelikebeingpressed
Cowspoo is offline   Reply With Quote
Old 11-06-2013, 04:22 AM   #16
vengefulgod
Registered User
 
Join Date: Oct 2013
Location: San Diego
Posts: 42
My Ride: 325i
I had the same sound. like a 1 long "boom" bass sound right? the sounds would last as long as saying the word "boom". My car was doing it only at low speeds. I got my trans fluid flushed and changed and it has not happened since. been like 5 months.
vengefulgod is offline   Reply With Quote
Old 11-25-2013, 06:09 PM   #17
thatscoolimnick
Registered User
 
Join Date: Nov 2013
Location: MN
Posts: 6
My Ride: 2004 325i
figured id give an update, driveshaft done! noise gone!
thatscoolimnick is offline   Reply With Quote
Reply

Tags
load, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use