E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-24-2014, 12:50 AM   #1
saphblack
Registered User
 
Join Date: Sep 2012
Location: Houston
Posts: 30
My Ride: 2002 330i
2002 330i no communication with scaner

hello guys, i need some help here, so today i plugged my car to my autologic scanner to see why the DSC and ABS light was on and this what i got (pic Below) so we changed the ABS pump and took it for a spin, when i took off the ABS light turn off but DSC still on.

anybody have any idea why the scanner cannot read those specific items only? or why is this triggering this no communications fault?

thanks in advance guy, any help or advice will be greatly appreciated
Attached Thumbnails
Click image for larger version

Name:	IMG-20140624-WA0000.jpg
Views:	166
Size:	39.7 KB
ID:	563044  
saphblack is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-25-2014, 11:53 AM   #2
ModBargains III
Sponsor
 
ModBargains III's Avatar
 
Join Date: Sep 2011
Location: La Habra, CA
Posts: 1,086
My Ride: E46
Depending on what cable you are using, you may need to open the ODB part of the cable and solder a connection
__________________

Sean S. | Sean@ModBargains.com |(714) 582-3330 ext 8009
We Specialize In: BMW Brakes | BMW Suspension | BMW Parts | BMW Exhaust Experts |
BMW Wheels In Stock | BMW Intake Experts
Hours
: Mon - Fri 8:00am - 6:00pm / Saturday 8:00am - 5:00pm (PST)
Check out our Blog for updates & discounts!
ModBargains III is offline   Reply With Quote
Old 06-25-2014, 01:52 PM   #3
saphblack
Registered User
 
Join Date: Sep 2012
Location: Houston
Posts: 30
My Ride: 2002 330i
It must be from the car tho cz the cable is workinf fine with other cars

Sent from BimmerApp mobile app
saphblack is offline   Reply With Quote
Reply

Tags
2002, 330, bmw, no communication, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use