Very intermittent cold start problems - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-21-2015, 11:25 AM   #1
ElliottUT
Registered User
 
Join Date: Jul 2012
Location: Washington
Posts: 2
My Ride: 330xi
Very intermittent cold start problems

I have a 2001 330XI automatic with about 160K miles on it. It is my wife's daily driver. About every 2 months we will have a cold start issues. It either idles really rough with the roughness disappearing after 30-60 seconds warming up OR it won't idle at all and I just crank and crank with the gas pressed down until it finally catches and then idles rough until it warms up. In both cases the exhaust smells like hell. The car throws no CEL.

Here's what I was thinking and tell me where I'm wrong:

1) Original VANOS, but probably not this because no CEL? Though bad valve placement due to bad seals might create my situation (rough until warm and seals start to seal)...
2) CCV: I'm sure they're cracked somewhere, but I would assume a leak would not create this as intermittent as it appears only every 2 months or so...
3) DISA: primary culprit? Would it throw a CEL? Would it be this intermittent?
4) ICV: if it was bad I would think it would not be so intermittent.

I've read all the other threads on this similar issue, but hoping mine is more unique due to the intermittent issue AND that I will sometimes get a rough idle or a no-start that self corrects after warm-up.
ElliottUT is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-21-2015, 11:56 AM   #2
Tament
Registered User
 
Join Date: Sep 2012
Location: South Florida
Posts: 179
My Ride: 2001 330I
Do a quick cleaning of your ICV and see where you come out. There are DIYs on here for it.

Last edited by Tament; 01-21-2015 at 11:56 AM.
Tament is offline   Reply With Quote
Old 01-21-2015, 11:58 AM   #3
YOnpds
Registered User
 
Join Date: Jan 2006
Location: California
Posts: 631
My Ride: E46
Has the fuel pump and or the fuel filter been replaced. If so, at what mileage?
YOnpds is offline   Reply With Quote
Old 01-21-2015, 12:37 PM   #4
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 23,258
My Ride: 330CiC, M5, X5, E93
14-15 year old car, it needs a lot of things replaced.

VANOS would be the last item on the list.

Read the first 2 links below in my signature.

Read my "BMW 20 Questions" comments in this thread - http://forum.e46fanatics.com/showthread.php?t=1059972
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-21-2015, 06:50 PM   #5
ElliottUT
Registered User
 
Join Date: Jul 2012
Location: Washington
Posts: 2
My Ride: 330xi
The fuel pump/filter has never been replaced to my knowledge. I never thought that would be an issue (thinking they are either bad or they aren't). Great writeups by the way. Thanks.
ElliottUT is offline   Reply With Quote
Old 01-22-2015, 12:45 AM   #6
YOnpds
Registered User
 
Join Date: Jan 2006
Location: California
Posts: 631
My Ride: E46
Quote:
Originally Posted by ElliottUT View Post
The fuel pump/filter has never been replaced to my knowledge. I never thought that would be an issue (thinking they are either bad or they aren't). Great writeups by the way. Thanks.
I had similar starting problems and then the pump failed completely. Either way, you still need to replace both. You are way overdue. Good luck!
YOnpds is offline   Reply With Quote
Reply

Tags
ccv, cold start, disa, rough idle, vanos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.