inpa trouble - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-05-2016, 02:58 PM   #1
ggenovez
Registered User
 
Join Date: Feb 2016
Location: DFW, tx
Posts: 101
My Ride: 325ci cabrio
inpa trouble

Hi all,

I'm trying to connect my laptop to my car. every time I bring up INPA 5.0.2 and select my car (e45) and ms42 for M52 new I get

Sys-0005: object not found. program will be stopped

OK

Request control unit MS420DS0 not found. Control unit found: ".
program will be stopped

OK

APIRESULT text: error #95 Sys-0005 Object not found API error or no such result. Contune script processing?

NO

If I select another chassis say E60 a new menu appears.

I think I'm missing a ms420ds0 file.

Thoughts?
ggenovez is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-12-2016, 01:20 PM   #2
ggenovez
Registered User
 
Join Date: Feb 2016
Location: DFW, tx
Posts: 101
My Ride: 325ci cabrio
Am I on the wrong site? Anywhere else I can get some help?
ggenovez is offline   Reply With Quote
Reply

Tags
inpa

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.