E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-10-2016, 02:19 PM   #1
dmcneice
Registered User
 
Join Date: Nov 2016
Location: CA
Posts: 4
My Ride: Subaru Outback
Ye olde dreaded Mystery Coolant Leak/Rough Idle

Ok, ladies and gents, I have an issue and would like your opinion. The wife's 330CIc with 200K on it is having some coolant issues. Also it is running roughly at idle and especially at cold start up. Had some smoking issues but I quit cause I hear it is bad for you. The car did too, it is a small amount of oily looking smoke out the tail pipes at start up. I have checked the Expansion Tank, seems fine. I have replaced the tank recently (20K or so ago) and all the hoses, etc. Only thing I have not changed is the Radiator itself and the water pump. No discernible leaks at piping joins, o-rings, expansion tank, sensors, radiator, etc. I have checked while hot and also when cold. No visible leaks. I am getting a low level light when I drive it for about 5-10 miles. Sometimes it is low and sometimes it seems to be over filled in the tank. I am always careful to NOT overfill that dang thing as I know bad things can happen.

When it was smoking badly, it did seem to be losing coolant out the tail pipe. I had it in the garage and they did a pressure test and said it is fine. Some other work was done unrelated to this issue. Smoking issue has died off to almost nil. Using some "fuel injector cleaner" per garage recommendation.

So, is it a sensor malfunction, weep hole on the pump, or wor$e? What say ye? How do I test the sensors? Will an Ohm meter give me a reading on it and how do I know what the correct value is? Got questions, need more info, let me know. Thanks in advance for any help you can give. Oh, and I almost forgot, it is Titanium Silber in colour!

Last edited by dmcneice; 11-10-2016 at 02:20 PM.
dmcneice is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-10-2016, 02:29 PM   #2
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 23,702
My Ride: '99 328i 300K miles
If it's oily looking smoke I'm confused that you think it's losing coolant out the tailpipe too.

But, look into CCV. Very common failure especially if you haven't replaced it at 200K miles.
__________________
See me in June!
Ha! Ridgehill, Yonkers, June 8, 8 p.m. & Broadway Comedy Club, Sat., June 10, 6 p.m., hosting at the Comedy Cove, Springfield, NJ, June 16 & 17 for Joe DeVito, 9 p.m.
See Facebook for other shows and PM me if you can make one.


Please view this vid so it looks like I'm popular. Please! https://youtu.be/995gLmVEVZk

dmax on Facebook

Mangofy your E46!
dmax is offline   Reply With Quote
Old 11-10-2016, 02:34 PM   #3
dmcneice
Registered User
 
Join Date: Nov 2016
Location: CA
Posts: 4
My Ride: Subaru Outback
The colour and volume of smoke has diminished greatly over the last two weeks since it has been out of the shop. Now it is just a wee bit of oily smoke, no where near what it was before. When I first noticed it there were great volumes of smoke and it seemed more vapour than emission/oil at that time.
dmcneice is offline   Reply With Quote
Old 11-10-2016, 03:40 PM   #4
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 22,858
My Ride: 330CiC, M5, X5, E93
Spend $30 and buy the OBDFusion App for your phone or tablet and then get the proper VeePeak interface from Amazon.

Android requires Bluetooth, iProducts requires Wifi.

Then read the PDF in this thread regarding OBDFusion - http://forum.e46fanatics.com/showthread.php?t=1097893

Check the temperature sensor in the lower radiator hose. the O-ring on this sensor leaks all the time, usually after 5 years. Only leaks when the engine is cold. If you see any staining or moisture under the sensor on top of the lower engine cover, replace the O-ring, simple, cheap and requires not tools or draining of the cooling system.

Time to read these threads -

Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

http://forum.e46fanatics.com/showthread.php?t=1115860
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 11-10-2016, 10:10 PM   #5
IxNay
Registered User
 
Join Date: Jan 2005
Location: New England //M Posts: 56,959
Posts: 1,377
My Ride: 2000 328Ci 5sp SP
Sounds like CCV (if you're lucky) or head gasket (if you're not).
__________________
IxNay is offline   Reply With Quote
Old 11-10-2016, 10:44 PM   #6
Kpriest
Registered User
 
Join Date: Jun 2016
Location: Atlanta, GA
Posts: 230
My Ride: 2005 325i
Quote:
Originally Posted by dmcneice View Post
The colour and volume of smoke has diminished greatly over the last two weeks since it has been out of the shop. Now it is just a wee bit of oily smoke, no where near what it was before. When I first noticed it there were great volumes of smoke and it seemed more vapour than emission/oil at that time.

How is your oil level? Are you having to top that off as well as coolant?
Kpriest is offline   Reply With Quote
Old 11-11-2016, 07:43 AM   #7
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 5,914
My Ride: 2001 330Ci
These engines have 2 plastic cooling pipes that have o-rings. See items 6 and 8 in http://www.realoem.com/bmw/enUS/show...diagId=11_2200.

At that mileage the o-rings may be shot. Also be aware that the aluminum head may be corroded where the pipe and its o-ring are inserted into the head.

I'd check the valve cover gasket in addition to the CCV. They do leak.
markusmarkus is offline   Reply With Quote
Reply

Tags
coolant leak, rough idle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use