E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-20-2017, 10:56 PM   #1
bikeuphill9
Registered User
 
Join Date: Aug 2016
Location: Northeast Tennessee
Posts: 7
My Ride: 2004 325xit
Dead in the water: clutch or something bigger?

On my way home today I experienced a major mechanical. Doing 70 mph up a slight grade in 5th gear my car began to feel rough, almost as if a tire was going flat. It did not pull or steer funny, so I began to get over when the engine reved high and I lost all power to the wheels. The shift lever was still in the 5th location. Luckily I was able to find the shoulder through trafic.

Once safely off the highway, I tried putting the car into all gears only to have it rev high with no movement (gas pedal depressed) or alternately, grind like crazy (this without the gas pedal depressed.)

My undereducated guess is the clutch is shot, but my fear is something bigger. Has anyone had experience with this?

Car details: 2004 325xit with 5 spd manual and 215k miles.

Last edited by bikeuphill9; 04-20-2017 at 10:57 PM.
bikeuphill9 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-21-2017, 10:09 AM   #2
90turbo1
Registered User
 
Join Date: Apr 2017
Location: Fairdale, ND
Posts: 4
My Ride: 2004 325xi
one of the front axles has come out of the front diff. i am betting passenger side.

aftermarket ones dont seem to "click" lock into place like factory ones or if its been rebooted might not be engaged properly. when comes out of internal gears of front diff it will "grind" and loose all power to wheels.

jack up car and support on jack stands remove front under cover and inspect the front axles. you might also see diff fluid leaking
90turbo1 is offline   Reply With Quote
Old 04-22-2017, 02:18 PM   #3
bikeuphill9
Registered User
 
Join Date: Aug 2016
Location: Northeast Tennessee
Posts: 7
My Ride: 2004 325xit
Well 90turbo1, passenger front cv it is. Odd that I just had that replaced two months ago. Should I be concerned that this will keep happening or did I just get a bad one?
bikeuphill9 is offline   Reply With Quote
Old 04-22-2017, 11:05 PM   #4
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 2,219
My Ride: 03 325xi 98 328is
Quote:
Originally Posted by bikeuphill9 View Post
Well 90turbo1, passenger front cv it is. Odd that I just had that replaced two months ago. Should I be concerned that this will keep happening or did I just get a bad one?
What brand did you buy? Maybe 90turbo1 was right on both counts and the C-clip wasn't locked all the way in.
__________________
HERSHIS
2003 325xi auto Stahlgrau almost modless, just lots of new parts. 1998 328is 5sp lowered, X-brace, Sparco strut brace, HIDs and almost everything blacked out
jmo69 is offline   Reply With Quote
Old 04-23-2017, 07:51 AM   #5
bikeuphill9
Registered User
 
Join Date: Aug 2016
Location: Northeast Tennessee
Posts: 7
My Ride: 2004 325xit
I wound up with Cardone Select. I should know tomorrow where the failure was.
bikeuphill9 is offline   Reply With Quote
Old 04-23-2017, 07:29 PM   #6
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 2,219
My Ride: 03 325xi 98 328is
GKNs are the ones BMW uses, a little pricey but the axle of choice for most of us.
__________________
HERSHIS
2003 325xi auto Stahlgrau almost modless, just lots of new parts. 1998 328is 5sp lowered, X-brace, Sparco strut brace, HIDs and almost everything blacked out

Last edited by jmo69; 04-23-2017 at 07:29 PM.
jmo69 is offline   Reply With Quote
Old 04-24-2017, 10:46 AM   #7
90turbo1
Registered User
 
Join Date: Apr 2017
Location: Fairdale, ND
Posts: 4
My Ride: 2004 325xi
I personally would not use an aftermarket axle. My sons xi has an aftermarket and it did same thing. not sure why as I have measured and looked at length ect.

at dealership we would get screamed at by customers because they could buy an axle for 69 bucks vs the couple hundred it costs to re-boot the orginal and reinstall.

I think the failure has to do with the clip on end of shaft. the factory bmw one we never changed even though the boot clip came with a new one.

its far cheaper.
90turbo1 is offline   Reply With Quote
Reply

Tags
clutch fail, transmision failure

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use