A/C problem - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-19-2017, 04:18 PM   #1
04m3jm
Registered User
 
Join Date: Jun 2017
Location: Tx
Posts: 5
My Ride: 2004 m3
A/C problem

Had my ac serviced today new o ring on high pressure side, vacume and recharge, But ac blows cold on driver side but not the passenger side. Passenger side blows warm after a while it gets a bit cooler but not much?
04m3jm is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-20-2017, 10:52 AM   #2
Dan04E46
Registered User
 
Join Date: May 2006
Location: SE Corrupticut
Posts: 1,606
My Ride: '04 S54B32 Coupe
I could be wrong but it sounds like you might have some air trapped in the system.
__________________

DAN WAS HERE
2001 330Ci= Sold :(
2004 M3 coupe= Mine! :D
Dan04E46 is offline   Reply With Quote
Old 06-20-2017, 06:56 PM   #3
04m3jm
Registered User
 
Join Date: Jun 2017
Location: Tx
Posts: 5
My Ride: 2004 m3
I doubt it because it had a vacume for about 30min just to make sure.. has anybody had this issue or anything close
04m3jm is offline   Reply With Quote
Old 06-20-2017, 11:18 PM   #4
langstro
Registered User
 
Join Date: Mar 2006
Location: Maryland
Posts: 36
My Ride: M3 Cabrio, i3 w/REX
Weird, but hey, click on this link www.realoem.com When you get there type in the last 7 digits of your vin in the Serial Number block, hit search, than hit browse parts, click on the Heating and Air Conditioning icon, you'll get an illustrated breakdown on all the parts of the system. Do you have manual or automatic climate control?
langstro is offline   Reply With Quote
Old 06-21-2017, 01:49 PM   #5
04m3jm
Registered User
 
Join Date: Jun 2017
Location: Tx
Posts: 5
My Ride: 2004 m3
Both
04m3jm is offline   Reply With Quote
Old 06-21-2017, 02:06 PM   #6
04m3jm
Registered User
 
Join Date: Jun 2017
Location: Tx
Posts: 5
My Ride: 2004 m3
Does anyone know the refridgerant capacity. Of the car im thinking the shop that serviced it may have undercharged it.
04m3jm is offline   Reply With Quote
Old 06-21-2017, 11:47 PM   #7
M_3_X
Registered User
 
Join Date: Sep 2009
Location: Memphis, TN
Posts: 133
My Ride: E46M, 330Xi, E30, X3
^^agree. Typical of undercharged system. Take it back and have them do it right.
__________________
2002 ///M3 Coupe, Steel Gray, black leather, HK, 6MT.(01/2015-current)
2005 X3 3.0i ZPP, Htd seats, Htd strng whl, Black Sapphire on Terracotta.(08/2008-current)
1991 325i Convertible, 5MT, htd seats
2004 330Xi Orient Blue, 6MT, Sport, Premium - Son
1995 ///M3 Coupe, Luxury, MT, Htd seats, Cosmos Black.(11/2011-01/2015)
2003 325Cic Orient Blue, Premium (03/2007- 03/2010)
River City Bimmers - BMW CCA Chapter
M_3_X is offline   Reply With Quote
Old 06-22-2017, 03:01 AM   #8
Commando
Registered User
 
Join Date: Sep 2011
Location: Western Australia
Posts: 1,003
My Ride: M3 - SMG
Quote:
Originally Posted by 04m3jm View Post
Had my ac serviced today new o ring on high pressure side, vacume and recharge, But ac blows cold on driver side but not the passenger side. Passenger side blows warm after a while it gets a bit cooler but not much?
First you are implying that this was not the case prior to the re-gas. How long ago was it working correctly?
In either event more likely it is the flaps and shutterst that direct the air-cond air that are ssticking or broken.
Does it heat equally on both sides?
__________________
""
Commando is offline   Reply With Quote
Old 06-22-2017, 07:31 AM   #9
04m3jm
Registered User
 
Join Date: Jun 2017
Location: Tx
Posts: 5
My Ride: 2004 m3
Two weeks ago it was working perfect but the high pressure fitting o-ring went bad
04m3jm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.