Huge coolant leak after going over snow bank - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 12-21-2013, 06:42 PM   #1
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
Huge coolant leak after going over snow bank

When I was backing into my driveway there's about 1 foot of snow in front of the house. Right after the front of the car went over the snow bank I noticed white steam coming out from under the hood. After shutting off the car I poped the hood open and it's pretty clear that the cooling system just exploded

I'm wondering where is the most likely place that is leaking? I was trying to find any place near the bottom that is leaking but the freezing rain and cold is not helping. I will try to check again tomorrow, any suggestions would be great!
yoyomin is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-21-2013, 07:22 PM   #2
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 9,300
My Ride: '94 325iC & '00 323i
OMG!

Most likely place? Impossible to say. You have to look for carnage.
jdstrickland is offline   Reply With Quote
Old 12-21-2013, 08:04 PM   #3
davidmaria1
Registered User
 
Join Date: Nov 2013
Location: Massachusetts
Posts: 256
My Ride: 2001 330i
The radiator is only hard mounted at the top, not at the bottom. If the car came down on the shield where it slips under the bumper cover, then, yes, something happened! Have a drink with your Sunday brunch before you pop the hood.
davidmaria1 is offline   Reply With Quote
Old 12-21-2013, 08:53 PM   #4
Cavi Mike
Banned User
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 2,308
My Ride: 2000 328Ci
Send a message via AIM to Cavi Mike Send a message via MSN to Cavi Mike Send a message via Yahoo to Cavi Mike
It's prolly just snow evaporating off the hot exhaust...
Cavi Mike is offline   Reply With Quote
Old 12-21-2013, 09:06 PM   #5
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
Quote:
Originally Posted by davidmaria1 View Post
The radiator is only hard mounted at the top, not at the bottom. If the car came down on the shield where it slips under the bumper cover, then, yes, something happened! Have a drink with your Sunday brunch before you pop the hood.
dammit hope I didn't destroy the radiator. I remember the steam was coming from underneath the expansion tank. Hopefully it's just a hose.
yoyomin is offline   Reply With Quote
Old 12-21-2013, 09:08 PM   #6
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
Quote:
Originally Posted by Cavi Mike View Post
It's prolly just snow evaporating off the hot exhaust...
I certainly hope that you are right... but I'm 100% sure it was coolant. The smell and the fact that the coolant light was on 5min later when I put the key to position 2.
yoyomin is offline   Reply With Quote
Old 12-21-2013, 09:17 PM   #7
BlazingWildBill
Registered User
 
Join Date: Sep 2013
Location: Chesapeake, VA
Posts: 688
My Ride: Ferg 328Ci
Re: Huge coolant leak after going over snow bank

Quote:
Originally Posted by yoyomin View Post
I certainly hope that you are right... but I'm 100% sure it was coolant. The smell and the fact that the coolant light was on 5min later when I put the key to position 2.
Check the part that connects on the lower radiator driver side. I have had that come off before. Also try lower radiator hose.

Sent from BimmerApp mobile app
__________________
Post Count:666Sig thanks to Big Rick
BlazingWildBill is offline   Reply With Quote
Old 12-21-2013, 09:39 PM   #8
jclip
Registered User
 
Join Date: Nov 2006
Location: Founder of the uber-rare body color roof club
Posts: 919
My Ride: 06 m3, 01 325
Driver or passenger side? If it's the driver side, good chance you broke the expansion tank mounting bracket. The bracket houses the drain tube for the expansion tank, it's a possibility...
jclip is offline   Reply With Quote
Old 12-21-2013, 09:55 PM   #9
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
Quote:
Check the part that connects on the lower radiator driver side. I have had that come off before. Also try lower radiator hose.

Sent from BimmerApp mobile app
fingers corssed, hope it's just detached hose...

Quote:
Driver or passenger side? If it's the driver side, good chance you broke the expansion tank mounting bracket. The bracket houses the drain tube for the expansion tank, it's a possibility...
It's driver's side I think. Most of steam came from underneath the expansion tank so you might be right. I'll report back tomorrow after tracing down the leak with some coolant.
yoyomin is offline   Reply With Quote
Old 12-21-2013, 11:53 PM   #10
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,909
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
does yoru car have the plastic undertray?
__________________
/_________\
O==[][]==O
330i ZHP is offline   Reply With Quote
Old 12-22-2013, 12:07 AM   #11
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
Quote:
Originally Posted by 330i ZHP View Post
does yoru car have the plastic undertray?
Yeah I have the shield, and after the leak I checked and it's still held in place by the screws to the front bumper. Honestly I didn't feel anything when the car went over the snow. The shield probably got pushed upward and did some damage...
yoyomin is offline   Reply With Quote
Old 12-22-2013, 12:09 AM   #12
VishTheFish
Registered User
 
Join Date: Feb 2013
Location: Winterpeg,Manitoba, Canada
Posts: 846
My Ride: Ex M54B30 ZHP
if the undertray pushed up that hard then it should be falling off and not intact
__________________
VishTheFish is offline   Reply With Quote
Old 12-22-2013, 12:13 AM   #13
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,909
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
if the tray pushed up - the most likely cuprite would be the drain on the bottom of the ET
__________________
/_________\
O==[][]==O
330i ZHP is offline   Reply With Quote
Old 12-25-2013, 01:28 PM   #14
yoyomin
Registered User
 
Join Date: Dec 2013
Location: Canada eh
Posts: 211
My Ride: 2002 330i
It finally stopped snowing today. Turns out to be the expansion tank:

yoyomin is offline   Reply With Quote
Old 12-25-2013, 01:43 PM   #15
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 9,300
My Ride: '94 325iC & '00 323i
Holy cow! Is that a crack that runs from top to bottom?
jdstrickland is offline   Reply With Quote
Old 12-25-2013, 01:44 PM   #16
davidmaria1
Registered User
 
Join Date: Nov 2013
Location: Massachusetts
Posts: 256
My Ride: 2001 330i
It could have been worse. Hopefully, that is the extent of the damage.
davidmaria1 is offline   Reply With Quote
Reply

Tags
coolant, cooling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.