E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-08-2014, 08:04 PM   #1
bimmerchap
Registered User
 
Join Date: Jul 2014
Location: johannesberg
Posts: 8
My Ride: e46
Thumbs down is it a battery or charging problem?

hi,

Scenario: i have an e46 2004 318i (facelift edition) i dont use too often, and my little brother was in town the other week and was using it, and he went to a friend's house, left the key on the "on" position in the ignition with his phone charging through the cigarette lighter port for 8-10hrs (so stupid)

he gets back to the car and the car wont start, and assumes the battery is low, he calls me i come and try to jumpstart the car with my 2010 335i. i get there and try to turn the key and the was originally a thumping sound from the hood, headlights flicking, flicking dash lights on each turn....

anyway because the car was in a parking bay and the position it was in i connected jumper cables to the front terminals of my 335i and to the battery of my 318i to jumpstart it, it started up within the first 2 minutes, but once i removed the jumper cables after 30seconds to a minute the cabin lights and the dash lights start to fade and the car switches off and wont start up again, and its back to headlights flicking, flicking dash lights on each turn....

note: battery was bought march 29th 2014 (so its 3.5months old)
wen its running and i remove jumper cable and i put a screwdriver next to the alternator pulley the pulley is still magnetized.(i once heard the that implies alternator is charging),
couldnt remove a battery terminal to test if car stil runs withought, because it switches off before i get to the back

What could be the problem? dead battery, or does the battery need me to jumpstart it longer or is car not charging?
bimmerchap is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
alternator, battery, charging

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use