E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 11 votes, 5.00 average. Display Modes
Old 08-18-2011, 07:19 PM   #21
cheungp
Registered User
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 25
My Ride: e46,e91
Funny enough I have my car failed to start after a park n fly for 5 days. Every one of us was in panic mode since we were in a paid parking lot at night. We stopped exit passing car to ask for jump starts. Some said don't have jumpers, and one VW tourage said the battery is under the driver seat. Lucky enough a lady willingly help us out with her 4 runner. I jump start at the battery terminal,forgetting there were a pair in the engine hood. It was the same scenario at the posts. Thanks a lot for her offering but in vain. Later on we called a friend of mine connected jumper inside the hood, "soaked" for 5 mins. and the engine turns. If there a footnote in the manual for jump start, "soak" for 5 minute is a must for novice like ME.
cheungp is offline   Reply With Quote
Old 12-14-2014, 02:12 AM   #22
Diog
Registered User
 
Join Date: Dec 2014
Location: Indianapolis
Posts: 15
My Ride: 2000 Z28
Anyone here changed they're Battery, and found they have No Interior Lights, Wipers, Power Locks or Windows?!?
I've heard the GM5 Module controls all of these! Yet - After having a good look and test of the Relays on the GM5, they ALL WORK!!
And I Tested the Fuses, too! All Work, AND I get 12V+ from All of them with a MultiMeter!

WTF is going on with my Car?!?
Diog is offline   Reply With Quote
Old 12-14-2014, 04:36 AM   #23
Alex323Ci
Registered User
 
Join Date: Jan 2005
Location: Huntington Beach -Surf City USA
Posts: 20,006
My Ride: M3 & 323Ci (sold)
Quote:
Originally Posted by Diog View Post
Anyone here changed they're Battery, and found they have No Interior Lights, Wipers, Power Locks or Windows?!?
I've heard the GM5 Module controls all of these! Yet - After having a good look and test of the Relays on the GM5, they ALL WORK!!
And I Tested the Fuses, too! All Work, AND I get 12V+ from All of them with a MultiMeter! WTF is going on with my Car?!?
hmm, check your Ignition Switch
Alex323Ci is offline   Reply With Quote
Old 12-14-2014, 11:20 AM   #24
Diog
Registered User
 
Join Date: Dec 2014
Location: Indianapolis
Posts: 15
My Ride: 2000 Z28
It Starts and Runs Fine....

It Starts and Runs just Fine.
Why would the Ignition Switch be at Fault, if it starts the car, turns-on the Radio, ect.?!?
Diog is offline   Reply With Quote
Old 12-14-2014, 12:27 PM   #25
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 9,185
My Ride: '94 325iC & '00 323i
Quote:
Originally Posted by Diog View Post
It Starts and Runs just Fine.
Why would the Ignition Switch be at Fault, if it starts the car, turns-on the Radio, ect.?!?
Because there are several sets of contacts in the ignition switch, some work and some do not.

You have missed a fuse, two, maybe.
jdstrickland is offline   Reply With Quote
Old 12-14-2014, 01:01 PM   #26
The Snake
Registered User
 
Join Date: Jun 2014
Location: Los Angeles
Posts: 550
My Ride: 3 Pedal 330
My e46 never jumps from the remote terminals.... only from the battery.
__________________


"If you aren't driving a stick shift BMW, you're just steering"
The Snake is offline   Reply With Quote
Old 12-14-2014, 01:28 PM   #27
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 9,474
My Ride: '04 330Ci
Dead Car Battery should be read and saved in the glove box.
Attached Files
File Type: pdf Dead Car Battery.pdf (3.31 MB, 383 views)
Stinger9 is offline   Reply With Quote
Old 12-14-2014, 01:38 PM   #28
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 22,409
My Ride: 330CiC, M5, X5, E93
Get one of these and key it in the trunk - http://forum.e46fanatics.com/showthr...ght=jump+start

No waiting, connect up and start the engine.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 12-14-2014, 07:37 PM   #29
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,635
My Ride: 2003 330i
Could also be a bus issue. Try disconnecting the battery for 15 minutes to reset the car's electronics.
__________________
ca1242 is offline   Reply With Quote
Reply

Tags
battery, clicking, e46, lights flashing, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use