E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-11-2015, 09:15 AM   #1
Thate46Life
Registered User
 
Join Date: Jun 2014
Location: Westmoreland, TN
Posts: 154
My Ride: 2000 BMW 323ci
323Ci Fan Trouble

Hi guys, I have an 00 323Ci and when I got it it need
ed the cooling system replaced. So I replaced it and the fan to. Sadly I think I went with an afterror market replacment. The problem I'm having is that it never turns on. Not when I turn ac on or when it gets hot. I checked the fuses today and they both are good. I tried to disconnect the temp sensor but I don't know which plug that is and if I recall correctly when we installed it the car was sending 12v, but can't be certain. Any help is greatly appreciated.
Thate46Life is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-11-2015, 09:24 AM   #2
Thate46Life
Registered User
 
Join Date: Jun 2014
Location: Westmoreland, TN
Posts: 154
My Ride: 2000 BMW 323ci
Here's some photos of the fan area also. Just found the temp. sensor and unplugged it and turned the car on and the fan didn't turn on.
Attached Thumbnails
Click image for larger version

Name:	20150111_091634.jpg
Views:	95
Size:	106.5 KB
ID:	586597   Click image for larger version

Name:	20150111_091629.jpg
Views:	91
Size:	107.5 KB
ID:	586598   Click image for larger version

Name:	20150111_091639.jpg
Views:	96
Size:	67.0 KB
ID:	586599  
Thate46Life is offline   Reply With Quote
Old 01-11-2015, 10:39 AM   #3
bmwbob89
Registered User
 
Join Date: Jun 2012
Location: Newburyport Ma,
Posts: 803
My Ride: M-5 325 X3 528 740
What brand of fan did you buy? There is a big ass fuse for the fan. Did you check that one too.
bmwbob89 is offline   Reply With Quote
Old 01-11-2015, 01:27 PM   #4
Thate46Life
Registered User
 
Join Date: Jun 2014
Location: Westmoreland, TN
Posts: 154
My Ride: 2000 BMW 323ci
I can't remember what brand it is sadly but fairly sure it is not oem. And yes I checked to big 50 watt in the glove box.

Last edited by Thate46Life; 01-11-2015 at 01:28 PM. Reason: Size
Thate46Life is offline   Reply With Quote
Old 01-13-2015, 07:15 AM   #5
Thate46Life
Registered User
 
Join Date: Jun 2014
Location: Westmoreland, TN
Posts: 154
My Ride: 2000 BMW 323ci
Anyone have any idea?
Thate46Life is offline   Reply With Quote
Old 01-13-2015, 11:07 AM   #6
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 862
My Ride: 2001 330ci
The temp sensor for this is in the lower radiator hose. I would start by replacing the sensor.
__________________
Corbeau FX1 Pro & CR1, Ultimo front coils, Rob43 9-click rear shocks, Swift 10k rear springs, Meyle FCA's, AKG 95a FCA, 75d rear subframe, Powerflex 95a RTA, 95a RCA, ECS 88a diff., ECS SS brake lines, LTW FW, M3 engine mounts, UUC 5sp black mounts, BMW Performance SSK, open-loop EU2 tune, CAI, headers, x-pipe, minus ~180lbs.
Weste46 is offline   Reply With Quote
Old 01-13-2015, 11:44 AM   #7
Thate46Life
Registered User
 
Join Date: Jun 2014
Location: Westmoreland, TN
Posts: 154
My Ride: 2000 BMW 323ci
Ok at least thats a place to start. Thanks.
Thate46Life is offline   Reply With Quote
Old 01-13-2015, 07:13 PM   #8
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 30,814
My Ride: '02 330i 6MT
Let us know what brand it is. I don't like it by the looks of the control module sticking out so much from it. Also check the big fuse as stated in the fuse box.
__________________
Refresh Your Lights Here - Projector Retrofit - Angel Eye Install Guide
Youtube DIY Videos/Guides - Electric Fan Swap - NY to LA cross country

Orion V2 - Osram CBI Low - ZKW Clear Lenses - Osram Rallye H7 - Morimoto XB Fog
Solidjake is online now   Reply With Quote
Reply

Tags
electric, fan, sensor, temp, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use