E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-29-2016, 01:13 AM   #1
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
Just bought 330ci HELP!!!

hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions
_a_
2016-330ci is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-29-2016, 10:51 AM   #2
Hamsocne
Registered User
 
Join Date: Dec 2009
Location: Williamsburg, Virginia
Posts: 579
My Ride: 2002 330Ci
Based on the code it sounds like you have an issue with cam timing. I don't know but I would start there and stop replacing random parts. Start searching.
__________________
Hamsocne is offline   Reply With Quote
Old 06-29-2016, 03:21 PM   #3
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
this same exact problem happened even with the old motor is what I'm saying even with the new or old motor in there is no change
2016-330ci is offline   Reply With Quote
Old 06-29-2016, 03:23 PM   #4
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 26,192
My Ride: Lexus
did you swap parts over to the new "motor"

If so, what parts.

I'd look for a vacuum leak for starters.
Mango is offline   Reply With Quote
Old 06-29-2016, 03:25 PM   #5
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
it was a completely engine assembly nothing is the same except exhaust manifold and the intake boot ........could it be that the cat is that clogged from the previous owner blowing head gasket and oil getting everywhere ?
2016-330ci is offline   Reply With Quote
Old 06-29-2016, 03:28 PM   #6
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 26,192
My Ride: Lexus
Thats usually a sign of a large vacuum leak. You sure all plumbing is tight? CCV system is a big one.
Mango is offline   Reply With Quote
Old 06-29-2016, 03:36 PM   #7
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
I'm sure everything is connected everything was carefully put back together and tripple checked ..but i will check again tomorrow ... its just weird that its till happening even tho majority of the things were replaced and 02 sensor bank 2 and maf showed up
2016-330ci is offline   Reply With Quote
Old 06-29-2016, 03:38 PM   #8
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 26,192
My Ride: Lexus
Quote:
Originally Posted by 2016-330ci View Post
I'm sure everything is connected everything was carefully put back together and tripple checked ..but i will check again tomorrow ... its just weird that its till happening even tho majority of the things were replaced and 02 sensor bank 2 and maf showed up
Does that idle thing occur when car cold? I can't imagine a sensor affecting it during cold start operation. Clogged cat me be choking it, i suppose. Maybe disconnect the exhaust and see how it runs
Mango is offline   Reply With Quote
Old 06-29-2016, 04:23 PM   #9
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
during cold start it starts and ideas but will shut off until i gets to operating temp . it gets to operating temp relatively fast then I'm used to seeing in other cars but once it is warm is will idea forever just when i give it gas anything above 1500rpm it just bogs down but wants to keep going and sometimes catches it self and will stay on....i will take the exhaust off tomorrow as well
2016-330ci is offline   Reply With Quote
Old 06-29-2016, 04:26 PM   #10
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
and i can put it in first gear and reverse and the car will move with the right amount of gas and want to go but can't get over 1500rpm......
2016-330ci is offline   Reply With Quote
Old 06-30-2016, 11:22 AM   #11
2016-330ci
Registered User
 
Join Date: Jun 2016
Location: Bloomfield ct
Posts: 8
My Ride: 330ci
the problem had beed that CATS where so clogged up ....removed the 02 sensor thing revs right out
2016-330ci is offline   Reply With Quote
Old 06-30-2016, 12:51 PM   #12
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 4,065
My Ride: 325Ci, 325Cic, C300
Quote:
Originally Posted by 2016-330ci View Post
hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions _a_
I'm all for projects but that may be too far gone. Depending on how much you have into it I would probably cut my losses and start again if you really want an E46.

Check Engine
Windshield Washer
Coolant
Front/Rear lamp errors
Ambient temp wiring and/or sensor
Brake Pads and/or Rotors
Airbag
280k miles

That's just from the screenshot. I'm sure there are more items given the mileage.

Sick Bimmer
__________________






cvx5832 is offline   Reply With Quote
Old 11-13-2016, 09:40 AM   #13
ReneSilva1
Registered User
 
Join Date: Oct 2016
Location: Puerto Rico
Posts: 41
My Ride: E46 2003
Quote:
Originally Posted by 2016-330ci View Post
hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions
_a_
Hi, could you solve the problem? My car is doing the same thing and I need some help. Thank you
ReneSilva1 is offline   Reply With Quote
Reply

Tags
330ci, bimmer, bmw, e46, help a noob

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use