E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-28-2017, 02:28 PM   #1
Nkzhendi
Registered User
 
Join Date: Jan 2017
Location: Lincoln
Posts: 3
My Ride: 2001 325i
Car wont start, cant figure it out.

My 01 325I has an issue starting sometimes. I will turn the key over to start the vehicle and it makes a weird vacuum noise when it should be turning over. It will do it once or twice and then it will start fine. Just recently I was driving and my car downshifted kind of hard then my dsc triangle light and brake light turned on. Car stalled and I couldn't get it to start, it just makes that same vacumn noise as I spoke of earlier. I let it sit over night and it starts fine the next day. I haven't found any threads on this so thought I'd give this a shot! I have no clue what it could be? Throttle body? Throttle position sensor? Thanks in advance!
Nkzhendi is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-28-2017, 02:36 PM   #2
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,678
My Ride: Project 330xi
Sounds like a bad fuel pump to me. They are known to have this erratic, intermittent behavior when they're on their way out. Do a little reading around here on fuel pumps and see if it matches your symptoms.

Are any codes being thrown?
__________________
-Gary
DiscoStu is offline   Reply With Quote
Old 01-28-2017, 02:39 PM   #3
Nkzhendi
Registered User
 
Join Date: Jan 2017
Location: Lincoln
Posts: 3
My Ride: 2001 325i
Thanks disco stu, and I haven't had the chance to get the codes read. Will do it tomorrow if not tonight. Would the fuel pump cause the Dsc triangle and brake light to be illuminated?
Nkzhendi is offline   Reply With Quote
Old 01-28-2017, 02:42 PM   #4
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,678
My Ride: Project 330xi
It was likely caused by the stall of the engine. If you were under load and the fuel pump cut out instantly, it might cause the engine/transmission to lurch like that. Just my guess, so take it with a grain of salt. I still think it sounds like a bad fuel pump though.
__________________
-Gary
DiscoStu is offline   Reply With Quote
Old 01-28-2017, 04:31 PM   #5
delgadilloalex
Registered User
 
Join Date: Oct 2016
Location: Corona Ca
Posts: 79
My Ride: 2001 325Ci
Check your fuses for fuel pump. Also is it cranking?

Sent from my SM-N900T using E46Fanatics mobile app
delgadilloalex is online now   Reply With Quote
Old 01-28-2017, 04:37 PM   #6
Nkzhendi
Registered User
 
Join Date: Jan 2017
Location: Lincoln
Posts: 3
My Ride: 2001 325i
Thanks for the reply delga. Okay I will check the fuses, and that's the thing it doesn't crank it makes a weird vacuum-ish noise coming from the engine area. It doesn't do the clicking like it normally would if it were a battery issue, etc. It just makes that unusual vacuum noise.
Nkzhendi is offline   Reply With Quote
Old 01-28-2017, 05:11 PM   #7
delgadilloalex
Registered User
 
Join Date: Oct 2016
Location: Corona Ca
Posts: 79
My Ride: 2001 325Ci
First the noise you're hearing is the fuel pump priming. It makes a sound that last 1 second when you put the key in possession 2. If it's not cranking it might be the starter.

Sent from my SM-N900T using E46Fanatics mobile app
delgadilloalex is online now   Reply With Quote
Old 01-28-2017, 05:13 PM   #8
delgadilloalex
Registered User
 
Join Date: Oct 2016
Location: Corona Ca
Posts: 79
My Ride: 2001 325Ci
I've never tried it on bmw's. But I used to hit the the starter with a heavy stick or pipe while someone cranks the key and it might start.

Sent from my SM-N900T using E46Fanatics mobile app
delgadilloalex is online now   Reply With Quote
Old 01-28-2017, 07:20 PM   #9
Nicker
Registered User
 
Join Date: Jun 2007
Location: LI NY
Posts: 839
My Ride: 323ci
used to work with my ex-gf's hatchback mustang. what a pain in the ass.

I believe its rattling/cleaning the brushes on the motor, since they only have finite use.
__________________

00' 323ci - 170hp
Nicker is offline   Reply With Quote
Old 01-28-2017, 08:04 PM   #10
bmwbob89
Registered User
 
Join Date: Jun 2012
Location: Newburyport Ma,
Posts: 803
My Ride: M-5 325 X3 528 740
The vacuumish noise might be the secondary air pump motor running. See if that is what your hearing its out by the windshield washer tank. Then you have to figure out if its a starter problem or maybe a key issue. Try another key.
bmwbob89 is offline   Reply With Quote
Old 01-28-2017, 11:58 PM   #11
randy72877
Registered User
 
Join Date: Apr 2015
Location: Chicago
Posts: 216
My Ride: 01 330 sport 5m sil/
Sounds like the starter motor is working but sometimes the gear doesn't engage with the flywheel or flexplate. A free spinning starter sounds similar to a vacuum cleaner. You need to read codes from the vehicle. I would recommend using a bmw specific diagnostic program or scanner with the capability to diagnose the entire car. Your problem affects multiple systems. Starter problem is separate issue. If you do have obd 2 generic scanner only it would be a good start.

Sent from my SAMSUNG-SM-G870A using Tapatalk
randy72877 is offline   Reply With Quote
Reply

Tags
battery, no start, throttle body

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use