E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-17-2014, 10:45 PM   #1
FrotheAntihero
Registered User
 
Join Date: Oct 2014
Location: columbus Indiana
Posts: 3
My Ride: 03 325xi 93 325is
2003 325xi broke down today HELP!

I love BMW but dam. this is my 2nd one its a 2003 325xi auto ive only had it 2 months tomorrow it has only 123k mi on it and has ran like a dream. All but the once in awhile low idol. Anyway when i got off work I let my car warm up for a good 10 min as I did this morning as it is brutally cold here in Indiana today. I got about halfway home and dropped my buddy off at his house as i pulled off all the sudden I pressed the gas and the car didnt move.Then as it reved higher I heard a GNARLY sound metal on metal possibley. I took my foot off the gas and pushed my car to the side of the road I tried every gear nothing no clunk into gear nothing. As my tow truck buddy got to me we realized the car rolls freely in park. The trans has never even shifted hard. If i can figure out the problem I can fix it but I have searched for hours online and the only thing close to the same problem I found was on a 08 X5 and it was the transfer case . Please help. I miss my car already.
FrotheAntihero is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-18-2014, 12:07 AM   #2
FrotheAntihero
Registered User
 
Join Date: Oct 2014
Location: columbus Indiana
Posts: 3
My Ride: 03 325xi 93 325is






Anyone had anything like this ever happen?
FrotheAntihero is offline   Reply With Quote
Old 11-18-2014, 01:03 AM   #3
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,971
My Ride: 2003 325xi
Hopefully it's just a blown axle.
Kubica is offline   Reply With Quote
Old 11-18-2014, 07:51 AM   #4
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,530
My Ride: 2008 X3, 6 Speed
1) It's not good for your car to warm up.. Not sure how cold it is where you are but it can't be any colder than down in East Coast Canada.

2) Sounds like a blown transfer case or maybe even transmission
__________________
** Removed **
jeepo23 is offline   Reply With Quote
Old 11-18-2014, 08:19 AM   #5
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 22,454
My Ride: 330CiC, M5, X5, E93
Do not recall how the front axles attached to the transfer case, but if they are snap in axle, one may have popped out.

If one of the axles pops out, the car will not move and the car will not hold in park.

Otherwise the transfer case or differential may be an issue.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 11-23-2014, 02:47 PM   #6
ixtoxi
Registered User
 
Join Date: Mar 2006
Location: Park City, Utah
Posts: 1,016
My Ride: 02 330xi, 88 325iX
My bet is a broken CV joint in one of the axles.
ixtoxi is offline   Reply With Quote
Old 11-23-2014, 03:07 PM   #7
gabriox
Registered User
 
Join Date: Sep 2013
Location: maryland
Posts: 208
My Ride: 2002 bmw 325xi
bmw says that you should drive your car in low speed to warm it up. not by revving it in park.
__________________
gabriox is offline   Reply With Quote
Old 11-26-2014, 09:45 PM   #8
MLB1949
Registered User
 
Join Date: Oct 2014
Location: Rockford, IL
Posts: 2
My Ride: 2004 BMW 325XI Sport
Sorry to hear about your xi problems. Let me share my experiences. Oct. 13th, 2014 I bought a 2004 325xi Sport Wagon with 110,480 miles. The previous owner left receipts for the four years of ownership, totaling $8,000 parts and labor. It thought the car had been well maintained and I probably wouldn't have to spend much to own it. So far I've replaced a defective steering angle sensor, paid the dealer to program the new steering angle sensor, replaced two broken rear coil springs, had the rear view mirror re-manufactured, replaced a leaking right front axle shaft seal, and replaced both motor mounts. Today I realize that my power steering pump is worn out and I have a recurring P0171 and P0174 codes being generated. Wow, I'm thinking this is my last BMW. The good part is the paint is brilliant, the leather interior is impeccable and the handling is superb. Oh well, maybe it isn't so bad after all. It's such a pleasure to drive when the gremlins aren't causing problems!
MLB1949 is offline   Reply With Quote
Old 11-26-2014, 11:58 PM   #9
Wolfpacker
Registered User
 
Join Date: Nov 2013
Location: Raleigh NC
Posts: 31
My Ride: 2003 325xiT
So, OP, what was it??
Wolfpacker is offline   Reply With Quote
Old 02-28-2017, 11:03 AM   #10
Koolaidguy
Registered User
 
Join Date: Sep 2016
Location: Casper
Posts: 1
My Ride: 2003 BMW 325xi
I know this thread is dead but in case anybody else is having similar issues, I had the EXACT same issue as OP and it turned out my front left cv axle had broken. I sincerely hope this helps anybody else who is experiencing these problems.
Koolaidguy is offline   Reply With Quote
Old 02-28-2017, 08:41 PM   #11
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 2,237
My Ride: 03 325xi 98 328is
They don't even have to break, just pop out of the dif a little.
__________________
HERSHIS
2003 325xi auto Stahlgrau almost modless, just lots of new parts. 1998 328is 5sp lowered, X-brace, Sparco strut brace, HIDs and almost everything blacked out
jmo69 is online now   Reply With Quote
Reply

Tags
325xi, transfer case, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use