330i misfire issues.. Help a noob out! - Page 2 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-20-2014, 08:31 AM   #21
NumbaOneNewb
Registered User
 
Join Date: Jul 2012
Location: Portland, OR
Posts: 3,366
My Ride: 2003 330CI Silver
I had stalling issues when coming to a stop, misfiring like symptoms, and lean codes for leaking vcg that soaked up only one spark plug and a tiny bit on a second one
__________________
Portland Metro: ECU updates, Euro tune, euro corner delete, air bag light, DSC light, cluster and any led color change, soldering work, transponders for keys, and all custom work related to computer or electronics.DIY AK90 A walk through on coding your mcu and transponders EWS3 How to make your own key (ak90 review)
NumbaOneNewb is offline   Reply With Quote
Old 08-20-2014, 04:37 PM   #22
pilotcorky
Registered User
 
Join Date: Jul 2014
Location: MD/MA
Posts: 23
My Ride: '01 330i
Talking

Turns out I popped a hose off the crankcase vent valve when I was replacing the valve cover! All the leaks are gone, car is running GREAT! Thanks for your help everyone!
pilotcorky is offline   Reply With Quote
Reply

Tags
330i, misfire, rough, stall, stalling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.