Ignition problem... Have to jam key in to start.. - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-24-2015, 12:42 AM   #1
gabe05
Registered User
 
Join Date: Sep 2015
Location: Calgary
Posts: 2
My Ride: 2001 320i
Unhappy Ignition problem... Have to jam key in to start..

Hey guys.

I'm writing this because I have a intermittent no-start problem and I've done everything I can to try and fix it, but I can't find out what's wrong. Everything is fine but to start my car, I need to jam the key in a couple of times before turning it. If I don't, the car doesn't turn over or anything, but all electronics are on. As soon as I jam it, it works.
The obvious guess was a new ignition switch, so I did that but the exact same problem persisted. I have no clue what the problem is and I need help.

tl;dr : My car does not start unless I jam the key in. I just switched the ignition switch and it still doesnt work.
gabe05 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-24-2015, 02:19 AM   #2
scottjoh
Modded ///Member
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,654
My Ride: '99 323i & '02 540i
You need a new key or need this one repaired. The EWS section in the key has developed an intermittent problem. About every 20th key I get in for repair is like that. If you had diagnostic program like PA Soft you could watch the live data from the EWS module and see that it's not reading the key reliably. Simple problem to troubleshoot really, but, without it your just grasping at straws.

Last edited by scottjoh; 09-24-2015 at 02:22 AM.
scottjoh is offline   Reply With Quote
Old 09-24-2015, 06:33 AM   #3
franz
Registered User
 
Join Date: Aug 2006
Location: RDU, NC
Posts: 3,968
My Ride: 03 330i
Quote:
Originally Posted by gabe05 View Post
Hey guys.

I'm writing this because I have a intermittent no-start problem and I've done everything I can to try and fix it, but I can't find out what's wrong. Everything is fine but to start my car, I need to jam the key in a couple of times before turning it. If I don't, the car doesn't turn over or anything, but all electronics are on. As soon as I jam it, it works.
The obvious guess was a new ignition switch, so I did that but the exact same problem persisted. I have no clue what the problem is and I need help.

tl;dr : My car does not start unless I jam the key in. I just switched the ignition switch and it still doesnt work.
I guess it wasn't that obvious, was it.
franz is offline   Reply With Quote
Reply

Tags
e46, ignition switch, no start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.