E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-18-2016, 10:21 AM   #1
AlphaCentauri
Registered User
 
Join Date: Jun 2015
Location: Atlanta, GA-
Posts: 6
My Ride: 2003 330ci vert
LCM (LKM) / Ballast Issue - Any Ideas ?

Ok, I will try to make this as 'clear' as possible. I will start from the beginning so bear with me.

Bought an '03 330cic this summer - factory bi-xenon headlights - the drivers side high beam was not working (the shutter wouldn't stay open, it would 'flick flick flick' a few times and return to the low-beam position). I have a feeling this is why the lady was selling the car. I THOUGHT this would be an easy problem to fix.

I bought two new projectors (thought the solenoid was bad) and installed them a few months ago. After install BOTH the passenger and drivers side have the same symptom (when i try and engage the high-beams the projector shutters actuate a few times 'flick flick flick' and return to the low-beam position.

a few days ago driving to work my drivers side headlight went completely out - switched the LCM from 'auto' to 'lights on' (left switch position to right switch position) and the headlight came back on. checked all connections, everything looks solid. problem is still persisting.

my question: is it worth swapping the two ballasts to see if this is being caused by the ballast, or is this an LCM (LKM) issue? any electrically minded people out here that know a little bit more about this than I do? My gut tells me this is a switch issue, since I can switch from 'auto' to 'manual on' and the light comes back on, but I don't want to go through a bunch of hassle swapping ballasts back and forth if its a simple matter of getting a new LCM and re-coding it.

Thanks for reading this far!
Connor
AlphaCentauri is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
330ci, bi-xenon, headlight, lcm, lkm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use