E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-11-2017, 11:40 AM   #1
Raqib
Registered User
 
Join Date: Feb 2017
Location: Zion
Posts: 4
My Ride: Bmw 325i 2001
Car won't start but cranks after converting to hids

HI, I have a 2001 325i, and I came home and I shut the car off and I Installed some hid's. after doing so, I went to start the car and it would crank but won't start. I checked all the fuses and they're good, I changed all the fuses in the ECU in the engine bay, in the black box. Also my battery is new and I had it hooked up to a jumper pack and i tried jumping it with an suv. Also, my fuel pump is good, I can hear that kick on. I don't know what to do now. Please help.
Raqib is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-14-2017, 09:21 AM   #2
MikeBMWE46
Registered User
 
Join Date: Jan 2017
Location: Athens
Posts: 7
My Ride: BMW E46 318i
Just to be clear, did you remove the hid and try starting the car again? You could try disconnecting the battery and after a while reconnect it and retry. If this does not work, then there is a chance something is wrong with the ECU or the ignition system. Did you splice any connectors directly to the ECU or anywhere else? If that is the case, you might have connected to the wrong cable and caused some kind of damage. If nothing from the above works out, you should get the car properly diagnosed. Finally, i'd be interested to know what caused the problem once you find out.

Hope i've been helpful and good luck,
Mike
MikeBMWE46 is offline   Reply With Quote
Old 02-14-2017, 09:28 AM   #3
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 21,966
My Ride: 330CiC, M5, X5, E93
Engine may be flooded. Common problem with these cars.

http://forum.e46fanatics.com/showthread.php?t=1063462

http://forum.e46fanatics.com/showthread.php?t=1069117

http://forum.e46fanatics.com/showthread.php?t=1112112

http://forum.e46fanatics.com/showthread.php?t=1117576

http://blog.bavauto.com/17656/it-hap...king-no-start/
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 02-14-2017, 11:45 AM   #4
Raqib
Registered User
 
Join Date: Feb 2017
Location: Zion
Posts: 4
My Ride: Bmw 325i 2001
So, I did get the car started, it was a fuel relay behind the fuse box. The problem I'm having now is that it idles rough and it shuts of if I don't press on the accelerator
Raqib is offline   Reply With Quote
Old 02-14-2017, 11:48 AM   #5
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 21,966
My Ride: 330CiC, M5, X5, E93
Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 02-14-2017, 05:35 PM   #6
Raqib
Registered User
 
Join Date: Feb 2017
Location: Zion
Posts: 4
My Ride: Bmw 325i 2001
Ok so I just took part my EVAP Purge Valve (a.k.a. Fuel Tank Breather Valve), and theres two hoses and one broke off from the back while i was trying to pull it off. I need help on knowing where the hose goes so i can put it on since it goes somewhere into the engine bay.
Raqib is offline   Reply With Quote
Reply

Tags
325i 2001, e46, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use