E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 178 votes, 5.00 average. Display Modes
Old 07-03-2014, 04:20 AM   #621
Gatriel
Gr Di'
 
Gatriel's Avatar
 
Join Date: Aug 2012
Location: Frankfurt am Main
Posts: 296
My Ride: KL38444
Quote:
Originally Posted by elfer View Post
By the way, should any e46fanatics admin read this, "Ach_tung" (without the _ ) isn't a swear word! Don't know why it's been automatically bleeped out?
*******.

lol you're right.

The forum has issues with the EUR symbol as well
__________________

More of my posts get deleted than anyone elses.

Last edited by Gatriel; 07-03-2014 at 04:21 AM.
Gatriel is online now   Reply With Quote
Old 07-05-2014, 12:00 PM   #622
Patton323I
Registered User
 
Join Date: Jan 2011
Location: Savannah, GA
Posts: 819
My Ride: R1100GS E46 E53
Tommy: I'm having issues with this unit regarding the navigation. I'm using copilot live, which I use on my D99. However its really glitchy. I find that I have to restart the whole radio to get it to work properly, and it tends to interfere with the aux in and ipod and even radio. I disabled the sound in copilot with the hope that it would resolve the problem, but it hasn't. Is there any solution for this?
__________________
Patton323I is online now   Reply With Quote
Old 07-05-2014, 04:07 PM   #623
tommy@avinusa.com
AKA: M3Evolution
 
tommy@avinusa.com's Avatar
 
Join Date: Nov 2013
Location: California
Posts: 157
My Ride: 2003 M3 SMG
Patton323I: What version of CoPilot are you using? Sometimes different versions works better then others. Email me at tommy@avinusa.com and I will help you out.
tommy@avinusa.com is offline   Reply With Quote
Reply

Tags
android, avant, avin, dynavin, eonon, m3evolution

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use