E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-23-2014, 04:53 AM   #1
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
INPA: Reading shadow memory error

Hi guys

Installed and configured INPA. Everything seems to be working except when trying to Read shadow Memory I am getting this error:

API ERROR
ApiFsLesen/apiResultSets: API ERROR Nr. 98
SYS-0008: JOB NOT FOUND
Job error or no such result !
Continue script processing ? YES NO

I cannot find anything on the net. Thanks
Hazey82 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-23-2014, 07:00 AM   #2
Davconelectric
Registered User
 
Join Date: Apr 2011
Location: Longbeach
Posts: 2,812
My Ride: Mainly cars
Could be the smg. I hear their ****


Sent from BimmerApp mobile app
__________________
Davconelectric is offline   Reply With Quote
Old 08-23-2014, 07:09 AM   #3
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
Quote:
Originally Posted by Davconelectric View Post
Could be the smg. I hear their ****


Sent from BimmerApp mobile app


Helpful cheers will try that out!
Hazey82 is offline   Reply With Quote
Old 08-23-2014, 07:11 AM   #4
CortinaD
Registered User
 
Join Date: Jan 2005
Location: Australia
Posts: 10,380
My Ride: lots
What version of inpa and daten files?
CortinaD is offline   Reply With Quote
Old 08-23-2014, 07:18 AM   #5
CortinaD
Registered User
 
Join Date: Jan 2005
Location: Australia
Posts: 10,380
My Ride: lots
Quote:
Originally Posted by Hazey82 View Post
Helpful cheers will try that out!
He wasn't stating anything we didn't already know.

Are you trying to read the error logs on your SMG DME?

Last edited by CortinaD; 08-23-2014 at 07:18 AM.
CortinaD is offline   Reply With Quote
Old 08-23-2014, 07:18 AM   #6
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
My download of INPA was 6.4.3 but within the program About shows 4.4.70.
Daten files, couldnt tell you mate
Cheers
Hazey82 is offline   Reply With Quote
Old 08-23-2014, 07:23 AM   #7
CortinaD
Registered User
 
Join Date: Jan 2005
Location: Australia
Posts: 10,380
My Ride: lots
from the edibas manual

EDIABAS first checks whether the job specified in the apiJob call can be found in VARIANTE.PRG. If this is the case, the job is executed. If the job does not exist in VARIANTE.PRG, search is continued in the first alternative basic ECU description file specified in the header from VARIANTE.PRG following uses, here BASIS1.PRG. Search is continued accordingly until the job is found. If the job is also not found in the last ECU description file (here BASIS.PRG), EDIABAS issues the error message "SYS-0008: JOB NOT FOUND".
CortinaD is offline   Reply With Quote
Old 08-23-2014, 07:25 AM   #8
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
Quote:
Originally Posted by CortinaD View Post
He wasn't stating anything we didn't already know.

Are you trying to read the error logs on your SMG DME?

No on the Engine. Selecting S54 I get version error which research says in normal? Then I get the API error selecting read shadow memory

Last edited by Hazey82; 08-23-2014 at 07:30 AM.
Hazey82 is offline   Reply With Quote
Old 08-26-2014, 10:55 PM   #9
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
I downloaded V41 daten files and put them all in the correct locations. Still same problem
I noticed there is a Data folder on the daten iso which has sub folders of all the different engines or maybe its the DME, one of them being the MSS54 which contains a heap of 0PA & 0DA files.

No idea if this is what it needs or where to put them
Hazey82 is offline   Reply With Quote
Old 08-26-2014, 10:55 PM   #10
Hazey82
Registered User
 
Join Date: Jan 2012
Location: Sydney
Posts: 310
My Ride: M3
I downloaded V41 daten files and put them all in the correct locations. Still same problem
I noticed there is a Data folder on the daten iso which has sub folders of all the different engines or maybe its the DME, one of them being the MSS54 which contains a heap of 0PA & 0DA files.

No idea if this is what it needs or where to put them
Hazey82 is offline   Reply With Quote
Old 08-26-2014, 11:17 PM   #11
CortinaD
Registered User
 
Join Date: Jan 2005
Location: Australia
Posts: 10,380
My Ride: lots
you would have the mss54hp
CortinaD is offline   Reply With Quote
Reply

Tags
inpa

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use