E46 M3 Won't Start - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-02-2017, 08:37 PM   #1
E46hoonigan
Registered User
 
Join Date: May 2016
Location: Georgia
Posts: 19
My Ride: 2004 E46 M3
E46 M3 Won't Start

So I just finished working on my VANOS and installing an electric Mishimoto fan in my M3. I disconnected the negative terminal of my battery while doing the work but now that its plugged back in all I see is a red airbag light on my dash and nothing else will light up or turn on ; the car wont even start! Does anyone know what could be the issue?

Last edited by E46hoonigan; 01-02-2017 at 09:35 PM.
E46hoonigan is offline   Reply With Quote
Old 01-02-2017, 09:43 PM   #2
Alan
Registered User
 
Alan's Avatar
 
Join Date: Jul 2002
Location: Maryland
Posts: 4,002
My Ride: 2006 M3
Pull the codes and post them.
__________________

Alan is offline   Reply With Quote
Old 01-03-2017, 11:55 AM   #3
E46hoonigan
Registered User
 
Join Date: May 2016
Location: Georgia
Posts: 19
My Ride: 2004 E46 M3
So i just checked the voltage on my battery and it was pretty low (11.11v). Jump started it and the car started right up. I didnt think it was a dead battery b/c the airbag light was still on. Thanks for the reply anyway!
E46hoonigan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2017, 12:27 PM   #4
shiftyshadow17
Registered User
 
Join Date: Dec 2016
Location: Ottawa
Posts: 330
My Ride: 2003 325xi
Quote:
Originally Posted by E46hoonigan View Post
So i just checked the voltage on my battery and it was pretty low (11.11v). Jump started it and the car started right up. I didnt think it was a dead battery b/c the airbag light was still on. Thanks for the reply anyway!


When was it last replaced?
shiftyshadow17 is offline   Reply With Quote
Reply

Tags
battery, car wont start, electric fan, m3 e46, vanos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.