Most Cutting-edge Eonon GA7150A Android 6.0 Car GPS with 2GB RAM & Octa-Core Released - Page 11 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > BAVSOUND Mobile Electronics Forum

BAVSOUND Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by BAVSOUND

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-13-2017, 04:11 PM   #201
POLGOZ
Registered User
 
Join Date: Feb 2016
Location: Argentina
Posts: 107
My Ride: BMW 328i E46
Quote:
Originally Posted by GuyK View Post
My unit also as POLGOZ turns on immediately after over 12 hours the car was parked.
I will check it again this weekend.
GuyK, I was modify the ACC switch in configuration and set it to 30mins after acc off.
I back to the car 40mins latter and the GA Initialise from the beginning. So do this setup works.
by default it is seting in automatic. So.. maybe something is in a bad way with automatic.. cose, never goes to deep sleep.

Let me know your experience..
POLGOZ is offline   Reply With Quote
Old 07-13-2017, 06:00 PM   #202
POLGOZ
Registered User
 
Join Date: Feb 2016
Location: Argentina
Posts: 107
My Ride: BMW 328i E46
Hi Carlos, is posible to get internet service across rear USB/3g in this GA without use internal wifi ? If yes, can you explain how?

all 3g/4g usb dongles I review generate a wifi hotspot to be connected to the eonon wifi. This is not Internet via USB.

I use internal GA wifi to connect my OBD 2 scan. So, Im looking to provide internet connection to GA in other way..

Some light here is appreciated

Thanks

Last edited by POLGOZ; 07-13-2017 at 06:07 PM.
POLGOZ is offline   Reply With Quote
Old 07-14-2017, 05:46 AM   #203
GuyK
Registered User
 
Join Date: Jun 2017
Location: Europe
Posts: 8
My Ride: 318ti
Hi POLGOZ, Thank you for your advice, I will try it this weekend.
I also tried to connect a USB 4g modem dongle to the unit and was unable.
I noticed a white triangle on the top of the unit but could not connect to the internet ( the modem does work with my windows 7 laptop as a virtual Ethernet card ).
I use the Huawei e8372, I know the Huawei has a built-in Wi-Fi router but I disabled it and use it a modem only with the laptop.
From what I read it needs a "PPP widget app" which requires root.
If you find a solution please let me know.
Thanks,
GuyK is offline   Reply With Quote
Old 07-14-2017, 05:46 AM   #204
GuyK
Registered User
 
Join Date: Jun 2017
Location: Europe
Posts: 8
My Ride: 318ti
Hi POLGOZ,
Where do I find the ACC switch configuration on the GA unit?
Thanks,

Last edited by GuyK; 07-14-2017 at 05:48 AM.
GuyK is offline   Reply With Quote
Old 07-14-2017, 08:11 AM   #205
POLGOZ
Registered User
 
Join Date: Feb 2016
Location: Argentina
Posts: 107
My Ride: BMW 328i E46
Quote:
Originally Posted by GuyK View Post
Hi POLGOZ,
Where do I find the ACC switch configuration on the GA unit?
Thanks,
configuration/ CAR/ Extra settings/ shutdown delay when ACC OFF
POLGOZ is offline   Reply With Quote
Old 07-16-2017, 10:31 PM   #206
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 1,850
My Ride: BMW E46
Quote:
Originally Posted by POLGOZ View Post
Yes Carlos, after 8hs or more, it become active immediately. That why I worried about.
I will try the reset, and coment latter.
Can you refresh me the reset procedure please?

Thanks


Sent from my iPhone using E46Fanatics mobile app
Quote:
Originally Posted by POLGOZ View Post
Would be the ACC swith configuration? How it should be setting?


Sent from my iPhone using E46Fanatics mobile app
Hi POLGOZ, there's a RST hole on bottom right of the unit. Just use a stick to click this RES hole when the unit is power on, then the unit will be reset. Please have a try.
Please also check whether the screen of the unit is light or not after you turn off the engine and disconnect with the car key. Under this circumstance, can you turn on the head unit if you press on the power button? Just have a try and tell us the result. We will help you better, thanks!
__________________
Top-notch Eonon Android Car Stereo. Change, why wait.

Welcome to check our
Cool New BMW E46 Android 6.0 GA7150A with 2GB RAM, Octa-Core, 32GB ROM, more powerful and intelligent than ever!

15 Rounds of Group Buy have been arranged till now! PM me anytime if you'd like to join and save!
EononCarDVD is offline   Reply With Quote
Old 07-16-2017, 11:45 PM   #207
jtshtx
Registered User
 
Join Date: May 2017
Location: Houston
Posts: 12
My Ride: 2001 325i Touring
I have upgraded from a 7150 to the 7150a, and while I have managed to figure out most things, my radio reception is terrible. Can anyone tell me what this plug is and where it goes? It was connected to the “brain” of the OEM radio, but I can’t figure out what to do with it in the Eonon. Is this plug my reason for no am/fm reception? Thanks!


Sent from my iPhone using E46Fanatics mobile app
jtshtx is offline   Reply With Quote
Old 07-17-2017, 01:17 PM   #208
GuyK
Registered User
 
Join Date: Jun 2017
Location: Europe
Posts: 8
My Ride: 318ti
POLGOZ thank you! Setting the acc timeout to 1 hour works! The default setting of AUTO did not turn off my unit.

jtshtx - You plug it in to the small adapter that came with the unit. And plug that in to the radio.
The FM reception on my unit is great.

jtshtx -You are lucky that kind of plug does not stick out the back as much the other kind of plug.
Attached Images
 
GuyK is offline   Reply With Quote
Old 07-17-2017, 02:19 PM   #209
jtshtx
Registered User
 
Join Date: May 2017
Location: Houston
Posts: 12
My Ride: 2001 325i Touring
Quote:
Originally Posted by GuyK View Post
POLGOZ thank you! Setting the acc timeout to 1 hour works! The default setting of AUTO did not turn off my unit.



jtshtx - You plug it in to the small adapter that came with the unit. And plug that in to the radio.

The FM reception on my unit is great.



jtshtx -You are lucky that kind of plug does not stick out the back as much the other kind of plug.


The problem is that the box in the trunk has that piece plus the wire that screws on. In the trunk there is nothing to plug that piece into (I have the five meter wiring harness) because my car had navigation.


Sent from my iPhone using E46Fanatics mobile app
jtshtx is offline   Reply With Quote
Old 07-17-2017, 04:02 PM   #210
POLGOZ
Registered User
 
Join Date: Feb 2016
Location: Argentina
Posts: 107
My Ride: BMW 328i E46
Quote:
Originally Posted by GuyK View Post
Hi POLGOZ, Thank you for your advice, I will try it this weekend.
I also tried to connect a USB 4g modem dongle to the unit and was unable.
I noticed a white triangle on the top of the unit but could not connect to the internet ( the modem does work with my windows 7 laptop as a virtual Ethernet card ).
I use the Huawei e8372, I know the Huawei has a built-in Wi-Fi router but I disabled it and use it a modem only with the laptop.
From what I read it needs a "PPP widget app" which requires root.
If you find a solution please let me know.
Thanks,
I resolve that issue installing this app :https://play.google.com/store/apps/d...mobilenetworks

But can't I use wifi(scanner) and 3g at same time.. is one or another. I was reading on XDA forum and maybe it could be possible making some trick...

hope it helps you!
cheers!
POLGOZ is offline   Reply With Quote
Old 07-17-2017, 05:38 PM   #211
guardedandburnt
Registered User
 
Join Date: Mar 2012
Location: canada
Posts: 43
My Ride: 2004 330ci
Hi,

I'm having trouble with my rear view camera setup. I don't have one of the cameras from Eonon. The one I have replaces one of the licence plate lights which installs easily and looks pretty good installed.

It's this one:


I have tried three different cameras all of which have been tested to work outside of this install. All of them display an error symbol on the screen when put into reverse.

I finally took the car to an install shop to get some professional help and their diagnoses was that the head unit is malfunctioning.

Does anyone have some advice for this problem or do I have to ship the unit back?
guardedandburnt is offline   Reply With Quote
Old 07-17-2017, 11:27 PM   #212
Muppetshake
Registered User
 
Join Date: Jun 2017
Location: los angeles, CA
Posts: 2
My Ride: 325i
I had the triangle angle symbol pop up as well. I found out the canbus and harness as the cuprit. Disconnect the canbus with the car off. Then see if your back up camera works. If you back up camera works, plug the canbus device back into the harness and see if you get the triangle yellow symbol. I did not have to ship my unit back, my canbus device was most likely the issue since i recorded it and sent it to eonon.
Muppetshake is offline   Reply With Quote
Old 07-17-2017, 11:38 PM   #213
guardedandburnt
Registered User
 
Join Date: Mar 2012
Location: canada
Posts: 43
My Ride: 2004 330ci
Thanks Muppetshake. I'll give that a try in the morning.
guardedandburnt is offline   Reply With Quote
Old 07-18-2017, 10:53 PM   #214
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 1,850
My Ride: BMW E46
Quote:
Originally Posted by jtshtx View Post
I have upgraded from a 7150 to the 7150a, and while I have managed to figure out most things, my radio reception is terrible. Can anyone tell me what this plug is and where it goes? It was connected to the “brain” of the OEM radio, but I can’t figure out what to do with it in the Eonon. Is this plug my reason for no am/fm reception? Thanks!


Sent from my iPhone using E46Fanatics mobile app
Hi jtshtx, from the picture you provided with, we learn that the radio antenna was not connected well. Please PM us your email address. We will send you the attachment about the exact connection. Thanks!
__________________
Top-notch Eonon Android Car Stereo. Change, why wait.

Welcome to check our
Cool New BMW E46 Android 6.0 GA7150A with 2GB RAM, Octa-Core, 32GB ROM, more powerful and intelligent than ever!

15 Rounds of Group Buy have been arranged till now! PM me anytime if you'd like to join and save!
EononCarDVD is offline   Reply With Quote
Old 07-19-2017, 01:39 AM   #215
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 1,850
My Ride: BMW E46
Quote:
Originally Posted by GuyK View Post
My unit also as POLGOZ turns on immediately after over 12 hours the car was parked.
I will check it again this weekend.
Quote:
Originally Posted by GuyK View Post
Hi POLGOZ, Thank you for your advice, I will try it this weekend.
I also tried to connect a USB 4g modem dongle to the unit and was unable.
I noticed a white triangle on the top of the unit but could not connect to the internet ( the modem does work with my windows 7 laptop as a virtual Ethernet card ).
I use the Huawei e8372, I know the Huawei has a built-in Wi-Fi router but I disabled it and use it a modem only with the laptop.
From what I read it needs a "PPP widget app" which requires root.
If you find a solution please let me know.
Thanks,
Quote:
Originally Posted by GuyK View Post
Hi POLGOZ,
Where do I find the ACC switch configuration on the GA unit?
Thanks,
Quote:
Originally Posted by GuyK View Post
POLGOZ thank you! Setting the acc timeout to 1 hour works! The default setting of AUTO did not turn off my unit.

jtshtx - You plug it in to the small adapter that came with the unit. And plug that in to the radio.
The FM reception on my unit is great.

jtshtx -You are lucky that kind of plug does not stick out the back as much the other kind of plug.
Hi GuyK, do you also have an Eonon GA7150A? If yes, please try with the advice as below:
There's a RST hole on bottom right of the unit. Just use a stick to click this RES hole when the unit is power on, then the unit will be reset. Please have a try.
Please also check whether the screen of the unit is light or not after you turn off the engine and disconnect with the car key. Under this circumstance, can you turn on the head unit if you press on the power button? Just have a try and tell us the result. We will help you better, thanks!
Btw, You can consider on HUAWEI E3370 4G dongle to connect with our Android. 6.0 units. Hope it helps, thanks!
__________________
Top-notch Eonon Android Car Stereo. Change, why wait.

Welcome to check our
Cool New BMW E46 Android 6.0 GA7150A with 2GB RAM, Octa-Core, 32GB ROM, more powerful and intelligent than ever!

15 Rounds of Group Buy have been arranged till now! PM me anytime if you'd like to join and save!
EononCarDVD is offline   Reply With Quote
Old 07-19-2017, 09:21 AM   #216
simion_costi
Guest
 
Posts: n/a
I have the same problem with the Canbus adapter as muppetburger user did.

I tried several tips like :

- unit factory reset
- unplug/plug the canbus few times
- Use reset steering wheel from app

None of these works, so I cannot use the steering wheel functions anymore.

I sent an e-mail to eonon support and exposed this situation, but I didn't get any response yet.

@muppetburger have you or eonon support solved this issue ?

P.S: My unit is GA7150A and the order number is 170700095087neweng

Last edited by simion_costi; 07-19-2017 at 09:23 AM.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.