E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-06-2017, 08:57 PM   #1
JohnnySinsm8
Registered User
 
Join Date: Oct 2016
Location: Sydney, Australia
Posts: 26
My Ride: e46 325i
02 325i sputters and die first crank; Always starts on second start.

Hey guys

My e46 is currently experiencing this problem just recently whereas upon cold starting the car - car been sitting for a while - it always initially turns over to about 600rpm instead of the usual 1000rpm before promptly dying. Upon second turn over it always starts and idles perfectly fine.

This leads me to think its a fuel pressure issue possibly caused by a bad pressure regulator, leaky injectors or fuel pump.

I must note that after driving the car hard a slight groaning or whirring sound is heard from what I assume to be the Fuel filter/pressure regulator though im not quite sure. This sound does go away after driving the car normally for a bit.

I have scanned the car for codes and its not showing any error codes at all.

Thanks guys

Should also note that i have done my vanos seals and ICV/TB cleaning recently before any of these symptoms appeared. I am yet to replace my lower intake boot - though it seemed fine when i took it off - and yet to replace the fuel pump or filter.

Last edited by JohnnySinsm8; 01-06-2017 at 09:33 PM.
JohnnySinsm8 is online now   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-06-2017, 09:43 PM   #2
dck8267
Registered User
 
Join Date: Dec 2013
Location: Burbank, CA
Posts: 109
My Ride: 2003 325ci M56
Same thing is happening to my 03 325ci except its random in that it happens like every 5th time starting either cold or hot. Has new fuel pump but im also getting cylinder 3 misfire code, but code is always just "pending" and never throws ses light..im stumped as to whats up

Sent from my SAMSUNG-SM-G930A using E46Fanatics mobile app
dck8267 is offline   Reply With Quote
Old 01-07-2017, 08:05 AM   #3
JohnnySinsm8
Registered User
 
Join Date: Oct 2016
Location: Sydney, Australia
Posts: 26
My Ride: e46 325i
Quote:
Originally Posted by dck8267 View Post
Same thing is happening to my 03 325ci except its random in that it happens like every 5th time starting either cold or hot. Has new fuel pump but im also getting cylinder 3 misfire code, but code is always just "pending" and never throws ses light..im stumped as to whats up

Sent from my SAMSUNG-SM-G930A using E46Fanatics mobile app
Did u also replace the fuel filter ? I'm thinking it's a bad pressure regulator still distributing fuel to the injectors causing s too rich condition.
JohnnySinsm8 is online now   Reply With Quote
Old 01-12-2017, 04:10 PM   #4
dck8267
Registered User
 
Join Date: Dec 2013
Location: Burbank, CA
Posts: 109
My Ride: 2003 325ci M56
I have an m56, so the dealer replaced entire tank assembly under warranty

Sent from my SAMSUNG-SM-G930A using E46Fanatics mobile app
dck8267 is offline   Reply With Quote
Old 01-12-2017, 04:49 PM   #5
jfoj
OEM ///Member
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 22,355
My Ride: 330CiC, M5, X5, E93
Quote:
Originally Posted by JohnnySinsm8 View Post
Hey guys

My e46 is currently experiencing this problem just recently whereas upon cold starting the car - car been sitting for a while - it always initially turns over to about 600rpm instead of the usual 1000rpm before promptly dying. Upon second turn over it always starts and idles perfectly fine.

This leads me to think its a fuel pressure issue possibly caused by a bad pressure regulator, leaky injectors or fuel pump.

I must note that after driving the car hard a slight groaning or whirring sound is heard from what I assume to be the Fuel filter/pressure regulator though im not quite sure. This sound does go away after driving the car normally for a bit.

I have scanned the car for codes and its not showing any error codes at all.

Thanks guys

Should also note that i have done my vanos seals and ICV/TB cleaning recently before any of these symptoms appeared. I am yet to replace my lower intake boot - though it seemed fine when i took it off - and yet to replace the fuel pump or filter.
Suggest you read this thread - http://forum.e46fanatics.com/showthread.php?t=929501

A moaning FPR, fuel filter or fuel line is usually a soft failing fuel pump. Every E46 really needs a fuel pump by now!
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temp, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose temp switch O-ring - BMW #13621743299

Last edited by jfoj; 01-12-2017 at 05:13 PM.
jfoj is offline   Reply With Quote
Old 01-12-2017, 05:10 PM   #6
kd7iwp
Registered User
 
Join Date: Jan 2012
Location: Abbotsford, BC
Posts: 238
My Ride: 2001 325i
I'll vote for leaking fuel injectors. My E30 was similar and this was my problem.
kd7iwp is offline   Reply With Quote
Reply

Tags
325i, e46, fuel, pressure, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use