!!!please help!!! - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-13-2017, 12:12 PM   #1
Zaphod330ci
Registered User
 
Join Date: Jul 2015
Location: San luis obispo
Posts: 7
My Ride: 2001 PY M3 vert
!!!please help!!!

Ok so i am about to go crazy with a problem!

The Car:
2001 phoenix yellow convertible m3 with 76k miles and mostly stock except for Dinan Exhaust and AFE intake

The Original Issue:
i was out for a day off drive and was going relatively quickly on a back road when i went to grab 5th gear at speed, it didnt want to go in so i went back to neutral, blipped the throttle and then all was well. i didnt think too much of it and carried on, the next day on my drive to work i pulled out of the gas station and went to shift from 1st to 2nd and my clutch wouldnt disengage! i pumped the clutch and got enough pressure to shift enough to get to my office. This felt like a slave cylinder gone bad and after sifting through the forum it seemed like a safe bet.

What Ive done so far:
First i replaced the slave cylinder with a NAPA part and bled the system etc... no luck

Then i thought maybe master so back to NAPA and got a master for it, installed bled and still no luck...

After this i thought maybe the NAPA parts werent up to the task so i ordered a new master and slave from my BMW stealer in town and put genuine parts in, bled the system and feeling pretty good about it but no luck

I then realized that the only part of the hydraulic system that i hadnt changed was the hose in between the master and the slave so i ordered a stainless steel hose as it was an upgrade i wanted to do anyway, bled the system and still NOTHING!!!

Where i am now:
All new parts from BMW and a system that i am nearly 100% certain has no air in it but i cant get hydraulic pressure in the clutch!!!

Please someone help! I have run out of ideas and wonder if anyone has had an issue like this before and can help me get my car back on the road!
Zaphod330ci is offline   Reply With Quote
Old 06-13-2017, 12:25 PM   #2
M3ibarra
Registered User
 
Join Date: Feb 2017
Location: South Gate CA
Posts: 31
My Ride: 04 e46 m3
When was the clutch last changed?


Sent from my iPhone using E46Fanatics
M3ibarra is offline   Reply With Quote
Old 06-13-2017, 12:30 PM   #3
Zaphod330ci
Registered User
 
Join Date: Jul 2015
Location: San luis obispo
Posts: 7
My Ride: 2001 PY M3 vert
its the stock clutch i believe, im the second owner

when the car is in gear though the clutch grabs fine so that would indicate the clutch is ok right?

if i pump the clutch pedal then i can get it into gear
Zaphod330ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-13-2017, 12:49 PM   #4
M3ibarra
Registered User
 
Join Date: Feb 2017
Location: South Gate CA
Posts: 31
My Ride: 04 e46 m3
Does the pedal feel the same with new parts as it did with the original parts?


Sent from my iPhone using E46Fanatics
M3ibarra is offline   Reply With Quote
Old 06-13-2017, 12:50 PM   #5
Zaphod330ci
Registered User
 
Join Date: Jul 2015
Location: San luis obispo
Posts: 7
My Ride: 2001 PY M3 vert
yep pretty much
Zaphod330ci is offline   Reply With Quote
Old 06-13-2017, 01:06 PM   #6
M3ibarra
Registered User
 
Join Date: Feb 2017
Location: South Gate CA
Posts: 31
My Ride: 04 e46 m3
Grinds on all gears unless you pump pedal?


Sent from my iPhone using E46Fanatics
M3ibarra is offline   Reply With Quote
Old 06-13-2017, 01:10 PM   #7
Zaphod330ci
Registered User
 
Join Date: Jul 2015
Location: San luis obispo
Posts: 7
My Ride: 2001 PY M3 vert
yeah just like there is no pressure
Zaphod330ci is offline   Reply With Quote
Old 06-13-2017, 01:25 PM   #8
M3ibarra
Registered User
 
Join Date: Feb 2017
Location: South Gate CA
Posts: 31
My Ride: 04 e46 m3
I'm gonna say it's the clutch that's worn down


Sent from my iPhone using E46Fanatics
M3ibarra is offline   Reply With Quote
Old 06-13-2017, 01:35 PM   #9
Zaphod330ci
Registered User
 
Join Date: Jul 2015
Location: San luis obispo
Posts: 7
My Ride: 2001 PY M3 vert
but if the clutch is worn then wouldnt it slip?
Zaphod330ci is offline   Reply With Quote
Old 06-13-2017, 02:32 PM   #10
M3ibarra
Registered User
 
Join Date: Feb 2017
Location: South Gate CA
Posts: 31
My Ride: 04 e46 m3
If the pressure plate is over heated and has a glaze in it it will slip. Could possibly be the entire clutch system.


Sent from my iPhone using E46Fanatics
M3ibarra is offline   Reply With Quote
Old 07-04-2017, 12:03 PM   #11
gburner
Registered User
 
Join Date: Nov 2011
Location: Burleson, Tx.
Posts: 24
My Ride: 2001 M3
slave vs clutch vs master

Durn....

Last edited by gburner; 07-04-2017 at 12:06 PM. Reason: missread...
gburner is offline   Reply With Quote
Old 07-04-2017, 01:25 PM   #12
Commando
Registered User
 
Join Date: Sep 2011
Location: Western Australia
Posts: 1,089
My Ride: M3 - SMG
You might find the throw out arm or the pivot are flexing/failing. Try removing the slave from the bell housing but leave it plumbed in and see if it does as it should.
__________________
""
Commando is offline   Reply With Quote
Old 07-04-2017, 08:25 PM   #13
braaang
Registered User
 
Join Date: Mar 2013
Location: Back in 'straya
Posts: 381
My Ride: E46 M3
Quote:
Originally Posted by Commando View Post
You might find the throw out arm or the pivot are flexing/failing. Try removing the slave from the bell housing but leave it plumbed in and see if it does as it should.
yep, it could be something like the plastic pivot pin has broken. replace with a brass or stainless one
braaang is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.