E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking Forum by BimmerWorld

Suspension & Braking Forum by BimmerWorld
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!
Sponsored by BimmerWorld

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-23-2013, 06:16 PM   #1
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
rubbing on one tire only?

So i just got new wheels in the rear and front. 18x8 and 18x9 ET35 offset. I have 245/35/18 in the rear but only my passenger rear rubs?any ideas what it may be? Im lowered on eibach pro kit.

Any insight will be greatly appreciated

Last edited by hitmanre; 08-23-2013 at 06:36 PM.
hitmanre is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-23-2013, 08:19 PM   #2
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
63 views no reply? anybody have any suggestions? Maybe alignment off or rtab? I dont want to throw money at my car hoping it will fix the problem when it wont lol
hitmanre is offline   Reply With Quote
Old 08-23-2013, 08:34 PM   #3
Cavi Mike
Banned User
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 2,313
My Ride: 2000 328Ci
Send a message via AIM to Cavi Mike Send a message via MSN to Cavi Mike Send a message via Yahoo to Cavi Mike
Check back after you've gotten an alignment.
Cavi Mike is offline   Reply With Quote
Old 08-23-2013, 08:41 PM   #4
lszlszx
Registered User
 
Join Date: Jan 2013
Location: Socal
Posts: 4,638
My Ride: 328i, XC70
Sounds like it needs a slight fender rolling. What's causing it? The sheetmetal may just be a little different on that side.
__________________
lszlszx is offline   Reply With Quote
Old 08-23-2013, 11:17 PM   #5
Llink78
Registered User
 
Join Date: Mar 2013
Location: Buffalo ny
Posts: 686
My Ride: 2002 330i
Same problem. Running a 18x8 I'm the rear and only the pass side would rub. Bent the inner lip of the fender upwards and all rubbing stoped.
Llink78 is offline   Reply With Quote
Old 08-24-2013, 12:26 AM   #6
AjiiE46
Registered User
 
Join Date: May 2013
Location: Toronto, ON.
Posts: 125
My Ride: 2005 BMW 325i
I'm also having a similar issue, but my wheels are only 17" and the front driver side tire rubs against something, I currently have the wheels on winters, but I still don't see what that one wheel is rubbing, I'm changing the tires this weekend, hopefully the rubbing stops.
AjiiE46 is offline   Reply With Quote
Old 08-24-2013, 12:41 PM   #7
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
Quote:
Originally Posted by Llink78 View Post
Same problem. Running a 18x8 I'm the rear and only the pass side would rub. Bent the inner lip of the fender upwards and all rubbing stoped.

how did you bend the inner lip upwards? I also think my toe is off. it goes too much inwards and the rear is sticking out. how do i adjust it?
hitmanre is offline   Reply With Quote
Old 08-24-2013, 02:31 PM   #8
Cavi Mike
Banned User
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 2,313
My Ride: 2000 328Ci
Send a message via AIM to Cavi Mike Send a message via MSN to Cavi Mike Send a message via Yahoo to Cavi Mike
By getting an alignment. If you couldn't figure out how to adjust in the first place, you'll never get it right by yourself.
Cavi Mike is offline   Reply With Quote
Old 08-24-2013, 03:01 PM   #9
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
rubbing on one tire only?

I just dropped my car off at Firestone for a lifetime alignment. I hope it goes well. They're gonna hate me for bringing my car In for alignment a bunch of times a year haha


Sent from BimmerApp mobile app
__________________
hitmanre is offline   Reply With Quote
Old 08-24-2013, 04:02 PM   #10
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,383
My Ride: 2002 330i
I have the same issue. It's the weight of the battery causing it. Just get that fender rolled or cut
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 08-24-2013, 04:07 PM   #11
Leezy321
Registered User
 
Join Date: May 2013
Location: Boston
Posts: 270
My Ride: 2001 bmw 325i
rubbing on one tire only?

Roll the fenders...


Sent from BimmerApp mobile app
Leezy321 is offline   Reply With Quote
Old 08-24-2013, 04:11 PM   #12
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
rubbing on one tire only?

It's not the battery. I rubbed even when I had my stock springs on. With my eibach springs it rubs but I still have about .80 inch of wheel gap so it shouldn't be a height issue


Sent from BimmerApp mobile app
__________________
hitmanre is offline   Reply With Quote
Old 08-24-2013, 04:38 PM   #13
Cavi Mike
Banned User
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 2,313
My Ride: 2000 328Ci
Send a message via AIM to Cavi Mike Send a message via MSN to Cavi Mike Send a message via Yahoo to Cavi Mike
The weight of the battery in the right-rear corner is offset by the weight of the driver, steering wheel/column, brake booster etc on the front left. That also has nothing to do with why the suspension would compress into a different spot on one side than the other. The suspension is a perfect mirror image left-to-right.

Gotta be the worst piece of information I've ever seen from a forum moderator in my life.

Last edited by Cavi Mike; 08-24-2013 at 04:39 PM.
Cavi Mike is offline   Reply With Quote
Old 08-24-2013, 04:45 PM   #14
tks
Modded
 
Join Date: May 2010
Location: Online
Posts: 809
My Ride: slower than yours
rubbing on one tire only?

He moderates the forums, not his car.

Pretty sure you're low on washer fluid.
tks is offline   Reply With Quote
Old 08-24-2013, 04:59 PM   #15
Leezy321
Registered User
 
Join Date: May 2013
Location: Boston
Posts: 270
My Ride: 2001 bmw 325i
rubbing on one tire only?

Quote:
Originally Posted by hitmanre View Post
So i just got new wheels in the rear and front. 18x8 and 18x9 ET35 offset. I have 245/35/18 in the rear but only my passenger rear rubs?any ideas what it may be? Im lowered on eibach pro kit.

Any insight will be greatly appreciated
I have the same size wheels except my offset is et30 and I'm running 255/35/18 in the rear. I'm on oem M suspension which is the same height as sport springs. You're most likely going to have to roll the fenders. Mine also rubbed on the passenger side worse than the driver's.... Just use a wooden baseball bat and a heat gun bcuz you don't need to roll them much.


Sent from BimmerApp mobile app
Leezy321 is offline   Reply With Quote
Old 08-24-2013, 07:38 PM   #16
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
rubbing on one tire only?

Came back from alignment. They said they can't align the rear because the camber bolt won't hold the alignment


Sent from BimmerApp mobile app
__________________
hitmanre is offline   Reply With Quote
Old 08-24-2013, 07:38 PM   #17
hitmanre
Registered User
 
Join Date: Jan 2013
Location: Houston
Posts: 607
My Ride: 2000 BMW 328i
rubbing on one tire only?

Any other ideas?


Sent from BimmerApp mobile app
__________________
hitmanre is offline   Reply With Quote
Old 08-24-2013, 08:31 PM   #18
Llink78
Registered User
 
Join Date: Mar 2013
Location: Buffalo ny
Posts: 686
My Ride: 2002 330i
either buy adj rear control arms or get the lip under the rear fenders rolled up
Llink78 is offline   Reply With Quote
Old 08-24-2013, 09:09 PM   #19
SManganella
Registered User
 
Join Date: Feb 2012
Location: North Jersey
Posts: 165
My Ride: 04' 325ci
rubbing on one tire only?

I have the same problem. Only my passenger rear rubs on my H&R Kit


Sent from BimmerApp mobile app
__________________
Follow me on Instagram: sam_manganella
SManganella is offline   Reply With Quote
Old 08-25-2013, 07:50 AM   #20
Leezy321
Registered User
 
Join Date: May 2013
Location: Boston
Posts: 270
My Ride: 2001 bmw 325i
rubbing on one tire only?

Quote:
Originally Posted by hitmanre View Post
Any other ideas?


Sent from BimmerApp mobile app
What other ideas do you want? If you're not gonna roll your fenders like several ppl on here have suggested then all you can do is start switching things. Smaller wheels and/or smaller tires, go back to stock springs, change your control arms, run -camber....


Sent from BimmerApp mobile app
Leezy321 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use