E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 22 votes, 5.00 average. Display Modes
Old 10-30-2013, 02:01 PM   #161
Stuttgart330
Registered User
 
Join Date: Dec 2007
Location: The Desert
Posts: 522
My Ride: 05 330CIC ZHP
I'd like to know about some comparison as well - I'm switching from my factory widscreen NAV to something more usable - having dead pixels is going to cost me about $200 to fix (new screen) plus dealing with the continual BMW NAV DVD is just a pita... I like the ability to continuously update iGo maps onto an SD card...

Edit: In light of keeping this thread on topic, maybe a new comparison thread should be created.
__________________

2001 330Ci ZSP - (wifes)
2005 330CiC ZHP - (mine)
2006 F350 Diesel CC - (Toy Hauler)
2007 X5 xDrive 4.8i -0 (wifes)

Last edited by Stuttgart330; 10-30-2013 at 03:44 PM.
Stuttgart330 is offline   Reply With Quote
Old 10-30-2013, 04:03 PM   #162
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 818
My Ride: 330Ci
Guys, it would be nice to please keep this thread as clean as possible, especially from comparison questions. Even more because exactly one of those already exists. There are like 5 or 6 Eonon threads, and every one them is talking about everything. lol Let's just try to at least install thread keep on topic.
__________________

Last edited by daki_bmw; 10-30-2013 at 04:03 PM.
daki_bmw is offline   Reply With Quote
Old 10-31-2013, 09:55 AM   #163
BimmerDAD
Registered User
 
Join Date: Oct 2013
Location: Memphis, TN USA
Posts: 10
My Ride: 1999 328i
Here is a link to the photos of my install:

https://picasaweb.google.com/1143624...31481/BMWPics#

They include photos from the Eonon A0121N backup camera of a cone at various distances and 1 photo at night. The slight wavy appearance on some of the photos is strictly an iPhone thing and is not a problem on the actual screen. I also included 2 external shots of the actual camera. There is also 1 photo of my broken center air vent after I repaired it. Sorry, forgot to take a pic of how badly I broke it. It was really bad.

My gap issues are slight and generally not a problem. I have no humming or buzzing noises. The Kudos Nav product display seems cumbersome to me. I will be trying to switch to another alternative. The internal USB mic is total crap and is barely audible from the other end of a phone call. My unit did not have any rear USB inputs (that I could find).

I can provide no knowledge of the Dynavin99 unit for comparison. It is roughly twice the price, but you get a certfied copy of iGo Nav and a systems display page ( oil pressure, water temp, etc.). Very cool! Here is the link to the US distributors page:

http://jandtdistributing.com/dynavin...w-e46-3-series

Both companies (Eonon and Dynavin) seem to be headquartered in Shenzhen, China. Dynavin claims that their main components come from their German branch partner firm. DYODD.
BimmerDAD is offline   Reply With Quote
Old 11-02-2013, 01:50 PM   #164
budman
-not a mod-
 
budman's Avatar
 
Join Date: May 2003
Location: South Flo Rida
Posts: 31,553
My Ride: is your mom
Send a message via AIM to budman Send a message via Yahoo to budman
Re: Eonon D5150 Install

Just did the install on my touring. Pretty straight forward job, hardest part was working the ac vents out. Thanks for all the tips your thread came in handy.
Attached Thumbnails
Click image for larger version

Name:	1383418197952.jpg
Views:	165
Size:	50.7 KB
ID:	533096  
__________________
-Gunnar
budman is offline   Reply With Quote
Old 11-04-2013, 08:11 PM   #165
wicked_ink
Registered User
 
Join Date: Aug 2013
Location: San Jose, CA
Posts: 152
My Ride: 2002 325i
Re: Eonon D5150 Install

Quote:
Originally Posted by BimmerDAD View Post

However, the Eonon camera works flawlessly WITHOUT the need to splice into a reverse trigger wire in the glove box. Nice! Night visibility is very, very good too. I bought the model A0121N camera for $33 with my D5150.

So you didn't connect the orange wire that's on the D5150 at all?
Sent from my Galaxy S4 using BimmerApp
__________________
wicked_ink is offline   Reply With Quote
Old 11-04-2013, 09:42 PM   #166
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by budman View Post
Just did the install on my touring. Pretty straight forward job, hardest part was working the ac vents out. Thanks for all the tips your thread came in handy.
Looks Great! Glad the info here helped out.


Quote:
Originally Posted by wicked_ink View Post
So you didn't connect the orange wire that's on the D5150 at all?
The camera he bought from Eonon has the trigger wire ran from the camera with the RCA wire. Makes hooking up the camera easier beings once you connect the small Red wire to the reverse wire in the trunk it's the same one at the unit. Some cameras have them and some don't. Mine didn't so I had to connect to the reverse wire under the dash or run a separate wire from the trunk.

Last edited by WOLFN8TR; 11-04-2013 at 09:46 PM.
WOLFN8TR is offline   Reply With Quote
Old 11-04-2013, 09:50 PM   #167
wicked_ink
Registered User
 
Join Date: Aug 2013
Location: San Jose, CA
Posts: 152
My Ride: 2002 325i
Re: Eonon D5150 Install

Quote:
Originally Posted by WOLFN8TR View Post


The camera he bought from Eonon has the trigger wire ran from the camera with the RCA wire. Makes hooking up the camera easier beings once you connect the small Red wire to the reverse wire in the trunk it's the same one at the unit. Some cameras have them and some don't. Mine didn't so I had to connect to the reverse wire under the dash or run a separate wire from the trunk.
Gotcha. Thanks!



Sent from my Galaxy S4 using BimmerApp
__________________
wicked_ink is offline   Reply With Quote
Old 11-05-2013, 03:18 PM   #168
shingo43
Registered User
 
Join Date: Oct 2013
Location: Vancouver BC
Posts: 65
My Ride: 04 325ci
I just ordered the hvac relocation unit can't find a diy with pix how to install it, do I need to pull my d5150 out or no? Any tips or links will be appreciated

Last edited by shingo43; 11-05-2013 at 03:25 PM.
shingo43 is offline   Reply With Quote
Old 11-05-2013, 03:39 PM   #169
chaos11624
Registered User
 
Join Date: Oct 2013
Location: san diego
Posts: 15
My Ride: e46 M3
You can probably do it with radio in , depending on the models it may be different but on my e46 m3 I pulled off shifter knob, popped up trim surrounding shifter, then I believe there were two screws towards cup holder side , then pop off bottom trim that has window controls, pop off wires to those controls and there are two more screw towards the front and two screws on the bracked it self I think just above the sunglasses storage are , not sure if that helped , but once you start doing it it will be easy to figure out , slide old one out , from the bottom , also the back of the option controls (seat Heater buttons , convertable top ect button panel) use a torque screw driver bit (T10), so have one handy
Maybe someone can chime in with a link or something if all this was confusing

Last edited by chaos11624; 11-05-2013 at 03:49 PM.
chaos11624 is offline   Reply With Quote
Old 11-05-2013, 05:05 PM   #170
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by shingo43 View Post
I just ordered the hvac relocation unit can't find a diy with pix how to install it, do I need to pull my d5150 out or no? Any tips or links will be appreciated
Nope you can install in with the 5150 in place.
-Remove the shift knob and bezel.
-Unplug the wiring for the windows
-Remove the 4 screws under the radio bezel
From there it's pretty much self explanatory.
WOLFN8TR is offline   Reply With Quote
Old 11-05-2013, 11:48 PM   #171
shingo43
Registered User
 
Join Date: Oct 2013
Location: Vancouver BC
Posts: 65
My Ride: 04 325ci
Quote:
Originally Posted by WOLFN8TR View Post
Nope you can install in with the 5150 in place.
-Remove the shift knob and bezel.
-Unplug the wiring for the windows
-Remove the 4 screws under the radio bezel
From there it's pretty much self explanatory.
Thanks, installed my today and took me about 30 mins, looks much better with the relocator.
However one clip came off and I have no idea where should it be, any ideas?


shingo43 is offline   Reply With Quote
Old 11-06-2013, 01:53 AM   #172
Bags1982
Registered User
 
Join Date: Nov 2013
Location: UK
Posts: 1
My Ride: 330ci Clubsport
Igo maps

I've recently bought one of these units and I'm currently waiting for delivery. I want to use igo primo sat nav and although I can find loads of info on how to load it to your SD Card etc, I can't find any info on where you can actually get the software from in the first place.

Can somebody please help! Thanks.
Bags1982 is offline   Reply With Quote
Old 11-06-2013, 10:13 AM   #173
zfrog
Registered User
 
Join Date: Jul 2012
Location: Atlanta
Posts: 35
My Ride: M3
I have a hard time wiring the camera on my 2002 M3. Wanting to clarify a few things.

FRONT: 2 steps, connect the video cable and the orange cable.

1. GREEN RCA plug off the head unit goes to the video camera
2. I cannot find the blue/yellow wire in the glove box. There are 2 orange wires that come off the wiring adapter, one says "Back" the other "SW1" (or "SW2"). I need to wire the "Back" one to the blue/yellow one? It appears to be above the fuses? I have a lot of stuff in the way and I didn't want to remove stuff until I knew.

I see the blue wire connected to the blue/yellow, what is the other connection you did behind it?


Then you have this picture which I am not sure what it shows. You added a yellow wire? for what? Also, isn't that the blue/yellow you're tapping it?


REAR:

Trying to wire the LED light, I have 3 wires going to my stock light: Brown/red, Gray/Yellow, Gray/brown. [Brown/red, Gray/Yellow] are together and Brown/red is alone. This is the passenger side license plate light.


Does this circuit need to be closed in order for the driver side light to turn on? Do I just need to wire one to Brown/red and one to [Brown/red Gray/Yellow]?

Last edited by zfrog; 11-06-2013 at 10:14 AM.
zfrog is offline   Reply With Quote
Old 11-06-2013, 11:21 AM   #174
antsf
Registered User
 
Join Date: Oct 2013
Location: San Francisco
Posts: 1
My Ride: 2001 BMW 325ci
Hi! I just bought one and installed it yesterday. I have a 2001 325ci convertible, and there are 3 tabs on the top of the eonon unit that get in the way of the wood trim. When I put the trim back on after installing the unit, the trim pushed down the top of the CD slot. I had to cut off those tabs in order for it to fit right.

Just FYI in case anyone is wondering why there is a weird top alignment when installing the unit.
antsf is offline   Reply With Quote
Old 11-06-2013, 06:21 PM   #175
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by zfrog View Post
I have a hard time wiring the camera on my 2002 M3. Wanting to clarify a few things.

FRONT:
1. GREEN RCA plug off the head unit goes to the video camera
2. I cannot find the blue/yellow wire in the glove box. The Orange wire that come off the wiring adapter "Back". I need to wire the "Back" one to the blue/yellow one? It appears to be above the fuses? I have a lot of stuff in the way and I didn't want to remove stuff until I knew.

I see the blue wire connected to the blue/yellow, what is the other connection you did behind it?
You added a yellow wire? for what? Also, isn't that the blue/yellow you're tapping it?

REAR:
Trying to wire the LED light, I have 3 wires going to my stock light:
Brown/red, Gray/Yellow, Gray/brown. [Brown/red, Gray/Yellow] are together and Brown/red is alone. This is the passenger side license plate light.

Do I just need to wire one to Brown/red and one to [Brown/red Gray/Yellow]?
Those are just two different ways of tapping into the Blue/Yellow Reverse wire. (Those two wires are the same going to the 5150, just used different colored wire is all). Run that wire to the Orange "Back" wire on the 5150.

Those wires for the license plate light need to be checked with a meter to verify which one is positive & negative. The two that are together SHOULD be the Positive beings the two lights are daisy chained.
WOLFN8TR is offline   Reply With Quote
Old 11-06-2013, 06:49 PM   #176
Linx
Registered User
 
Join Date: Mar 2012
Location: Los Angeles
Posts: 252
My Ride: '02 BMW 325iT
Question. I don't think I noticed anyone mention this. There are three tabs that stick out the top of the units faceplate. These would be hidden once the trim is put back on. The middle tab sits pretty high. I originally was having eject issues which come to find out my dust shield at the opening of the cd slot was hanging down. I ended up removing that. But occasionally I would have to attempt to eject 2 or 3 times before the disc would come out. Being that most of my driving is at night, I couldn't tell that the trim piece was pushing down on that tab and slightly bending down the top of the opening preventing the disc from being able to eject. My unit is almost perfectly sitting flush. I had to trim off that tab (middle one) in order for the trim piece to fit without pushing on the unit. Just wondering if anyone else experienced this.
Linx is offline   Reply With Quote
Old 11-06-2013, 06:49 PM   #177
zfrog
Registered User
 
Join Date: Jul 2012
Location: Atlanta
Posts: 35
My Ride: M3
Quote:
Originally Posted by WOLFN8TR View Post
Those are just two different ways of tapping into the Blue/Yellow Reverse wire. (Those two wires are the same going to the 5150, just used different colored wire is all). Run that wire to the Orange "Back" wire on the 5150.

Those wires for the license plate light need to be checked with a meter to verify which one is positive & negative. The two that are together SHOULD be the Positive beings the two lights are daisy chained.


Is that far connection for the headunit? Really curious.

Again, I THANK YOU for taking your time and helping us with this. I hope Eonon gives/gave you a free unit! You deserve it and surely helped their sales.
zfrog is offline   Reply With Quote
Old 11-06-2013, 07:28 PM   #178
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by zfrog View Post
Is that far connection for the headunit? Really curious.

Again, I THANK YOU for taking your time and helping us with this. I hope Eonon gives/gave you a free unit! You deserve it and surely helped their sales.
No it's not, just the Blue wire.

That would be nice but Nothin'. I'm even rockin' the original version.
Eonon is using our feedback to make some changes for future units.
WOLFN8TR is offline   Reply With Quote
Old 11-07-2013, 01:30 PM   #179
DetroitFarher
Registered User
 
Join Date: Jun 2013
Location: Detroit, Michigan
Posts: 71
My Ride: 2002 330Ci
First off Wolf, Amazing work on this thread. It's exactly how a proper install thread should look. (If there were a rep system here, I would rep you so hard! )

I have factory Navigation in my 2002.

Is this the proper cable?
http://www.ebay.com/itm/BMW-E39-E53-...item27d6e81d57
DetroitFarher is offline   Reply With Quote
Old 11-07-2013, 01:31 PM   #180
Andythefox
Registered User
 
Join Date: Oct 2013
Location: Simsbury, CT
Posts: 8
My Ride: 2006 325ci
Not only did they provide a 90-degree ipod cable, they also rotated the position of the plug so that it faces to the right instead of the driver side. You still need to purchase the antenna cable as the provided one sticks out to far, but there is no need to shave off the plastic at the base of the cables. I had my unit installed and buttoned up within 90 minutes.

Thanks to everyone who participated in this thread!

Andy
Andythefox is offline   Reply With Quote
Reply

Tags
backup camera, bluetooth, business unit, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use