E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-09-2013, 08:36 PM   #1
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 99
My Ride: 2006 M3 zcp
Clown nose not flashing after battery disconnect.

I replaced my steering wheel trim the other day and disconnected the negative terminal off the battery post. I noticed afterwards that the clown nose isn't flashing anymore when I lock the car by remote. I don't have an alarm, but the PO had it programmed to flash when locking. Is this something that needs to be reprogrammed every time the battery is disconnected? I don't think so, but I could be 100% wrong. Just wondering why it happened. Any ideas?

Thanks


Sent from BimmerApp mobile app
M3 boyzky is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-10-2013, 08:21 PM   #2
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 99
My Ride: 2006 M3 zcp
Clown nose not flashing after battery disconnect.

Bump! Any ideas?


Sent from BimmerApp mobile app
M3 boyzky is offline   Reply With Quote
Old 10-15-2013, 05:48 PM   #3
stolidog
Registered User
 
Join Date: Aug 2005
Location: Seattle
Posts: 753
My Ride: 2004 M3 6spd
Have you driven the car since then? I noticed that my car doesn't seem to work right after a the battery has been disconnected until i finally start it up.
stolidog is offline   Reply With Quote
Old 10-15-2013, 08:09 PM   #4
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 99
My Ride: 2006 M3 zcp
Clown nose not flashing after battery disconnect.

Quote:
Originally Posted by stolidog View Post
Have you driven the car since then? I noticed that my car doesn't seem to work right after a the battery has been disconnected until i finally start it up.
It's been almost a week now since I disconnected / reconnected the battery and it's still not flashing. I've been constantly keeping an eye on it all this time, but still not doing it. Does this mean I have to go to the dealer to get it reprogrammed? Will this be an issue again next time I disconnect the battery? What has bee your experience?


Sent from BimmerApp mobile app
M3 boyzky is offline   Reply With Quote
Old 10-16-2013, 10:24 AM   #5
stolidog
Registered User
 
Join Date: Aug 2005
Location: Seattle
Posts: 753
My Ride: 2004 M3 6spd
My experience is that everything is ok after reconnecting the battery and restarting the car.

Random thought, how old is your battery and/or have you had it checked recently? I say that because when my battery started to go, weird things started to happen with the electrics.
stolidog is offline   Reply With Quote
Old 10-16-2013, 01:45 PM   #6
M3 boyzky
Registered User
 
Join Date: Jul 2012
Location: Fremont, California
Posts: 99
My Ride: 2006 M3 zcp
Clown nose not flashing after battery disconnect.

You got a point with the there with the battery, stolidog. I really don't know how long has the battery been on the car 'cause it was already there when I bought the car more than a year ago. Perhaps I should have it check first. Thanks! :-)


Sent from BimmerApp mobile app
M3 boyzky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use