E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-11-2013, 09:01 AM   #1
toddgilbert
Registered User
 
Join Date: Oct 2013
Location: Minnesota
Posts: 1
My Ride: 325xi
2002 325xi Transmission

I own a 2002 325xi (E46) with 135k miles on it. I was driving along last week, and experienced a loss of power while driving about 35mph. This all happened completely out-of-the blue - I had experienced no performance issues related to the transmission before (e.g. - no slippage, no noises, etc). An icon lit on my instrument cluster - a cog with an exclamation mark in the center. I pulled into a gas station and had my car towed to a local BMW dealer. The following day, they test drove it and could not get the problem to recur (the icon had stopped lighting). I picked it up, and within a short distance the light came back on and I brought it back to the dealer. The tech got in and we did a test drive. Again, it did not occur. The tech said the transmission was bad (he must be Nostradamus). They gave me two estimates: new transmission - $8k; and used transmission with 89k miles on it - $4k. I was suspicious of the diagnosis, so I found a small service shop in the area that specialized in transmissions; and their website identifies they work on european cars as well.

The owner gave me a list of things it could be, with price-tags that ran the gamut. I had it flat-bedded over, and his guys diagnosed it. They said the fluid was dirty and there was debris in it (I think he said metal). The most expensive estimate he had given me when I first spoke with him was a rebuild - $2500. Not what I wanted to hear, but I knew it was a possibility - so I wasn't too surprised.

This is where I start becoming suspicious: He went about telling me the computer may have to be replaced. His argument was the characteristic pressures within the tranmission periodically get updated on the computer as the car wears, and the only way to start with a clean slate is to replace the computer.(?) I'm an electrical engineer, and I understand how computers work. I can see how the computer may need to have it's values reset, but I don't understand why this would require a computer replacement.

Does anyone have an explanation for his contention?

Last edited by toddgilbert; 10-11-2013 at 09:01 AM.
toddgilbert is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use