E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-02-2013, 05:01 PM   #1
Dan1983
Registered User
 
Join Date: Nov 2009
Location: Omaha
Posts: 197
My Ride: 325i, CB M3
SMG bad starter?

My car wouldn't start this morning. Occasionally over the last couple months it would struggle to turn over like it had a low battery but start quickly anyway, most of the time though it just cranked like normal. The battery and alternator are both new and the voltage is good.

When I went to start it everything primed properly, put my foot on the brake and turned the key, gear went to neutral like normal and no start. No crank or anything. Voltage on battery was still good. I hooked up the laptop and scanned it with PA-soft and no codes indicating why it wouldn't start. I replaced the key a few months ago when I lost the chip out of the other one. So I hooked up a chain to the car, stuck it in first gear and drug it out of the garage with the ignition on and it started right up. Shut the car off and tried to start it with the key again, and no start.

Does this seem like enough to disqualify it from being the anti-theft system or anything else? Can I go ahead and order a new starter?
__________________
http://img19.imageshack.us/img19/2906/newpicy.jpg
Dan1983 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-12-2013, 07:36 AM   #2
Dan1983
Registered User
 
Join Date: Nov 2009
Location: Omaha
Posts: 197
My Ride: 325i, CB M3
The answer is yes. I put in a new starter and it fired right up.
__________________
http://img19.imageshack.us/img19/2906/newpicy.jpg
Dan1983 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use