E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > Sponsor Press Releases & New Product Announcements > Site Sponsor Group Buys

Site Sponsor Group Buys
Group buys from the sponsors that support E46Fanatics.com and other approved group buys.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 6 votes, 5.00 average. Display Modes
Old 02-24-2014, 02:11 AM   #421
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by Slupe View Post
Carlos - I got my unit. It installed pretty easy. All is working well, except I can't get the screen mirroring to work with my Iphone. I have the wifi connected and airplay on to Eonon. But when I go to DLNA, it doesn't connect and says it can't connect to Master (or something like that).
Hi Slupe, for the error, i have sent you the software for update. Meanwhile, if the screen display it can't connect to Master, please kindly turn off the "hand brake detect" under the setting. Thanks!
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-24-2014, 02:14 AM   #422
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by alameda61 View Post
Slupe, do you have the software for the launch.exe issue? or can you tell me where to get it?
Hi alameda61, i have PMed you, please kindly check it. Thanks
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-24-2014, 06:11 AM   #423
mhuy
Registered User
 
Join Date: Dec 2013
Location: Toronto
Posts: 30
My Ride: E46 330i
Quote:
Originally Posted by EononCarDVD View Post
Hi mhuy, I still have not got the update from the R&D at the moment, i will check with them and push them to process it as soon as possible. By the way, what is the model of your mobile phone? Thanks
The phone is Samsung Galaxy S3 SGH-I747M with android 4.3. The screen mirroring keeps getting disconnected after 40 sec.
mhuy is offline   Reply With Quote
Old 02-24-2014, 06:33 PM   #424
phenom22
Registered User
 
Join Date: Feb 2014
Location: Los Angeles, CA
Posts: 3
My Ride: 325xi
Unit works great with the exception of the launch.exe error. Reset button fixes it but only temporarily. EononCarDVD I PMed you.
phenom22 is offline   Reply With Quote
Old 02-24-2014, 10:14 PM   #425
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by mhuy View Post
The phone is Samsung Galaxy S3 SGH-I747M with android 4.3. The screen mirroring keeps getting disconnected after 40 sec.
Hi mhuy, thanks for update. The screen mirroring function cannot work with Android 4.3 at the moment. Don't worry,i have already reported it to R&D and will work out a solution for you guys to fix the compatibility issue. Thanks
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-24-2014, 10:46 PM   #426
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by phenom22 View Post
Unit works great with the exception of the launch.exe error. Reset button fixes it but only temporarily. EononCarDVD I PMed you.
Hi phenom22, Yes, i have got the PM and i already PMed you back, please kindly check it. Thanks
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-25-2014, 05:21 AM   #427
hoseroller74
Registered User
 
Join Date: Dec 2013
Location: Toronto
Posts: 6
My Ride: E46 XiT / E92 M3
Pm ya !

Cheers
hoseroller74 is online now   Reply With Quote
Old 02-25-2014, 10:25 AM   #428
alameda61
Registered User
 
Join Date: Feb 2014
Location: Texas
Posts: 12
My Ride: 2004 325I
Carlos, when you say Pmed me, what that menas? where do I get that message?

Thanks.
alameda61 is offline   Reply With Quote
Old 02-25-2014, 10:26 AM   #429
alameda61
Registered User
 
Join Date: Feb 2014
Location: Texas
Posts: 12
My Ride: 2004 325I
Phenom22, what does Carlos means with Pmed? where can I find that? Thanks.
alameda61 is offline   Reply With Quote
Old 02-25-2014, 10:44 AM   #430
wallyworld
Registered User
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 223
My Ride: 2003 325i 4dr sedan
Quote:
Originally Posted by alameda61 View Post
Carlos, when you say Pmed me, what that menas? where do I get that message?

Thanks.
Personal Message 'ed .......facepalm.


Sent from my SPH-L720 using BimmerApp mobile app
wallyworld is offline   Reply With Quote
Old 02-25-2014, 12:02 PM   #431
phenom22
Registered User
 
Join Date: Feb 2014
Location: Los Angeles, CA
Posts: 3
My Ride: 325xi
I did the install this morning. Everything seems to be working fine so far. Additionally, it looks like they ran a spell check on the menu which is nice (no more "Genernal".) I probably won't have a good take on whether or not the launch.exe error is completely gone for a few days, as I'm sure i'll need to drive it around a few times to really assess it. So far so good. Thanks again for the help Eonon.

Last edited by phenom22; 02-25-2014 at 12:04 PM. Reason: further clarification on timeframe
phenom22 is offline   Reply With Quote
Old 02-25-2014, 05:15 PM   #432
Mr. Xavier
Registered User
 
Join Date: Feb 2014
Location: Portugal
Posts: 3
My Ride: BMW E46
Lauch.exe Error

Hello from Portugal,

I've bought a new Eonon 5150 for my BMW E46 Compact a few weeks ago and everything was fine until yesterday, when a window with some chinese words and the lauch.exe error appeared and now I can't do nothing with it. I bought my radio solo (no group buy) and my order number was 140100046612neweng. I've read on this forum that you can help guys with the same problem as me with a software update. I've register myself here so I could ask for your help. Thank you in advance.

Nuno Xavier
Mr. Xavier is offline   Reply With Quote
Old 02-25-2014, 11:17 PM   #433
mhuy
Registered User
 
Join Date: Dec 2013
Location: Toronto
Posts: 30
My Ride: E46 330i
Quote:
Originally Posted by EononCarDVD View Post
Hi mhuy, thanks for update. The screen mirroring function cannot work with Android 4.3 at the moment. Don't worry,i have already reported it to R&D and will work out a solution for you guys to fix the compatibility issue. Thanks
Carlos,
I tried another S3 with android 4.1.2 and it's doing the same thing which is it gets disconnected after about 40 seconds

What am I missing here? Does anyone have the screen mirroring working with a Samsung S3 with firmware 4.1.2? Now I am getting really frustrated
mhuy is offline   Reply With Quote
Old 02-25-2014, 11:43 PM   #434
wallyworld
Registered User
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 223
My Ride: 2003 325i 4dr sedan
Quote:
Originally Posted by mhuy View Post
Carlos,
I tried another S3 with android 4.1.2 and it's doing the same thing which is it gets disconnected after about 40 seconds

What am I missing here? Does anyone have the screen mirroring working with a Samsung S3 with firmware 4.1.2? Now I am getting really frustrated
mhuy go look over in the GM5150 thread near the end. There is a link detailing why the screening mirroring doesnt work.

The screen mirroring for galaxy s devices seems to only work with allshare app devices or something along those lines I forget.

read that link and it will make more sense why it isnt working currently. Carlos and his team will figure it out.
wallyworld is offline   Reply With Quote
Old 02-26-2014, 12:27 AM   #435
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by phenom22 View Post
I did the install this morning. Everything seems to be working fine so far. Additionally, it looks like they ran a spell check on the menu which is nice (no more "Genernal".) I probably won't have a good take on whether or not the launch.exe error is completely gone for a few days, as I'm sure i'll need to drive it around a few times to really assess it. So far so good. Thanks again for the help Eonon.
Hi phenom22, thanks for your feedback, i have reflected the spell error to P&P and will correct it. Thanks.
Hope the unit work well and you love it. Meanwhile, welcome to share us your installation pictures or videos here!
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-26-2014, 12:47 AM   #436
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by Mr. Xavier View Post
Hello from Portugal,

I've bought a new Eonon 5150 for my BMW E46 Compact a few weeks ago and everything was fine until yesterday, when a window with some chinese words and the lauch.exe error appeared and now I can't do nothing with it. I bought my radio solo (no group buy) and my order number was 140100046612neweng. I've read on this forum that you can help guys with the same problem as me with a software update. I've register myself here so I could ask for your help. Thank you in advance.

Nuno Xavier
Hi Mr. Xavier, don't worry, i can help you. I have PMed you the software to fix the error,please kindly check and give us the update then.
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-26-2014, 01:05 AM   #437
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 872
My Ride: BMW E46
Quote:
Originally Posted by mhuy View Post
Carlos,
I tried another S3 with android 4.1.2 and it's doing the same thing which is it gets disconnected after about 40 seconds

What am I missing here? Does anyone have the screen mirroring working with a Samsung S3 with firmware 4.1.2? Now I am getting really frustrated
Hi mhuy, if it get disconnected after 40 seconds, it mean the screen mirroring can connect with your phone but just the signal is not stable? Could you kindly check whether the WIFI antenna connected well? Please kindly PM me with your order number, don't worry, we will help you. Thanks
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is offline   Reply With Quote
Old 02-26-2014, 06:09 AM   #438
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
I still haven't figured out how to use my remote to screen share.


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 02-26-2014, 06:12 AM   #439
mhuy
Registered User
 
Join Date: Dec 2013
Location: Toronto
Posts: 30
My Ride: E46 330i
Quote:
Originally Posted by EononCarDVD View Post
Hi mhuy, if it get disconnected after 40 seconds, it mean the screen mirroring can connect with your phone but just the signal is not stable? Could you kindly check whether the WIFI antenna connected well? Please kindly PM me with your order number, don't worry, we will help you. Thanks
Carlos, I don't think it's because of the antenna installation because I tried with an S4 or Note 3 and screen mirroring is working fine with them
mhuy is offline   Reply With Quote
Old 02-26-2014, 12:55 PM   #440
jjherrera
Registered User
 
Join Date: Feb 2014
Location: Long Beach CA
Posts: 3
My Ride: 323i E46
Hi, I was wondering if I could have some help, I recently purchased the D5150 E-46 Car GPS stereo system installed on my 323i and it worked for the first two days and then i got some letters i believe in chinese and then the words "Launch.exe" in between. I have no other option but to press the closing x and when i do the whole system restarts and just goes back to the same screen and it doesn't go anywhere. Can anyone help me?

Last edited by jjherrera; 02-26-2014 at 03:35 PM.
jjherrera is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use