E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 28 votes, 5.00 average. Display Modes
Old 08-18-2014, 04:02 PM   #601
fsman
Registered User
 
Join Date: Aug 2014
Location: UK
Posts: 7
My Ride: BMW 330i
wifi internet tethering for live traffic

I can't decide between the D5150 or the GM5150
I'm not bothered with screen mirroring.

But I do want to have traffic on the GPS.
I was thinking that the IGO could get live traffic from the wifi on the GM5150 connecting to my phones wifi internet tether?

is this possible to get traffic on the IGO GPS?
Or perhaps possible in the future (So I should buy the GM5150
fsman is offline   Reply With Quote
Old 08-30-2014, 12:06 AM   #602
MattNade
Registered User
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 2
My Ride: E46 330 Ci M-Sport
Hey Guys,

Thanks for the very informatve thread here.

I'm in Australia, and I've installed a Eonon GM5150 in place of the factory NAV equipment (with the Eonon A0567 extension cable) - a great upgrade from the OEM old school gear!

All has gone well, and the unit is in and working, with a couple of issues I'm wondering if anyone has experienced -

1 - I can't get the headlight dimming function to work. It seems the headlight dimming trigger wire (pink wire) goes into the CAN decoder, but it simply doesn't do anything..... and I have tried adjusting the dash light dimming, etc, with no improvement. Do I need to manually find a way to apply 12V to that wire when the headlights are on?

2 - I am installing a reversing camera (Eonon model A0120), but can't get the unit to switch on / off, again using the 'trigger wire'. If I turn on 'camera' in the settings, the camera stays permanently on.....so I know it works, but that's not functional. Turning on the 'parking boot' setting (which I believe is meant to enable or disable the reversing camera 'trigger' action) and attempting to apply 12V to the trigger wire, nothing happens (I would expect the camera to switch on / off). Do I have the settings wrong, or ?

3 - I have purchased the additional V0018 Digital TV external tuner, and connected it all up with the A0325 connection cable, but even when both aerials are connected and poered, its not finding any stations. The region for the TV unit is set correctly (australia). Antennas havebeen installed inside top of the windscreen. Any Ideas? Should I be trying to connect to the OEM TV Antenna instead, or ?

4 - Connectiong the TV Tuner to the head unit with the Eonon A0325 connection cable, and the touchscreen connector cable (to use touchscreen as a remote), it doesn't seem to work.....and I need to use the button remote and connect the IR Sensor. Has anyone experienced issues with this? Is there a setting I need to enable?

Thanks for any help you can give me, really appreciate it!

Cheers,

Matt
MattNade is offline   Reply With Quote
Old 08-30-2014, 12:06 AM   #603
MattNade
Registered User
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 2
My Ride: E46 330 Ci M-Sport
SOrry, double post...

Last edited by MattNade; 08-30-2014 at 12:07 AM. Reason: Double Post
MattNade is offline   Reply With Quote
Old 08-30-2014, 08:15 AM   #604
MattVa
Registered User
 
Join Date: Aug 2013
Location: N.VA
Posts: 139
My Ride: 325ci 330ci
I finished the install of my second Eonon in my 2001 330ci.

An interesting thing.

The radio reception is poor in my 2002 325ci, I used the metra powered antenna adapter 40-eu55 on the 325ci

The radio reception is very clear on my 2001 330ci, on this I used the powered 40-vw53 adaptor

The 2 wire antenna 2001 clearly has better reception. I didn't use the second small coax wire, just taped up and tucked it away. My understanding is the 2001 antennas received a signal from the original HU and switch between the 3 antennas for FM signal. If the wire is removed I think it fails to #1.

I am not clear on the 2002 operation as there is no second wire off the HU, but reception is inferior.

I May swap the antennas between the two and see if it clears the 2002's reception. If it does I would down grade the 2002 to a earlier 2 wire with second wire disconnected.

as a note I had the cars parked in a clear area that had excellent reception with the business CD's and pointed them in the same directions for testing. The 2001 system has near stock clarity on FM. have not tried AM out yet.

I will experiment with AM today. This leads me to the opinion that it may not be the tuner in the EONON that is poor, just the way it integrates with the OEM BMW antenna.


40_VW53




40_EU55

__________________
02 BMW 325Ci 5spd x2
01 Bmw 330Ci 5spd
99 Camaro Z28 1LE
95 Mustang Cobra Dart 363 18psi Vortech
99 Corvette FRC
01 Superformance Cobra
Ultima Can-Am 355 G50/50 Yellow
Ultima Can-Am 350 G50/50 Orange
MattVa is offline   Reply With Quote
Old 08-30-2014, 01:19 PM   #605
northwestsupra
Registered User
 
Join Date: Mar 2014
Location: Arlington Wa
Posts: 63
My Ride: 2002 325XI sedan
I found disconnecting the powered antenna wire on my 2002 made signal much better with the original and metro adapter

Sent from BimmerApp mobile app
northwestsupra is offline   Reply With Quote
Old 09-02-2014, 10:30 AM   #606
Dark_Madder
Registered User
 
Join Date: Nov 2013
Location: NJ
Posts: 5
My Ride: 2004 E46 330ci coupe
OEM Wiring Diagram

Good Forum Folk;

Has ANYONE here managed to obtain the wiring diagram of the factory-installed Harman-Kardon E46/2 Amplifier supplied in the later E46 cars? In order to troubleshoot why my radio has no sound, EONON is telling me I must obtain the wiring diagram of this factory-installed amplifier. Carlos mention that 'many others' have been able to get it from the manufacturer, yet my emails to H/K have gone unanswered.

VOTE!!!-> Do you think it is ok for a manufacturer to expect the customer to obtain wiring diagrams for factory equipment to determine how to get their product to work as advertised? (Yes/No)...
Dark_Madder is offline   Reply With Quote
Old 09-02-2014, 10:44 AM   #607
MattVa
Registered User
 
Join Date: Aug 2013
Location: N.VA
Posts: 139
My Ride: 325ci 330ci
http://www.bmw-planet.com/diagrams/r.../e46/index.htm


Coupe Top-HiFi System Harmon-Kardon as of 2001-03

Pinout

A18 Amplifier
Connector location views
Number X-pin, colour Description
X605 42-pin, black Plug connector Amplifier
Pin assignments at plug connector X605
Pin Type Description / Signal type Connection /
Measuring notes
1 A Signal, rear left speaker - Left rear speaker

2 A Signal, rear left speaker + Left rear speaker

3 A Signal, front left woofer - Front left speaker

4 A Signal, front left woofer + Front left speaker

5 E Terminal 30 Fuse F41

6 A Positive activation, subwoofer Subwoofer box

7 A Signal, subwoofer switched Subwoofer box

8 E Signal, AF radio, rear right + Radio control unit

9 E Signal, AF radio, front right + Radio control unit

10 A Aerial switching signal Radio control unit

11 A Signal, front right tweeter + Mid-range speaker/tweeter, right

12 A Signal, front right tweeter - Mid-range speaker/tweeter, right

13 A Signal, rear right tweeter + Right rear high range speaker

14 A Negative activation, subwoofer Subwoofer box

15 E Signal Spatial sound Switching centre

16 E Signal, AF radio, rear right - Radio control unit

17 E Signal, AF radio, front right - Radio control unit

18 Not used

19 A Speedometer (A) output signal Subwoofer box

20 E Speedometer (A) output signal Instrument cluster control unit

21 A Signal, rear right tweeter - Right rear high range speaker

22 A Signal, front right woofer - Front right speaker

23 A Signal, front right woofer + Front right speaker

24 A Signal, rear right speaker - Right rear speaker

25 A Signal, rear right speaker + Right rear speaker

26 M Ground Ground point

27 Not used

28 Not used

29 E Signal, AF radio, rear left - Radio control unit

30 E Signal, AF radio, front left - Radio control unit

31 A Signal, rear left tweeter + Left rear high range speaker

32 A Signal, rear left tweeter - Left rear high range speaker

33 A Signal, front left tweeter + Mid-range speaker/tweeter, left

34 A Signal, front left tweeter - Mid-range speaker/tweeter, left

35 Not used

36 Not used

37 E Signal, AF radio, rear left + Radio control unit

38 E Signal, AF radio, front left + Radio control unit

39 A Signal, front left mid-range speaker - Mid-range speaker/tweeter, left

40 A Signal, front left mid-range speaker + Mid-range speaker/tweeter, left

41 A Signal, front right mid-range speaker - Mid-range speaker/tweeter, right

42 A Signal, front right mid-range speaker + Mid-range speaker/tweeter, right
__________________
02 BMW 325Ci 5spd x2
01 Bmw 330Ci 5spd
99 Camaro Z28 1LE
95 Mustang Cobra Dart 363 18psi Vortech
99 Corvette FRC
01 Superformance Cobra
Ultima Can-Am 355 G50/50 Yellow
Ultima Can-Am 350 G50/50 Orange
MattVa is offline   Reply With Quote
Old 09-02-2014, 12:39 PM   #608
Dark_Madder
Registered User
 
Join Date: Nov 2013
Location: NJ
Posts: 5
My Ride: 2004 E46 330ci coupe
Thanks, Matt. My work pc is not allowing me to open that site. Would you happen to know if that pin-out also apply to 2004 E46 330ci with OEM Nav and H/K amplifier E46/2?

Thank you quiet sincerely for the help. I'm on my wits end and will need to process for a refund if they can't get this figured out.
Dark_Madder is offline   Reply With Quote
Old 09-02-2014, 01:51 PM   #609
MattVa
Registered User
 
Join Date: Aug 2013
Location: N.VA
Posts: 139
My Ride: 325ci 330ci
Looks like the same pinout for the BM Monitor HK equipped coupes from mid 01 and on.

The site has the comprehensive diagrams, components, colors, plugs etc.
It is a bit funny in the Java toolkit requirement though, so I am sure its blocked through most corp networks or IT systems.

If you need more assistance let me know.
__________________
02 BMW 325Ci 5spd x2
01 Bmw 330Ci 5spd
99 Camaro Z28 1LE
95 Mustang Cobra Dart 363 18psi Vortech
99 Corvette FRC
01 Superformance Cobra
Ultima Can-Am 355 G50/50 Yellow
Ultima Can-Am 350 G50/50 Orange
MattVa is offline   Reply With Quote
Old 09-02-2014, 02:03 PM   #610
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 443
My Ride: 05 330CI ZHP
Quote:
Originally Posted by northwestsupra View Post
I found disconnecting the powered antenna wire on my 2002 made signal much better with the original and metro adapter

Sent from BimmerApp mobile app
Hmmm. On my 2005 the signal is better with the blue wire disconnected using the Eonon supplied antenna adapter and better with it hooked up using the Metra EU55 adapter.
WOLFN8TR is offline   Reply With Quote
Old 09-03-2014, 04:54 PM   #611
hawkeyez88
Registered User
 
Join Date: Jan 2014
Location: california
Posts: 24
My Ride: e46 wagon
Help!! my eonon gm5150 wont eject my cd.
everytime i press the eject button and it makes sounds like it want to eject the cd but nothing comes out.
hawkeyez88 is offline   Reply With Quote
Old 09-03-2014, 06:57 PM   #612
northwestsupra
Registered User
 
Join Date: Mar 2014
Location: Arlington Wa
Posts: 63
My Ride: 2002 325XI sedan
Quote:
Originally Posted by hawkeyez88 View Post
Help!! my eonon gm5150 wont eject my cd.
everytime i press the eject button and it makes sounds like it want to eject the cd but nothing comes out.
Sometimes the trim of the car above the cd player causes pressure which can cause this. Also did you remove the two screws on top of the player before installing?

Sent from BimmerApp mobile app
northwestsupra is offline   Reply With Quote
Old 09-03-2014, 08:45 PM   #613
hawkeyez88
Registered User
 
Join Date: Jan 2014
Location: california
Posts: 24
My Ride: e46 wagon
Yes I did remove the screws. I believe it's the trim above as well. How do I wedge it so that the cd can come out?


Sent from BimmerApp mobile app
hawkeyez88 is offline   Reply With Quote
Old 09-03-2014, 09:57 PM   #614
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 868
My Ride: BMW E46
Hi hawkeyez88, in your case, pls kindly try as follows:
A. Press EJECT button on the panel or remote and check if the disc can eject. If not, then reconnect the power cables and reset the unit.
B. Try to switch the mode before pressing EJECT button. Or stop it before press EJECT button.

If the problem still exists after trying, please kindly PM me with your Email, order No. or serial NO. of the unit, I'll help you further, thanks!
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is online now   Reply With Quote
Old 09-03-2014, 11:02 PM   #615
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 868
My Ride: BMW E46
Quote:
Originally Posted by MattVa View Post
http://www.bmw-planet.com/diagrams/r.../e46/index.htm


Coupe Top-HiFi System Harmon-Kardon as of 2001-03

Pinout

A18 Amplifier
Connector location views
Number X-pin, colour Description
X605 42-pin, black Plug connector Amplifier
Pin assignments at plug connector X605
Pin Type Description / Signal type Connection /
Measuring notes
1 A Signal, rear left speaker - Left rear speaker

2 A Signal, rear left speaker + Left rear speaker

3 A Signal, front left woofer - Front left speaker

4 A Signal, front left woofer + Front left speaker

5 E Terminal 30 Fuse F41

6 A Positive activation, subwoofer Subwoofer box

7 A Signal, subwoofer switched Subwoofer box

8 E Signal, AF radio, rear right + Radio control unit

9 E Signal, AF radio, front right + Radio control unit

10 A Aerial switching signal Radio control unit

11 A Signal, front right tweeter + Mid-range speaker/tweeter, right

12 A Signal, front right tweeter - Mid-range speaker/tweeter, right

13 A Signal, rear right tweeter + Right rear high range speaker

14 A Negative activation, subwoofer Subwoofer box

15 E Signal Spatial sound Switching centre

16 E Signal, AF radio, rear right - Radio control unit

17 E Signal, AF radio, front right - Radio control unit

18 Not used

19 A Speedometer (A) output signal Subwoofer box

20 E Speedometer (A) output signal Instrument cluster control unit

21 A Signal, rear right tweeter - Right rear high range speaker

22 A Signal, front right woofer - Front right speaker

23 A Signal, front right woofer + Front right speaker

24 A Signal, rear right speaker - Right rear speaker

25 A Signal, rear right speaker + Right rear speaker

26 M Ground Ground point

27 Not used

28 Not used

29 E Signal, AF radio, rear left - Radio control unit

30 E Signal, AF radio, front left - Radio control unit

31 A Signal, rear left tweeter + Left rear high range speaker

32 A Signal, rear left tweeter - Left rear high range speaker

33 A Signal, front left tweeter + Mid-range speaker/tweeter, left

34 A Signal, front left tweeter - Mid-range speaker/tweeter, left

35 Not used

36 Not used

37 E Signal, AF radio, rear left + Radio control unit

38 E Signal, AF radio, front left + Radio control unit

39 A Signal, front left mid-range speaker - Mid-range speaker/tweeter, left

40 A Signal, front left mid-range speaker + Mid-range speaker/tweeter, left

41 A Signal, front right mid-range speaker - Mid-range speaker/tweeter, right

42 A Signal, front right mid-range speaker + Mid-range speaker/tweeter, right
Hi MattVa, many thanks for your great help! Really useful! I've visited the link you provided, for 2001_03 there're 3 options:
- Amplifier supply(up to 2001_03)
- Amplifier supply(as of 2001_03 without BM On-board monitor)
- Amplifier supply(as of 2001_03 up to 2001_09 with BM On-board monitor)

Which one should we refer to? Thanks a lot!
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is online now   Reply With Quote
Old 09-08-2014, 01:52 PM   #616
Dark_Madder
Registered User
 
Join Date: Nov 2013
Location: NJ
Posts: 5
My Ride: 2004 E46 330ci coupe
Quote:
Originally Posted by EononCarDVD View Post
Hi MattVa, many thanks for your great help! Really useful! I've visited the link you provided, for 2001_03 there're 3 options:
- Amplifier supply(up to 2001_03)
- Amplifier supply(as of 2001_03 without BM On-board monitor)
- Amplifier supply(as of 2001_03 up to 2001_09 with BM On-board monitor)

Which one should we refer to? Thanks a lot!
Carlos- is this about my radio? My car is a 2004 330ci. So if the spec is '01-'03, sounds like it's not the same diagram.
Dark_Madder is offline   Reply With Quote
Old 09-08-2014, 03:05 PM   #617
MattVa
Registered User
 
Join Date: Aug 2013
Location: N.VA
Posts: 139
My Ride: 325ci 330ci
Carlos, are you looking for power supply or signal to amp connections. Best to use the pinout on the amp then work back to the components.
I understand there have been additional issues installing the GM/D 5150 into OEM NAV/BM equipped cars. I have not studied the Nav/Monitor system.

Dark-Madder...Refresh us on what your issue is. No sound?

As long as the amp is powered and switched on then signals from the HU to Amp are made you should get sound.
Verify Power
Verify Switched Power (My guess is the issue is here) So check the diagrams to see if the Nav differs in powering the Amp. I believe Pin 10 on the amp switches amp/ant on, also indirectly powers Sub box via Pin 7 on the amp.


Amplifier supply refers to 12v power source only for the amp
Fuse 41 and the tie ins to the RCU (N9) and Kombi (A2)
Yes it lists all With BM as of 2001_09....this means all 02 and up models.


What
->Component and Signal
->Components
->A Section
-> A18 Amplifier ((Coupe withTop hi-fi system (Harman&Kardon) as of 2001_09 with BM On-board monitor)

Thats the diagram

Pin Out
same for 2001_03 and later H&K Amps on the coupes

You may also reference the Navigation Section for the monitor/tape/cd section as well as the tie in to the Nav Computer.
__________________
02 BMW 325Ci 5spd x2
01 Bmw 330Ci 5spd
99 Camaro Z28 1LE
95 Mustang Cobra Dart 363 18psi Vortech
99 Corvette FRC
01 Superformance Cobra
Ultima Can-Am 355 G50/50 Yellow
Ultima Can-Am 350 G50/50 Orange
MattVa is offline   Reply With Quote
Old 09-09-2014, 12:47 PM   #618
Dark_Madder
Registered User
 
Join Date: Nov 2013
Location: NJ
Posts: 5
My Ride: 2004 E46 330ci coupe
Thank you for your help, MattVA. The radio is sitting in my dash completely useless for months, and EONON doesn't know where to begin to get their product working.

Quote:
Originally Posted by MattVa View Post
Dark-Madder...Refresh us on what your issue is. No sound?
That's right. The radio turns on and all of the UI functionality is there. I ran through setup and even verified that the GPS function is working, seeing over 7 satellites.

However, whether selecting the radio, or even inserting a CD, absolutely no audio plays. The only audio tones heard are from the back of the head unit itself when you first power it on.

here's the video:

Quote:
Originally Posted by MattVa View Post
As long as the amp is powered and switched on then signals from the HU to Amp are made you should get sound.
Verify Power
I am quite the car audio noob, so I hope you'll excuse the question when I ask: "how"? If you are asking to check amplifier power, how would I go about checking that? I am quite familiar with a DMM and can take voltage readings, but need to know where to put the leads...(again, and humbly, I truly appreciate the hand-holding)

Quote:
Originally Posted by MattVa View Post
Verify Switched Power (My guess is the issue is here) So check the diagrams to see if the Nav differs in powering the Amp. I believe Pin 10 on the amp switches amp/ant on, also indirectly powers Sub box via Pin 7 on the amp.


Amplifier supply refers to 12v power source only for the amp
Fuse 41 and the tie ins to the RCU (N9) and Kombi (A2)
Yes it lists all With BM as of 2001_09....this means all 02 and up models.


What
->Component and Signal
->Components
->A Section
-> A18 Amplifier ((Coupe withTop hi-fi system (Harman&Kardon) as of 2001_09 with BM On-board monitor)

Thats the diagram

Pin Out
same for 2001_03 and later H&K Amps on the coupes

You may also reference the Navigation Section for the monitor/tape/cd section as well as the tie in to the Nav Computer.
Yea, that's all Greek to me.

Last edited by Dark_Madder; 09-09-2014 at 12:52 PM.
Dark_Madder is offline   Reply With Quote
Old 09-10-2014, 06:59 AM   #619
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 868
My Ride: BMW E46
Quote:
Originally Posted by MattVa View Post
Carlos, are you looking for power supply or signal to amp connections. Best to use the pinout on the amp then work back to the components.
I understand there have been additional issues installing the GM/D 5150 into OEM NAV/BM equipped cars. I have not studied the Nav/Monitor system.

Dark-Madder...Refresh us on what your issue is. No sound?

As long as the amp is powered and switched on then signals from the HU to Amp are made you should get sound.
Verify Power
Verify Switched Power (My guess is the issue is here) So check the diagrams to see if the Nav differs in powering the Amp. I believe Pin 10 on the amp switches amp/ant on, also indirectly powers Sub box via Pin 7 on the amp.


Amplifier supply refers to 12v power source only for the amp
Fuse 41 and the tie ins to the RCU (N9) and Kombi (A2)
Yes it lists all With BM as of 2001_09....this means all 02 and up models.


What
->Component and Signal
->Components
->A Section
-> A18 Amplifier ((Coupe withTop hi-fi system (Harman&Kardon) as of 2001_09 with BM On-board monitor)

Thats the diagram

Pin Out
same for 2001_03 and later H&K Amps on the coupes

You may also reference the Navigation Section for the monitor/tape/cd section as well as the tie in to the Nav Computer.
Hi MattVa, thanks a lot for your great help! You're the master!
Now I know which diagram we should refer to, I'll ask our tech to confirm again.

Dark_Madder, no worry I'll always try my best to help you. If there's any news from our tech, I'll inform you by Email asap. Thanks a lot for your patient waiting!
__________________
Great Eonon Car Audio. Wishing roads were longer! http://www.eonon.com

Welcome to check our GM5150 Opel Car GPS with Unique Screen Mirroring feature & D5150!

8 Rounds of Group Buy has been arranged till now! PM me anytime if you'd like to join and save!

Check the awesome Reviews & Installation Guide from our fan here here!

EononCarDVD is online now   Reply With Quote
Old 09-13-2014, 01:15 AM   #620
GreeneyBoy
Registered User
 
Join Date: May 2014
Location: Brisbane
Posts: 4
My Ride: 330Ci convertible
Battery drain

Quote:
Originally Posted by jayhungry View Post
Anybody else experiencing battery drain issues with the gm5150,? already unplugged everything connected to the unit, even had a new battery installed last month. Battery seems to die overnight, and getting tired of having to constantly jump the car just to get to work. Considering unplugging the entire unit and just going back to stock.
Jayhungry, I've had the same issue. Only started 3 months after I installed it though, random. It's taking 2.6A charge when locked up, which is insane. If I take the fuse out, no issues.
Did you fix yours?
GreeneyBoy is offline   Reply With Quote
Reply

Tags
bluetooth, dvd, e46, navigation, touch screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use