E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 14 votes, 5.00 average. Display Modes
Old 01-26-2014, 10:00 AM   #61
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 817
My Ride: 330Ci
Quote:
Originally Posted by WOLFN8TR View Post
Do you have the D5150? On the GM5150 the time is incorrect on startup but with GPS Sync on it corrects itself within a minute. When using Nav the clock takes priority which is good for calculating time to destination. If you leave the Nav running in the background the clock on the main screen will be wrong. If you exit the Nav program (turn it off) the clock on the main screen corrects itself within a minute. Do you have the clock option on the dash readout (DIC)? I usually just use that...
Yes, D5150 with "older" style UI, but everything you described, my unit does exactly the same. And, it comes down to personal preference, really. I keep my gps software running at all times, even if I change to radio or USB mode. I am used to checking the time on bussienss CD, while the OBC display shows range, or consum, or outside temp. - personal preference. That's why I'd like that the unit kept time like OEM CD unit, because you can't get satellite lock in the garage, while starting the trip. Long story short - "gps sync" doesn't "do it" for me. That's really a small issue compared to all the other positives I can say about the unit.

Funny thing - even if you cut off power completely, unit will memorise all the other things: settings, radio stations, wallpaper, volume, last mode...
__________________
daki_bmw is offline   Reply With Quote
Old 01-26-2014, 11:16 AM   #62
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Gotcha.

FYI- Eonon released the software update to get rid of the huge clock on the main screen if your interested.
WOLFN8TR is offline   Reply With Quote
Old 01-26-2014, 01:15 PM   #63
wacuna
Registered User
 
Join Date: Jun 2007
Location: Auburn
Posts: 93
My Ride: BMW 323i
Quote:
Originally Posted by VKnid View Post
I learned a few things after installing the backup camera today.
1. I can confirm that the radio reception is much better after disconnecting the blue wire from the Eonon supplied antenna adapter.

2. This camera seems to be working well, but it was definitely not easy to fit. Requires some creative Dremel work and double sided tape to get it to fit into hole left after removing the license plate light.
Waterproof 170°Night Vision Color Car Rear View Back Up Camera for BMW E39 E46 -$18.
http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

3. The wiring for the camera was pretty straight forward especially using the D5150 install tread as a guide as well as this thread for the wiring: http://forum.e46fanatics.com/showpos...02&postcount=4

4. It was not necessary to connect the orange trigger wire from the back of the GM5150 into the blue/yellow wire behind the glove box (at least not with that camera getting power from the back up light in the trunk lid). This was a good thing because I could not figure out how to disconnect the wire box from above the fuse box.

5. Carlos sent me a software update that is supposed to fix the automatic A2DP on start-up issue. Haven't tried it yet. I have to get a new SD card first. Anyone confirmed that it works?

6. The clock will sync itself if you have the right timezone set and turn GPS Sync ON. Sometimes it take a minute, but it's no longer annoying.

7. Also I took the opportunity to trim down the antenna adapter while the unit was out. Don't know if they changed it from the D5150 or not, but a little trimming goes a long way towards getting the unit to fit flush.
5.- The software didn't work for me and messed up my unit which I'm sending back for replacement... so be careful...
wacuna is offline   Reply With Quote
Old 01-26-2014, 01:44 PM   #64
wacuna
Registered User
 
Join Date: Jun 2007
Location: Auburn
Posts: 93
My Ride: BMW 323i
Quote:
Originally Posted by VKnid View Post
Thanks for the link. Looks like I followed the update procedure correctly. Kind of disappointed as not only did the it not fix the Bluetooth issue, but now the clock is worse as the GPS now thinks it's 10 hours ahead. So it syncs to the wrong time.
It didn't work for me and messed up my unit... I'm sending it back for replacement...
wacuna is offline   Reply With Quote
Old 01-26-2014, 03:35 PM   #65
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by VKnid View Post
OK. The clock thing was my fault. It somehow switched time zones from -5 GMT to +5 GMT and I didn't catch it. That explains the 10 hour difference.
His was actually just set wrong. Sorry to here about you're unit.
WOLFN8TR is offline   Reply With Quote
Old 01-26-2014, 03:47 PM   #66
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 817
My Ride: 330Ci
Quote:
Originally Posted by WOLFN8TR View Post
Gotcha.

FYI- Eonon released the software update to get rid of the huge clock on the main screen if your interested.
Nah, I want/need that clock there, it's just that I want it to show correct time since the unit gets 12V 24/7 so it shouldn't be that hard to implement.
__________________
daki_bmw is offline   Reply With Quote
Old 01-27-2014, 03:24 PM   #67
wacuna
Registered User
 
Join Date: Jun 2007
Location: Auburn
Posts: 93
My Ride: BMW 323i
I just want to say that Carlos provided me with great customer support, the time difference with HK make communication slow but still I'm impress with their service... the unit is on its way back and I'm waiting for the new one to come...
wacuna is offline   Reply With Quote
Old 01-27-2014, 04:12 PM   #68
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by wacuna View Post
I just want to say that Carlos provided me with great customer support, the time difference with HK make communication slow but still I'm impress with their service... the unit is on its way back and I'm waiting for the new one to come...
Good to hear...
WOLFN8TR is offline   Reply With Quote
Old 01-27-2014, 04:47 PM   #69
VKnid
Registered User
 
Join Date: Sep 2013
Location: SC
Posts: 75
My Ride: 2002 330i
Quote:
Originally Posted by wacuna View Post
I just want to say that Carlos provided me with great customer support, the time difference with HK make communication slow but still I'm impress with their service... the unit is on its way back and I'm waiting for the new one to come...
Same thing happened to me. Unit is now dead. I thought I would be mad about it, but it's just a car stereo. Carlos has been really good about helping. Did you send everything back? Cables, wires, remote, etc. or just the unit? I need to pack mine up and send it off ASAP.
VKnid is offline   Reply With Quote
Old 01-28-2014, 03:55 AM   #70
jaffaz32
Registered User
 
Join Date: Jan 2009
Location: UK
Posts: 19
My Ride: E46 318i
I do have a question, do these have Dab? Digital radio?

Or is there a bolt on to enable this?

In Norfolk in the UK there are only 3 stations worth flicking through and that's at the best of times.


Sent from BimmerApp mobile app
jaffaz32 is offline   Reply With Quote
Old 01-28-2014, 03:19 PM   #71
wacuna
Registered User
 
Join Date: Jun 2007
Location: Auburn
Posts: 93
My Ride: BMW 323i
Quote:
Originally Posted by VKnid View Post
Same thing happened to me. Unit is now dead. I thought I would be mad about it, but it's just a car stereo. Carlos has been really good about helping. Did you send everything back? Cables, wires, remote, etc. or just the unit? I need to pack mine up and send it off ASAP.
I just sent the unit and kept everything else...
wacuna is offline   Reply With Quote
Old 01-28-2014, 06:02 PM   #72
Jitoo
Registered User
 
Join Date: Oct 2013
Location: Alpharetta, GA
Posts: 3
My Ride: M3 E46
Hi WOLFN8TR,

Can you give me info this product as the link below is not working.

- License Plate Light Camera, Best OEM Look -
- $20 -
http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

Thanks
Jitoo is offline   Reply With Quote
Old 01-28-2014, 07:01 PM   #73
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 817
My Ride: 330Ci
Quote:
Originally Posted by rocksonrocks View Post
This is what happens to me. However after I did an "Initialize" in the Settings I am able set the clock without sync and in 24 hr mode and it now keeps time with the car off. If I try the am pm clock it will stay in whichever one I set . The time will be correct but it always says am or pm......... However the clock still stops if I use sync mode for the clock and start the Igo Primo nav app.
GENIUS! After your post I "initialized" the unit for the first time, and...lo and behold - my unit keeps time with car off and auto sync off. You ROCK! \o/
__________________
daki_bmw is offline   Reply With Quote
Old 01-28-2014, 07:37 PM   #74
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by Jitoo View Post
Hi WOLFN8TR,

Can you give me info this product as the link below is not working.

- License Plate Light Camera, Best OEM Look -
- $20 -
http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

Thanks
http://www.amazon.com/gp/product/B00B0L1JIU/ref=oh_details_o07_s00_i00?ie=UTF8&psc=1&tag=5336612389-20
WOLFN8TR is offline   Reply With Quote
Old 01-28-2014, 07:42 PM   #75
wallyworld
Registered User
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 223
My Ride: 2003 325i 4dr sedan
This is the one I am going to go with. I know this has beem brought up before but what is the extent of the modification required to make this fit? So filling? Or some serious material removal?

Thanks!

Sent from my SPH-D710 using BimmerApp mobile app
wallyworld is offline   Reply With Quote
Old 01-28-2014, 08:11 PM   #76
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Well it depends if you have a coupe or a sedan, apparently one requires more modification than the other does. I heard installing one on a coupe requires filing down the camera housing a bit or enlarging the hole in the trunk. You also have to cut the stock light out and wire this one into it. The two lights are wired in series so remove the one with 2 wires not 4.
WOLFN8TR is offline   Reply With Quote
Old 01-28-2014, 09:38 PM   #77
rocksonrocks
Registered User
 
Join Date: Dec 2013
Location: Montreal
Posts: 44
My Ride: 325i
Quote:
Originally Posted by daki_bmw View Post
GENIUS! After your post I "initialized" the unit for the first time, and...lo and behold - my unit keeps time with car off and auto sync off. You ROCK! \o/
Glad I could help. That's what these forums are all about.
rocksonrocks is offline   Reply With Quote
Old 01-29-2014, 07:06 AM   #78
VKnid
Registered User
 
Join Date: Sep 2013
Location: SC
Posts: 75
My Ride: 2002 330i
Quote:
Originally Posted by wallyworld View Post
This is the one I am going to go with. I know this has beem brought up before but what is the extent of the modification required to make this fit? So filling? Or some serious material removal?

Thanks!

Sent from my SPH-D710 using BimmerApp mobile app
That's the one I got for my sedan. I had to cut off the tab and clip from the sides of the camera and shave down the back as there was not enough room to just snap it in. It mounts fairly secure with double sided tape, but I still need to do some work to seal around the edges to keep water out. I used this link
http://forum.e46fanatics.com/showpos...02&postcount=4
for directions on doing the wiring correctly has he explains very plainly what wire goes to what. You don't need to drill any holes. Just a few cuts in the plastic of the light housing to route the video and power cables so it will still sit flush with the trunk. After that, it's relatively easy to wire the camera power to the white reverse light and run the video cable to the unit. I did not have to connect anything else to the head unit other than the yellow RCA with that camera.

Last edited by VKnid; 01-29-2014 at 07:09 AM.
VKnid is offline   Reply With Quote
Old 01-29-2014, 03:04 PM   #79
d33p
Registered User
 
Join Date: Aug 2009
Location: NJ
Posts: 47
My Ride: zcp
How is the radio reception on this? My OEM Navigation reception is terrible!

Any special instructions/install/hardware if you have factory nav?
d33p is offline   Reply With Quote
Old 01-29-2014, 10:04 PM   #80
cyberlando
Registered User
 
Join Date: May 2011
Location: fort stewart
Posts: 540
My Ride: 2002 M3
well for everyone who has the GM5150 what did you guys do with the two USB cords on the back of the unit?
just curious on the routing path you took it personally dont think i will need them so i left it back in the dash.

also for the Wifi antenna how do you route that and where...............i think this unit needs a DIY more than the previous one did lol
__________________
Mods:
[] Section 1 Dual AR20's[] B&B Exhaust[] Led interior [] SSBL
[]KW V3 [] Eibach F&R Sways[] BMC Filter
cyberlando is offline   Reply With Quote
Reply

Tags
bluetooth, dvd, e46, navigation, touch screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use