E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-23-2014, 10:44 PM   #1
rojeho
Registered User
 
Join Date: Feb 2011
Location: Palm Harbor, FL
Posts: 43
My Ride: 03 330i, 04 325Ci
OEM Xe low beam odd intermittent behavior

I'll follow the steps here from another post, but wanted to put this out to see if there is a plausible explanation for this.

Day #1, start car at night in the dark, passenger side low beam doesn't turn on and triggers the dash display. Made three stops and each time the bulb was out.

Day #2 - pull the car into the garage in daylight, but the lights turn on. Everything is on - taillights, dash amber lighting, headlights - both of them.

Day #3 - again start the car in the dark and the same low beam won't turn on.


Why is it that when the car auto-turned on the headlights did the low beam passenger work but when the car is started in the nighttime darkness it won't turn on?
__________________
2004 325Ci / 5MT
2003 330i / 5MT
rojeho is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-24-2014, 10:45 PM   #2
rojeho
Registered User
 
Join Date: Feb 2011
Location: Palm Harbor, FL
Posts: 43
My Ride: 03 330i, 04 325Ci
Swapped bulbs, no change, passenger side still out. Swapped ballasts, powered on, the driver side worked as it has been, and the passenger side was dark for about 30 seconds and then came to life. That points to the passenger side ignitor being weak/faulty, doesn't it?
__________________
2004 325Ci / 5MT
2003 330i / 5MT
rojeho is offline   Reply With Quote
Old 01-27-2014, 08:29 PM   #3
Dluxx88
Registered User
 
Join Date: Nov 2013
Location: Bel Air, MD
Posts: 35
My Ride: '05 325ci
ever find anything more with this? having kind of the same problem. water leaked down and shorted my pass side ballast. replaced ballast, and now drivers side light wont turn on. if i unplug the xeon (gray connector on headlight)on the PASSENGER side, the drivers side will then turn on, plug back in pass light, everythings ok (dash light for drivers side bulb on). i dont understand. is this signs of an ailing lcm? or like you said, a failing ignitor?
Dluxx88 is offline   Reply With Quote
Old 01-27-2014, 08:58 PM   #4
rojeho
Registered User
 
Join Date: Feb 2011
Location: Palm Harbor, FL
Posts: 43
My Ride: 03 330i, 04 325Ci
Neither of my local dealers stocked the ignitor (of course not, the price quoted was within a few dollars of mail order...) so I am waiting for one to arrive and I'll install in next weekend.
__________________
2004 325Ci / 5MT
2003 330i / 5MT
rojeho is offline   Reply With Quote
Old 01-29-2014, 03:48 PM   #5
daselko
Registered User
 
Join Date: Jan 2014
Location: Seattle
Posts: 5
My Ride: 01 330i
Where did you order the part? Looking for ballast and ignitor from a place other than dealer. They wanted about $450 for each and that's with a discount from my buddy who works there.
daselko is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use