E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-27-2014, 03:42 PM   #1
Tlandreth22
Registered User
 
Join Date: May 2012
Location: Greenville, SC
Posts: 17
My Ride: 2003 BMW 330i
HK door speaker problems

Hey guys, I've recently began to have issues with my HK speakers in my 2003 330i. I'm having an issue with the drivers side door speaker only playing music when the little speaker button is on (lit up) on the button panel next to the seat warmer and DSC buttons, but they seem to not be as loud as the passenger side. When it isn't on (not lit), all three of the driver door speakers do not work, or they work very faintly. I don't know if this is relevant, but I recently installed the OEM auxiliary input. It is compatible with the input because the unit was made in 5/2003. I don't think the speakers aren't dead, because they work with the button on. Any help would be greatly appreciated!
__________________
2003 330i/Topaz Blue Metallic/3 pedals
Cosmos Racing CAI, DEPO clears, CCFL angel eyes, LP delete, yellow fogs, Piano black grills, OEM aux
Tlandreth22 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-06-2014, 03:19 PM   #2
jmillsner
Registered User
 
Join Date: Nov 2012
Location: Chicago, IL
Posts: 422
My Ride: 330Ci 6 Spd, 335Cic
you could have an amplifier problem, you can test this by swapping speakers from the right door into the left door. if theee problem is still in the left door, something could be wrong with your headunit or amplifier
jmillsner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use