E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-14-2014, 08:28 PM   #1
AdE4dm4u5
Registered User
 
Join Date: Jun 2014
Location: Naples, Florida
Posts: 1
My Ride: 2002 330ci
Misfire codes

Hello I'm new to the forum but I've used it plenty of times and found the solution to many problems but now I'm afraid I need additional help. I drive a 2002 330ci and it is my first BMW... Before that I owned a jeep for 8 years so I'm also an amateur when it comes to working on a BMW.

Here's my dilemma, im throwing the following codes :
P0313
P0300
P1343
P1351
P0444

Symptoms are irregular idel, limited acceleration, stalling out (pain in the ass as its an automatic transmission) and sometimes a delay in shifting gears
I've replaced the coils and plugs and I'm thinking its eight my fuel injector/filter a vaccum leak or possibly faulty plug wires
Any info would be much appreciated thank you
AdE4dm4u5 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use