E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-27-2014, 01:51 AM   #1
3c
OO[][]OO
 
Join Date: Oct 2002
Location: USA & EU- 50/50
Posts: 516
My Ride: E46 E53 R129W202W124
Question HELP - Xenon lights problem

starting the car [everything is turned OFF], it's all normal ........ then after around 2 minutes or so both L/R Xenon lights are turned ON - BY THEM SELF for some seconds and then they are switched OFF - AGAIN BY THEM SELF. There is no blinking from the lights during that time. The light switch is turned to "0" ZERO position - it is straight UP during that time] ..... can not understand at all how's that even possible....

I did searched at the Archives + all other BMW forums + at Google and nothing at all on that particular strange EL. BUG problem ......

Anyone have any idea or any suggestions ?
__________________
3C


E46 CLUB [SF Bay Area CA USA]
http://autos.groups.yahoo.com/group/BMWE46club/

US
'01 330-2Ci Sport [Silver/Black] 5sp MT 150k miles
'01 330Ci Sport [Silver/Gray] 5sp MT 8k orig. miles
'05 X5 4.4i Sport 70k miles
'99 Benz SL50R AMGsport 50k miles
'96 Benz C280 Elegance 16k orig. miles
'89 Benz 300TE Wagon 160k miles

EU
'93 Benz 250TE RWD Wagon Diesel 5sp MT 200k km's

Last edited by 3c; 06-30-2014 at 11:17 PM. Reason: Auto-save 1404188276
3c is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-15-2014, 02:28 PM   #2
3c
OO[][]OO
 
Join Date: Oct 2002
Location: USA & EU- 50/50
Posts: 516
My Ride: E46 E53 R129W202W124
__________________
3C


E46 CLUB [SF Bay Area CA USA]
http://autos.groups.yahoo.com/group/BMWE46club/

US
'01 330-2Ci Sport [Silver/Black] 5sp MT 150k miles
'01 330Ci Sport [Silver/Gray] 5sp MT 8k orig. miles
'05 X5 4.4i Sport 70k miles
'99 Benz SL50R AMGsport 50k miles
'96 Benz C280 Elegance 16k orig. miles
'89 Benz 300TE Wagon 160k miles

EU
'93 Benz 250TE RWD Wagon Diesel 5sp MT 200k km's
3c is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use