E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-08-2014, 10:34 AM   #1
Dynamik74
Registered User
 
Join Date: Jul 2014
Location: SoCal
Posts: 30
My Ride: 2004 330Ci Coupe
Password issues!?

I am having a problem with my password to logon on the PC. I have no problem using the Android app but with the PC it continues to tell me wrong password, I've reset my password and with the new password, same thing. I also waited for the 15 minutes before after it to reset it still gives me I'm over my quota and have to wait another 15 mins. WTF? Has anyone else had this issue? I will try clearing my cache at lunch, hopefully that will do it as I'm at a loss. Thanks in advance

Sent from BimmerApp mobile app
__________________
Dynamik74 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-08-2014, 06:55 PM   #2
Dynamik74
Registered User
 
Join Date: Jul 2014
Location: SoCal
Posts: 30
My Ride: 2004 330Ci Coupe
Fixed it: clearing cache worked. Can not figure out how to delete this post!?...
__________________

Last edited by Dynamik74; 08-08-2014 at 06:55 PM.
Dynamik74 is offline   Reply With Quote
Old 08-11-2014, 10:25 AM   #3
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,201
My Ride: 03 Ti Silver M3
Glad you got it figured out! I moved the question to the site feedback forum.

Tim
tim330i is offline   Reply With Quote
Old 08-11-2014, 11:25 AM   #4
Dynamik74
Registered User
 
Join Date: Jul 2014
Location: SoCal
Posts: 30
My Ride: 2004 330Ci Coupe
Thanks Tim. Is there an easy way to delete a post if there are no replies?

Sent from BimmerApp mobile app
__________________
Dynamik74 is offline   Reply With Quote
Old 08-12-2014, 03:55 PM   #5
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,201
My Ride: 03 Ti Silver M3
You can report it using the triangle icon and that will alert the moderators but generally we don't delete posts just because of no replies.

Tim
tim330i is offline   Reply With Quote
Old 08-12-2014, 04:11 PM   #6
Dynamik74
Registered User
 
Join Date: Jul 2014
Location: SoCal
Posts: 30
My Ride: 2004 330Ci Coupe
Makes sense. Thanks again!

Sent from BimmerApp mobile app
__________________
Dynamik74 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use