E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-21-2014, 06:00 PM   #1
glhx
Registered User
 
Join Date: Jan 2012
Location: Nashville, Tennessee
Posts: 1,393
My Ride: 2002 BMW 330ci
Transmission slipping when adding valvoline max life

Slipping when downshifting under heavy throttle from 4th to 3rd

At 110k I switched to valvoline max life. It was a full flush until the fluid went from brown to red. The old fluid was working fine but was very thin.

The other day I got a burnt clutch smell and I'm sure I fried the f clutch and probably overheated the steel ring.

I don't know if the max life caused this. I know the original is only a semi synthetic and max life us full synthetic. I'm wondering if the max life may be too slippery for this transmission.
__________________
glhx is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-21-2014, 10:35 PM   #2
HakenTT
OEM ///Member
 
Join Date: Aug 2009
Location: gross deutsches reich USA
Posts: 665
My Ride: 323i with S54
BMW automatic transmissions have "lifetime" fluid in it. So you should never do a flush, just add. Fluid is brown because of the clutch wear. Then you put in new fluid, it cleans and washes old debris, gets junk flowing around and thrashes the transmission.
__________________
Siemens tuning junkie
HakenTT is offline   Reply With Quote
Old 08-22-2014, 04:51 AM   #3
daniel_f.
Registered User
 
Join Date: Jul 2011
Location: Germany
Posts: 815
My Ride: 330iCA
Lifetime in terms of bmw understanding means 150tkm...

changing the transmission oil is always a good thing, as long as its the right quality and quantity.
__________________
kind regards
Daniel

daniel_f. is online now   Reply With Quote
Old 08-22-2014, 12:13 PM   #4
jared_wiesner
All Natural
 
Join Date: Aug 2009
Location: Ontario Canada
Posts: 797
My Ride: 1999 328i (M54b30)
Quote:
Originally Posted by daniel_f. View Post
Lifetime in terms of bmw understanding means 150tkm...

changing the transmission oil is always a good thing, as long as its the right quality and quantity.
Exactly, flushes on the other hand are often ill advised. Many "flushing machines" actually apply pressure to force fluid through the transmission past things it would never force past in normal operation. This in turn damages the transmission. A simple drain and fill is all that is required.

It wouldn't be the first time a transmission fluid flush has wrecked a transmission.
__________________
jared_wiesner is offline   Reply With Quote
Old 08-22-2014, 06:09 PM   #5
glhx
Registered User
 
Join Date: Jan 2012
Location: Nashville, Tennessee
Posts: 1,393
My Ride: 2002 BMW 330ci
It was not force flushed. Drained and refilled till the fluid was read......meaning old fluid gone and new fluid left in there. Took 25 quarts. I should have drained and refilled the oem fluid twice and let it be done.
Magnets were cleaned twice with very little on them the second time. Filter changed 2 times.

Quality fluid......I don't even know what that is to a certain degree and most people don't either. It's hit and miss. It's been said that max life was the one to replace the original bmw fluid. Since then......some have had problems and some have not as more and more people switched to it. It's full synthetic. Maxlife is a quality fluid.....but it MIGHT NOT be good for us to use. Especially if bmw isn't even using a full synthetic. Synthetics are thinner and more slippery. Maybe we need thicker and coarser.

Others have used red line with no problems.....no evidence yet of a fail

The original fluid I found out is only semi synthetic and should be changed every 60k as told to me by ZF. To bmw.....lifetime is 100k miles as people trade them in before then. Zf told me bmw was branding to people who like maintenance free and most car drivers ....like it to be except for oil changes. He told me the ZF was made to last 150k and fail. He also told me the reverse drum has been upgraded by adding 20,000ths of extra metal and any oem parts sold now will hold up better as the design flaws were worked out.

He recommended of course.....ZF life guard trans fluid (which is also semi synthetic) but also told me I probably fried 3rd gear clutch as I did smell it last time I dropped it into passing gear. It slipped and smelled.

I think the synthetic is too slippery for the clutches to engage the steels. Not sure what I'm going to do yet. I might just change it back and see if the oem fluids grit will keep the clutches alive for longer until I piece together a kit and rebuild it.

My thing is....DOES ANYONE ELSE on here have a problem with max life......and what did a flush do to your transmission. It took 20k with max life in mine to have a problem. ZF said it might not even be the fluid at fault and the previous owner hot rodded it. Who knows .....
__________________

Last edited by glhx; 08-22-2014 at 06:17 PM.
glhx is offline   Reply With Quote
Old 08-26-2014, 11:09 PM   #6
daves325in2012
Registered User
 
Join Date: Mar 2012
Location: Clearwater, Florida
Posts: 168
My Ride: 04 330cic & 00 540i
I run maxlife in my 5hp24 zf box in my 2000 540iA and the GM A5S390R in my 330cic

No issues even with my previous 325i running the same GM aside from an internal clutch seal leakage on cold start which maxlife seemed to actually help

Your problem could have been a issue with fluid level or something else

The maxlife fluid is fine and I've had no issues on all 3 BMWs

The ZF box (5 speed) now has 184,000 miles and I first introduced maxlife into its metal at 174,000 .. New filter and 25qts of fluid later its so much better than when I first got the car at 172,000 and back then it had its OE 15yr old fluid and filter combo

Sent from BimmerApp mobile app
daves325in2012 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use