E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-14-2002, 12:37 AM   #1
Chase265
Suck it easy.............
 
Join Date: Dec 1969
Location: City of Oranges
Posts: 2,445
My Ride: A BIG POS
Send a message via AIM to Chase265
Damn BMW service people....

they can be so careless....and we pay so much for our cars. Check this out, I brought my car in for inspection 1 (30k miles), so when i go pick up my car, things were good, but the next day, I popped the hood just to make sure things are clean, and what do I noticed, they did not put back the bolts on the strut bar, wtf, the bolts were sitting on the side rail of the engine compartment they were just sitting there, good thing they didn't fall out when i was driving....and that the strut bar didn't pop up too...sons of bitches....plus I also noticed that they didn't reset my odometer, so everytime I turn on the car the computer flashes that I need to bring my car into for inspection and also flashes -150 miles...isn't that a bitch

Real nice job McKenna BMW.......expect a call from me tomorrow you careless bastards
__________________
Chase265 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-14-2002, 12:40 AM   #2
shan22
Registered User
 
Join Date: Apr 2002
Location: LA
Posts: 109
My Ride: 325I
Good job!!!

So that you can bring it in for service soon again
shan22 is offline   Reply With Quote
Old 06-14-2002, 12:43 AM   #3
UltimateOne
Fanatics vs. E46 DTM 4evar
 
Join Date: Dec 1969
Location: Boston WHAT!
Posts: 5,179
My Ride: 15 ISM WRX
Send a message via AIM to UltimateOne
Yikes.......sorry Hoang...... :sad:
UltimateOne is offline   Reply With Quote
Old 06-14-2002, 12:45 AM   #4
Craig
The G.O.A.T. is Baccckkkkk!
 
Craig's Avatar
 
Join Date: Dec 1969
Location: New Jizzle
Posts: 16,620
My Ride: 09' AW E92 335i
All Dealers suck...sux to hear bro!!
__________________
Craig is offline   Reply With Quote
Old 06-14-2002, 12:47 AM   #5
p0tpie
Registered User
 
Join Date: May 2002
Location: Oakland
Posts: 2,651
My Ride: '06 M3
man that really blows my foam off. Thats something i'd expect from a cheap place but for bmw thats crazy. And you've had your car for how long and its only at 30? lol
__________________
p0tpie is offline   Reply With Quote
Old 06-14-2002, 01:33 AM   #6
e46boy
call me kev :D
 
Join Date: Dec 1969
Location: CA, AZ
Posts: 6,030
My Ride: '08 Lexus GS460
Send a message via AIM to e46boy
Quote:
Originally posted by p0tpie
And you've had your car for how long and its only at 30? lol
i was wondering the same thing.. hahah hoang, my car is 10 months and i am almost there with your milleage :sad: :sad: :sad: :sad:
__________________

Bye bye E46, hello new car :D
e46boy is offline   Reply With Quote
Old 06-14-2002, 01:58 AM   #7
Sean`02///325ci
Registered User
 
Join Date: Dec 1969
Location: Pleasanton, CA
Posts: 535
My Ride: 2002-325ci
That really sucks. Give them an earful and gripe about them to BMWNA. They will give you much better treatment and (maybe some goodies too
__________________

Sean Gohain `02///325ci


A thing of beauty is a joy forever,
as its beauty increases it shall never pass into nothingness

Sean`02///325ci is offline   Reply With Quote
Old 06-14-2002, 03:40 AM   #8
OPTIMO
Registered User
 
Join Date: Dec 1969
Location: The Evil Commonwealth
Posts: 690
My Ride: Car
Quote:
i was wondering the same thing.. hahah hoang, my car is 10 months and i am almost there with your milleage
Proper maintenance and your engine will outlast the body.
OPTIMO is offline   Reply With Quote
Old 06-14-2002, 01:33 PM   #9
OneScweetAvant!
Registered User
 
Join Date: May 2002
Location: LosAngeles, Cali Baby!
Posts: 29
My Ride: `01 S4 Avant!
A friend of mine brought his new Toyota Forunner to one of those "JiffyLube" style oilchanging places for it's first oil change.
The dummies forgot to re-install the OilPlug on the OilPan. My friend got about a block down the road before his Engine seized!
Boy He was PISSED!
__________________
`01 S4 Avant
40%UUC ShiftKit, OMPedals, SSPBrakeKit,
LimoTintedWindows, Ottenger18"Wheels, ZRatedTires, H&RSprings, BilsteinShox, "NudeSpeed"Chip&19mmRearSway
OneScweetAvant! is offline   Reply With Quote
Old 06-14-2002, 03:16 PM   #10
ptsao
Will work for mods&track
 
Join Date: Dec 1969
Location: NorCal-South Bay
Posts: 183
My Ride: 2000 323i/SP/Man/PP
Question,

Inspection I, is only oil/filter change, check pollen filter and air filter, no plug or other change, so....

why do they need to remove your strut bar?



__________________
Nothing fancy:
2000 323i/5MT/SP/PP (owner since 2002)
Mods: UUC Sways/UDP/TSE3+ZHP exh /Billy+Eib/P-SSK
1989 325i/5MT/track toy----sold
1999.5 A4/Avant2.8/Tip/Koni+SP/GIAC ECU&Tip
1992 Miata-current beater going to be future track car
ptsao is offline   Reply With Quote
Old 06-14-2002, 05:35 PM   #11
Anthony
Bimmerless
 
Join Date: Dec 1969
Location: The Boiling Crab
Posts: 2,002
My Ride: '09 FX35
Quote:
Originally posted by ptsao
Question,

Inspection I, is only oil/filter change, check pollen filter and air filter, no plug or other change, so....

why do they need to remove your strut bar?



VERY good question. But I bet the dealer doesnt have a good answer.
Anthony is offline   Reply With Quote
Old 06-14-2002, 06:30 PM   #12
Sean`02///325ci
Registered User
 
Join Date: Dec 1969
Location: Pleasanton, CA
Posts: 535
My Ride: 2002-325ci
Quote:
VERY good question. But I bet the dealer doesnt have a good answer
Ha..ha this is really funny, i bet the dealer does'nt even know what items are covered in Inspection I. Maybe he added front strut bar inspection to his list.
__________________

Sean Gohain `02///325ci


A thing of beauty is a joy forever,
as its beauty increases it shall never pass into nothingness

Sean`02///325ci is offline   Reply With Quote
Old 06-14-2002, 07:29 PM   #13
wkay
Registered User
 
Join Date: Jun 2002
Location: Phoenix
Posts: 286
My Ride: 2002 330Ci
Quote:
Originally posted by OneScweetAvant!
A friend of mine brought his new Toyota Forunner to one of those "JiffyLube" style oilchanging places for it's first oil change.
The dummies forgot to re-install the OilPlug on the OilPan. My friend got about a block down the road before his Engine seized!
Boy He was PISSED!
Doubtful, missing plug leaves huge puddle of oil under car, friend is blind? Cars without oil go a lot farther than 1 block before they seize. They also have oil pressure warning lights and gauges. Anyone stupid enough to miss all that deserves what they get.
wkay is offline   Reply With Quote
Old 06-14-2002, 07:52 PM   #14
Chase265
Suck it easy.............
 
Join Date: Dec 1969
Location: City of Oranges
Posts: 2,445
My Ride: A BIG POS
Send a message via AIM to Chase265
I have no idea either why they removed the strut bar....damn dealer sucks......called them, left a message, didn't call back, so I had to call back, they didn't say **** about it either, they even tried to blame it on me and now, I still need them to re-set my odometer, the service manager was suppose to call me back, but no call yet, and I'm not expecting them to call me back today for some reason......my car has been in for service maybe 5 times since I had the car, and I can honestly say only one time has things went smoothly.....THIS REALLY SUCKS, I had better service when I had my honda.....
__________________
Chase265 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use