E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 6 votes, 5.00 average. Display Modes
Old 10-09-2003, 04:04 PM   #1
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
INSTALL PICS of DDE Lightning...wiring...

ok...here is what i did......i took pictures all throughout the install and once i had done all the wiring and started to just place the rings in...my battery died...i have to do back in again within the next day or so so i will take the remaining pics then....if you have any questions what so ever on how to do this install...ask me...im sure i ran into that problem...

so here it is!!

1. i mounted my box here inside the empty well at the top right hand corner of the engine bay....the ground wire is connected to the same bolt i mounted the relay with...pay no attention to the route of the yellow wire..im just using this pic bc we mounted ours in teh same place....


2. next i cut a small notch in the plastic cup that holds the power supply...i did this so the yellow power wire from the relay would pass in without being pinched.


3. next i ran the wires to the passenger side light. this is the shorter length of wire wrapped in the wire lume... i split the wire lume when i got to the rubber gromet...i passed the wire through the gromet and then back into the wire lume on the other side...i had to do this bc the wire and lume both wouldnt fit in the rubber gromet.



4. i then ran the wire down along the side of the fender and under the lip of the washer fluid resevoir....


5.next i went back up to the relay and started to run the wire for the drivers side...this is the longer wire with the three wires inside...red/black/blue. for this, to get out of the box i lifted the weather stripping and placed the wire under it...i then put the weather stripping back.


6. when i got to running the wires across the top of the engine...i decided to use the wire holder that was there from the factory...however, the wire lume didnt fit inside this holder so i had to cut away a section of the wire lume and just run the wires themselves through...be careful not to pinch off any of the wires when you re attach the cover.

__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-09-2003, 04:05 PM   #2
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
7. next i ran the blue wire only over to the ecu box...i lifted one of the gromets and ran the wire under it...it was the simplest way in i could find and not ruin the water tight seal of the box.



8. normally i would have cut off the excess blue wire...which is the trigger wire btw...but i didnt have an extra connector to replace the one i would be cutting off...so i just bundled it around my finger and zip tied it together.



9. next i had to tap into a wire to trigger the lights to turn on...for this i used an accessory wire that will stay powered 10 seconds after you take the key out of the ignition...it is a red wire, with a white stripe, and yellow dots...seen here i tapped it with the piggy back clip provided.




10. next i continued with the other two wires down to the drivers side headlight...i ran the wires under a gromet i found, again cutting away a small piece of the lume to get it through...


11. this is where my battery died....i will finish off this write up asap...escentially all i did was, removed the head light cover following these directions..
http://www.e46fanatics.com/howto/how...hp?howto_id=24
then i installed the rings, pushing the clips on until they get to the SECOND position...you can slide them one, they will click once,...keep pushing and they will snap into place again...i was scared to do this...but it works...

12. next i ran the black wires comming from the rings through a small hole i made with a pen knife in the dust boot to pass the wires through...i found it easier to take out the headlight bulb to do this as it gave me more space.

13. next i connected the black tabs onto the ends of the wire comming from the rings...they only go on and stay on one way...so you can mess this up...just pull back on them slightly to see if you have them locked in....

14. connect the wires from the rings, into the white wires comming from the small box that you attach the ground and the power too...i hid mine under the rail that holds the radiator in front of the headlights....so it cant be seen.

15. re-assemble your headlights and you are good to go!!

16. FYI...the VERY LAST THING I DID was hook up the power...so i suggest you leave the power till the last thing......

again...feel free to email me.... alun.evans@identityauto.com if you have any questions....
cheers! oh and ill have pics of them working when my camera is charged!
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-09-2003, 04:09 PM   #3
BM-MAN
Registered User
 
Join Date: Apr 2003
Location: PA & NJ
Posts: 1,253
My Ride: Hot 3 coupe
Send a message via MSN to BM-MAN
Looking good.... Good job on the write up.

Thanks for keeping us posted....

Funny when u said your battery died was wondering how the hell did his car battery die....
BM-MAN is offline   Reply With Quote
Old 10-09-2003, 04:15 PM   #4
CYBER PETE
Dinan Pimp
 
Join Date: Mar 2003
Location: BFLO
Posts: 1,084
My Ride: 2006 Honda Ridgeline
Nice write and pics. I'm doing mine this weekend wish me luck!

Also..where's a pic of the end result?? Let's see those bad boys!
__________________
CYBER PETE is offline   Reply With Quote
Old 10-09-2003, 04:16 PM   #5
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
Quote:
Originally posted by cyber pete
Also...where's a pic of the end result?? Let's see those bad boys!
Quote:
Originally posted by jersey
oh and ill have pics of them working when my camera is charged!
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-09-2003, 04:19 PM   #6
FredS
Banned
 
Join Date: Mar 2003
Location: Worldwide
Posts: 659
My Ride: 2001 BMW 330ci
Send a message via AIM to FredS Send a message via MSN to FredS
Thanks for the pics bro. I'm going to save your instructions when I get home tonight.
FredS is offline   Reply With Quote
Old 10-09-2003, 04:28 PM   #7
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,524
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
Excellent - this should be in DIY.
__________________
umnitza is offline   Reply With Quote
Old 10-09-2003, 06:01 PM   #8
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
Quote:
Originally posted by umnitza
Excellent - this should be in DIY.
good point...

mods can you move this for me...thanks
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-09-2003, 06:17 PM   #9
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
here is a pic of them running...pic was taken at 7pm right around dusk...
very happy!!!!

__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-09-2003, 06:20 PM   #10
e46boy
call me kev :D
 
Join Date: Dec 1969
Location: CA, AZ
Posts: 6,030
My Ride: '08 Lexus GS460
Send a message via AIM to e46boy
nice.. but how come DDE lightning has MERCURY in it?
__________________

Bye bye E46, hello new car :D
e46boy is offline   Reply With Quote
Old 10-09-2003, 06:33 PM   #11
Presns323i
No Show, No Go
 
Join Date: May 2003
Location: Oak Park, S.Cali/UCIrvine
Posts: 11,212
My Ride: E46[Retired], 2.0T
Send a message via AIM to Presns323i
nice write up
__________________
Presns323i is offline   Reply With Quote
Old 10-09-2003, 07:04 PM   #12
PLAZAMAN
Registered User
 
Join Date: Jan 2003
Location: NYC
Posts: 1,621
My Ride: FourPointEightEyeS
rate this on a scale 1-10

10 being the most difficult
__________________
PLAZAMAN is offline   Reply With Quote
Old 10-09-2003, 08:25 PM   #13
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
about a 4...it really wasnt hard at all...

the hardest part was taking the clear lense off of the headlight....
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-24-2003, 04:30 PM   #14
andy323ci
Banned
 
Join Date: Jul 2002
Location: phillaaaaaaaay
Posts: 436
My Ride: 00 323ci 5sp
Send a message via AIM to andy323ci
did you find the rings to be actually smaller than the housings? also the clips just kind of stay there, nothing relaly snaps into place
andy323ci is offline   Reply With Quote
Old 10-24-2003, 04:32 PM   #15
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
Quote:
Originally posted by andy323ci
did you find the rings to be actually smaller than the housings? also the clips just kind of stay there, nothing relaly snaps into place
the rings are slightly smaller than the opening...but when they are lit up, they are bright enough that they look normal

the clips actually have notches in them, and as your press in on them they clip/snap into place...very rigid.
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-25-2003, 02:20 AM   #16
Boosted_TiAg
Modded
 
Join Date: Sep 2003
Location: St.Louis
Posts: 971
My Ride: CLS55 AMG
i got the same kit and i didnt use any of those wires that it came with except for the 2 transmiter boxes.
heres the final product after installed...


Boosted_TiAg is offline   Reply With Quote
Old 10-25-2003, 09:14 AM   #17
jersey
Registered User
 
Join Date: Feb 2003
Location: Oakville Ontario
Posts: 445
My Ride: 2004 330I ZHP
Send a message via ICQ to jersey Send a message via AIM to jersey
looks good...but why didnt you use the supplied wires???
__________________

Special Thanks To: DPEngineering | Jlevi StreetWerks
jersey is offline   Reply With Quote
Old 10-25-2003, 10:38 AM   #18
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,524
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
because he doesn't want warranty service
__________________
umnitza is offline   Reply With Quote
Old 02-14-2004, 02:26 AM   #19
///ACS330Ci
Artist formerly k/a Steve
 
Join Date: Dec 1969
Location: Arizona
Posts: 2,861
My Ride: ACS/M-Technik 330Ci
Send a message via ICQ to ///ACS330Ci Send a message via AIM to ///ACS330Ci
Quote:
Originally Posted by BiMMeR323ci2000
i got the same kit and i didnt use any of those wires that it came with except for the 2 transmiter boxes.
heres the final product after installed...


Red "x"s
__________________
  • Checkout Project HyperWorksMCS HERE
  • View My Other Automotive Project HERE
///ACS330Ci is offline   Reply With Quote
Old 03-06-2004, 09:17 AM   #20
KingRichard
Registered User
 
Join Date: Dec 1969
Location: Indonesia
Posts: 920
My Ride: Work In Progress
Quote:
Originally Posted by BiMMeR323ci2000
i got the same kit and i didnt use any of those wires that it came with except for the 2 transmiter boxes.
heres the final product after installed...



So... where do u connect ur transmiter boxes too? Explain?
__________________

Next Project wont be BMW
KingRichard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use