E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-21-2002, 11:29 PM   #1
Harvinator
Oaf
 
Join Date: Dec 1969
Location: The Hurricane State
Posts: 950
My Ride: 330 ci
Send a message via AIM to Harvinator
Weird thing about my stock AM/FM/CD (happen to ne1 else?)

I notice that if I quickly twist the volume knob on my HU to turn the volume down it actually turns the volume WAY up and deafens me. But when I twist it the other way it goes even LOUDER.

I know I'm just being anal because everyone uses the wheel controls but....design issue or defect?

__________________
.....
Harvinator is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-21-2002, 11:41 PM   #2
chrisflipmd
Go Gators!
 
Join Date: Dec 1969
Location: Gainesville, FL
Posts: 420
My Ride: 2001 X5 4.4i
Send a message via AIM to chrisflipmd
Hmm, I haven't experienced that. Volume knob seems to have the correct setting of sensitivity on my vehicle.
__________________
chrisflipmd is offline   Reply With Quote
Old 06-22-2002, 12:00 AM   #3
leng
Registered User
 
Join Date: Dec 1969
Location: VA
Posts: 463
My Ride: 01 330 07 328 12 X5
yep same here.. no prob.

.
__________________
Follow me on Twitter:
http://www.twitter.com/bimmahh
leng is offline   Reply With Quote
Old 06-22-2002, 12:06 AM   #4
Harvinator
Oaf
 
Join Date: Dec 1969
Location: The Hurricane State
Posts: 950
My Ride: 330 ci
Send a message via AIM to Harvinator
that's what I thought...sigh.

well, i think i'll ignore it and bring it up at my next service appointment. If they can't figure it out, no biggie
__________________
.....
Harvinator is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use