E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-03-2004, 06:59 PM   #1
BMR2NV
Registered User
 
Join Date: Jul 2003
Location: australia
Posts: 121
My Ride: E46 318I 2002
Transmission Malfunction With Boost

Hi guys recently i have installed a supercharger sysytem to my e46 2001 bmw! I havent don the software yet still getting it done nxt week but the other day just cruising around the auto transmission went into transmission malfunction mode? After turning the car off it went out an rove normally again! How could this be? Im gussing its cause the software isnt done yet? Any one?

Last edited by BMR2NV; 02-03-2004 at 07:12 PM.
BMR2NV is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-03-2004, 09:20 PM   #2
Will ZCPM3
Registered User
 
Will ZCPM3's Avatar
 
Join Date: Jul 2003
Location: Detroit
Posts: 1,883
My Ride: ///M3
should you be driving it without the software?
__________________
Will ZCPM3 is offline   Reply With Quote
Old 02-03-2004, 09:29 PM   #3
BMR2NV
Registered User
 
Join Date: Jul 2003
Location: australia
Posts: 121
My Ride: E46 318I 2002
.

I was on my way to see a workshop bout the computer when it happened! Other than that i Dont really drive it around!
BMR2NV is offline   Reply With Quote
Old 02-03-2004, 09:51 PM   #4
eyemd
Registered User
 
Join Date: Mar 2003
Location: NJ
Posts: 303
My Ride: 2005 IR M3 Cab
Hey BMR2NV, let us know what happens.

Also, could you tell us which SC you got? And how about a little review if you don't mind. I'm sure many would like to know.
__________________



2005 IR M3 Cab (gone but not forgotten)
Eibach Pro-kit, Rogue wheel spacers, painted reflectors
eyemd is offline   Reply With Quote
Old 02-04-2004, 08:32 PM   #5
BMR2NV
Registered User
 
Join Date: Jul 2003
Location: australia
Posts: 121
My Ride: E46 318I 2002
.

Well i have a 2001 model e46 318i i live in australia it comes with a 2.0L engine down here! Its a full custom setup running a roots style blower at 8psi larger injectors ems computer front mount intercooler! Will be getting dynoed and tuned this thursday! So when that happens ill post the results!
BMR2NV is offline   Reply With Quote
Old 02-04-2004, 10:15 PM   #6
Hobbes
Nonsense Generator
 
Join Date: Dec 1969
Location: The Barry Gibb Talk Show
Posts: 1,108
My Ride: 2006 X5 4.8is
Send a message via AIM to Hobbes
Did you hit the rev limiter too hard/too long?

I did this once while trying to keep pace with xS3x at the bimmerfest west run.

Car went into tranny fault mode/limp. Pulled over, shut down, waited a sec. Started up. It's been fine ever since.
__________________
Hobbes is offline   Reply With Quote
Old 02-05-2004, 02:47 AM   #7
xS3x
mi casa @ technik
 
Join Date: Dec 1969
Location: Taipei
Posts: 6,299
My Ride: 2002 330Ci
Send a message via MSN to xS3x
Quote:
Originally Posted by Hobbes
Did you hit the rev limiter too hard/too long?

I did this once while trying to keep pace with xS3x at the bimmerfest west run.

Car went into tranny fault mode/limp. Pulled over, shut down, waited a sec. Started up. It's been fine ever since.
haha..i forgot about that!
__________________
xS3x is offline   Reply With Quote
Old 02-06-2004, 05:46 PM   #8
Craig
The G.O.A.T. is Baccckkkkk!
 
Craig's Avatar
 
Join Date: Dec 1969
Location: New Jizzle
Posts: 16,620
My Ride: 09' AW E92 335i
Anyone with a valid technical answer to this question???
__________________
Craig is offline   Reply With Quote
Old 02-08-2004, 04:05 PM   #9
Mr Paddle.Shift
PhD Mech. Eng.
 
Mr Paddle.Shift's Avatar
 
Join Date: Dec 1969
Location: By that double apexes
Posts: 2,131
My Ride: B3 epsilon
Quote:
Originally Posted by BMR2NV
Hi guys recently i have installed a supercharger sysytem to my e46 2001 bmw! I havent don the software yet still getting it done nxt week but the other day just cruising around the auto transmission went into transmission malfunction mode? After turning the car off it went out an rove normally again! How could this be? Im gussing its cause the software isnt done yet? Any one?
I highly doubt that the lack of a ECU remapping is causing the transmission to go into a limp mode. Next thing, I will do is bring your car into a dealer and have them use a GT-1 to diagnose the system again. Never assume a "reboot" on a car and everything will be ok.

Also, try to find out the version of the transmission control unit (maybe there might be an update?) and also the model of your transmission.

Alpina has been using ZF 5-speed 5HP19 in their latest B3 S 3.4L, which outputs 300bhp and 362Nm. I will use that as a upper bound for our steptronic systems as well.
__________________

Technik Engineering ASA Stage 1.
Supercharged E46 M54B25.
2011 NASA TTC So Cal Champion!
Track blog.
Technik Engineering oil cap o-ring maintenance kit available.
Mr Paddle.Shift is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use