E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-02-2002, 08:35 PM   #1
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
xenon on non-xenon sedan

I have 2000 323i , i just installed one xenon headlight. When i first connected it i got the burned out bulb indicator. I finished installing the right side xenon headlight. And i wanted to adjust it level wise. I took a look at the dashboard and i noticed I DONT HAVE BURNED OUT BULB INDICATOR. I shut down the lights and i still dont have it (i know it shows only when you shut them down) i kept it shut down and nothing after half an hour.

I have daytime running lights programed is this why i dont get that burned bulb indicator light up???

I ordered RELAY already, should i install it anyway or dont bother since i dont have that burned bulb indicator light up ????

PLEASE GIVE ME YOUR OPINION.
BMWMANIAC is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-02-2002, 08:37 PM   #2
Mark@vfive
Banned
 
Join Date: Dec 1969
Location: NY
Posts: 1,452
My Ride: be em veh
if it aint broke, dont fix it
Mark@vfive is offline   Reply With Quote
Old 07-02-2002, 08:38 PM   #3
core
[]D[][]V[][]D[][]\[]
 
core's Avatar
 
Join Date: Dec 1969
Location: East Coast
Posts: 2,858
My Ride: 2003.5 E46 ///M3
not sure dude.. i put them relays on mine to be safe
__________________
2003.5 E46 ///M3 6 speed

core is offline   Reply With Quote
Old 07-02-2002, 08:39 PM   #4
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
I agree, if you arent showing the headlight error message save you money and your time. They are obviously seeing what they want to see in the computer so dont mess with it.
chrisbbb is offline   Reply With Quote
Old 07-02-2002, 08:40 PM   #5
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Besides the relays are over rated anyways. There are better and eaiser ways to fix the problem
chrisbbb is offline   Reply With Quote
Old 07-02-2002, 08:40 PM   #6
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
Hey ACS what part of Queens u live? Im interested to hear how does a BMW with COLD AIR INTAKE sounds compared to stock.
BMWMANIAC is offline   Reply With Quote
Old 07-02-2002, 08:43 PM   #7
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
im concerned about the extra power that is being sent to the xenons. Since i read that xenons use 35w and halogen 55w

This is the only reason i WOULD install relays, just to make sure my xenon bulb doesnt burn.

Am i the only guy who bought and installed first one side xenon then the other one ?

BMWMANIAC is offline   Reply With Quote
Old 07-02-2002, 08:49 PM   #8
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Quote:
Originally posted by BMWMANIAC
im concerned about the extra power that is being sent to the xenons. Since i read that xenons use 35w and halogen 55w

This is the only reason i WOULD install relays, just to make sure my xenon bulb doesnt burn.

Am i the only guy who bought and installed first one side xenon then the other one ?

Wait are you telling me you only have one xenon headlight in your car.
chrisbbb is offline   Reply With Quote
Old 07-02-2002, 09:14 PM   #9
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
heheheh yeah other one is on the way .
BMWMANIAC is offline   Reply With Quote
Old 07-02-2002, 10:22 PM   #10
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Quote:
Originally posted by BMWMANIAC
heheheh yeah other one is on the way .
Then yes I would say you are the only one......I would wait to see what happens when you install the other headlight.. you might be confusing you computer right now
chrisbbb is offline   Reply With Quote
Old 07-02-2002, 10:22 PM   #11
B
OG Moderator Extraordinaire
 
B's Avatar
 
Join Date: Mar 2001
Location: NJ
Posts: 5,619
My Ride: 325iX-M3-525iT-M5
Send a message via AIM to B
Quote:
Originally posted by Mark@vfive
if it aint broke, dont fix it
__________________
B is offline   Reply With Quote
Old 07-02-2002, 10:24 PM   #12
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Hey B read the entire post..................We just found out he only has one xenon installed, the other is on the way
chrisbbb is offline   Reply With Quote
Old 07-02-2002, 10:30 PM   #13
lyon123
I holla
 
Join Date: Dec 1969
Location: San Diego, CA
Posts: 1,691
My Ride: AW 325Ci
my xenons don't cause an error msg either....i've had them for about 1 month and the only time i get the error is when i start up the lights while the car has been running for a while. they either flicker and start up or don't start up at all (which is the only time the error comes up).

relays and reprogramming seems to be too expensive if its not needed...that's like a month of gas!
lyon123 is offline   Reply With Quote
Old 07-02-2002, 10:33 PM   #14
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Quote:
Originally posted by lyon123
my xenons don't cause an error msg either....i've had them for about 1 month and the only time i get the error is when i start up the lights while the car has been running for a while. they either flicker and start up or don't start up at all (which is the only time the error comes up).

relays and reprogramming seems to be too expensive if its not needed...that's like a month of gas!
Yes it does save enough for gas but if my headlights flickered often or didnt turn on at all I think I would want to know why and try to fix it........Ask your dealer what new bulbs cost or a new computer
chrisbbb is offline   Reply With Quote
Old 07-03-2002, 08:45 AM   #15
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
bump
BMWMANIAC is offline   Reply With Quote
Old 07-03-2002, 12:52 PM   #16
steverin02
Registered User
 
Join Date: Dec 1969
Location: Bryan/College Station TX
Posts: 58
My Ride: 325i sold
Send a message via AIM to steverin02
Computer

The computer is probably confused and can't decifer the error, tell us what happens when you have both installed. I just sold a pair of relays to BMWMANIAC and he recieved them today, we'll see how it goes w/ those as well.
steverin02 is offline   Reply With Quote
Old 07-03-2002, 01:01 PM   #17
BMWMANIAC
Registered User
 
Join Date: Jun 2002
Location: NY
Posts: 347
My Ride: 2002 745i
Talking

I AM THE BMWMANIAC
BMWMANIAC is offline   Reply With Quote
Old 07-03-2002, 02:57 PM   #18
steverin02
Registered User
 
Join Date: Dec 1969
Location: Bryan/College Station TX
Posts: 58
My Ride: 325i sold
Send a message via AIM to steverin02
DIY

How did it go?
steverin02 is offline   Reply With Quote
Old 07-03-2002, 02:58 PM   #19
B
OG Moderator Extraordinaire
 
B's Avatar
 
Join Date: Mar 2001
Location: NJ
Posts: 5,619
My Ride: 325iX-M3-525iT-M5
Send a message via AIM to B
Quote:
Originally posted by chrisbbb
Hey B read the entire post..................We just found out he only has one xenon installed, the other is on the way

ooooooohhhh... I see that now... "one" xenon

why did he bother doing only 1?!?
__________________
B is offline   Reply With Quote
Old 07-03-2002, 03:47 PM   #20
chrisbbb
Registered User
 
Join Date: May 2002
Location: Plano
Posts: 383
My Ride: 99 328I
Send a message via ICQ to chrisbbb Send a message via AIM to chrisbbb
Quote:
Originally posted by B



ooooooohhhh... I see that now... "one" xenon

why did he bother doing only 1?!?
There are always going to be people who want to start crazy new trends?????
chrisbbb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use