E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-25-2004, 10:13 PM   #1
///NYCM3
Registered User
 
Join Date: Nov 2003
Location: New York City
Posts: 179
My Ride: 2001 TiAg M3
Send a message via AIM to ///NYCM3
MY amp keeps cutitng out!!! please help

Whenever I have my system on volume for a little while, the interior speakers cut out. The subs still bump but my alpine-mdr 540 cuts out. I think it has something to do with the loc but would the loc cause this?
///NYCM3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-26-2004, 05:47 AM   #2
bimmer88
Registered User
 
Join Date: Apr 2003
Location: Sacramento, CA
Posts: 938
My Ride: 06 Lexus GS430
Send a message via AIM to bimmer88
sounds kinda like a loose remote/power/gnd wire.... check your connections...
__________________
bimmer88 is offline   Reply With Quote
Old 04-26-2004, 06:54 AM   #3
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,633
My Ride: 2003 330i
Quote:
Originally Posted by bimmer88
sounds kinda like a loose remote/power/gnd wire.... check your connections...
... or a shoted wire/speaker, or overheating. If your connections are tight, disconnect one speaker at a time (both wires) and drive around for a day or two, that will help identify if a speaker is causing a problem.
__________________
ca1242 is offline   Reply With Quote
Old 04-26-2004, 09:43 AM   #4
bearing01
Registered User
 
Join Date: Mar 2004
Location: San Diego
Posts: 324
My Ride: 02-E46/86-E30
Overload / Short?

Hi,

Amplifiers (power amplifiers) typically have an overload protection circuit that if you short out the amplifier load (speaker) the protection will kick in and steal the large current that would run into the short ... effectively powering down the amplifier. This could be your problem if you are shorting out your amp.

I have never had this problem before and I have never done the following. However, if I had this problem I would trouble shoot this as follows:
1. Remove one of the 12V supply lines (positive or negative) to the power amplifier and connect a multi-meter (on current setting) and measure the total current drawn by the amplifier.
2. Turn up the stereo and see the current rise. If suddenly the current to the amplifier drops when your problem occurs... it could be the amplifier powering itself down. This could be due to the short.

Good luck
bearing01 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use