E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-26-2004, 01:40 AM   #1
mozaic
Registered User
 
Join Date: Jan 2004
Location: Ann Arbor, MI
Posts: 87
My Ride: 325Ci
Installing new HU - leave factory amp in?

Opinoin on whether to leave the factory amp in the car when installing a new system? Do most of you remove it since it no longer is needed?
mozaic is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-26-2004, 05:45 AM   #2
bimmer88
Registered User
 
Join Date: Apr 2003
Location: Sacramento, CA
Posts: 938
My Ride: 06 Lexus GS430
Send a message via AIM to bimmer88
Quote:
Originally Posted by mozaic
Opinoin on whether to leave the factory amp in the car when installing a new system? Do most of you remove it since it no longer is needed?
I didnt have it removed when I installed my HU... In fact, right now I'm running both the stock amp and an aftermarket 5 channel... the stock amp runs my mids in the front(the ones next to the tweeter) and the two on the side in the back...
__________________
bimmer88 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use